CS:S Stress Tests with 5.1

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Opty, Jan 26, 2005.

  1. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    Just wanted to see whether other ATI users palying Counter Strike Source are stress testing higher on the 5.1's than previous versions?.

    What's your stress test results? (Preferably x800 all edition users with and without O/C'ing thank you.)
     
  2. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,332
    Likes Received:
    249
    GPU:
    GTX 970
    i dont OC my card so heres the result with default clocks.

    71,3 FPS with 5.1's

    all settings at max except AA and AF from the driver was 2 and 4x. resolution: 1600 x 1200.

    same settings and 4.12 drivers: 74,6 fps.
     
  3. MrPhyX

    MrPhyX Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Sapphire X1800 XT 512M GDDR3 PCI-E
    also default clock speeds ,
    aLL settings max 4Xaa 8Xaf 1280X1024
    103.6 fps with 5.1's
    63.5 with 4.12's

    Shame that the 5.1's lock up on me every now and then.
     
  4. Anomalous

    Anomalous Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Dual BFG 8800 GTX
    Dude thats a pretty low score you're getting with those 4.12s
    I'm running the 4.12s cause I'm having similar lockup issues with the 5.1s but at 1280x1024 4xAA 8xAF I'm around 117fps.
     

  5. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    oK thanks for the input so far guys.

    I just ran a test with all stock speeds 1280 x 1024 6xAA 16xAF all other Source settings on there highest and got an average of 103.32 fps. I noticed you guys are running xt pe edition cards yet i'm not far behind you in the stress test with a pro and i was running higher AA and AF. Thats wierd :confused:

    I usally like running 1024 x 768 i just tried the higher resolution so i could compare with you guys.

    Any other X800 users out there that can share there results to compare?
     
    Last edited: Jan 27, 2005
  6. Darrin

    Darrin Ancient Guru

    Messages:
    1,738
    Likes Received:
    0
    GPU:
    PX7800GTX @ 450/1250
    I know I dont have a X800 card but hey I ll have one soon enough when the price drops a bit more.

    Anyway, 5.1 no O/C
    4Xaa 16Xaf 1024x768 61.2 FPS. Not to bloody shabby if you ask me.

    Although I think the stress test is crap as in the game of HL2 I can get 85 FPS for the most part ( will dip here and there to 40s ) at same settings ( Vsinc on ). Thats all max detail and water reflect all.

    Anyway, IMO the HLS engine is absolutly perfect, I have not had the game crash or lock.
     
  7. Anomalous

    Anomalous Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    Dual BFG 8800 GTX
    At these settings 1280 x 1024 6xAA 16xAF. I'm pulling off 116fps with my X800 XTPE.
     
  8. MrPhyX

    MrPhyX Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Sapphire X1800 XT 512M GDDR3 PCI-E
    After reading Anomulus's score with the 4.12's i decided to try them out again and got a much better score of 108.16 fps with 6xaa 16xaf at 1280x1024 all other ingame settings at max.
    I am more than happy with that.
    Thats enough of messing about with drivers and stress tests ,,I'm off for high speed gaming action:)
     
  9. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,332
    Likes Received:
    249
    GPU:
    GTX 970
    5.1's = the horror...the horror...the horror... :behead:

    i guess they were rushed out or something, imo they should have made a small statement saying that they are gonna skip the 5.1's and just concentrate working on 5.2's
     
  10. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    I have seen alot of people say there having problems but i'm yet to experience one for myself. I actually get better fps with the 5.1's for some reason.

    I get no monitor signal loss like most have been reporting as a matter of fact i had those problems, but in the 4.12 + betas, 4.11's and there betas sometimes while playng.

    These are some strange drivers :D
     

  11. Crucible

    Crucible Maha Guru

    Messages:
    1,251
    Likes Received:
    0
    GPU:
    1080Ti ASAP
    At 1280 by 1024 6x/8x I get 52 FPS.

    This is with 4.12s

    Going to install 5.1s now.

    Getting 68 now.

    70 with control panel optimzations on.

    84 with everything set on the absolute min.
     
    Last edited: Jan 29, 2005
  12. allesclar

    allesclar Ancient Guru

    Messages:
    5,634
    Likes Received:
    88
    GPU:
    GeForce GTX 1070
    i get 79.2 with 1280x1024 8xs/16 :D oh yeah
     
  13. true gamer

    true gamer Guest

    At 1280 by 1024 AA6 AF16 all settings highest i get 94.86 not bad i think.
     
  14. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    Thank you all for sharing results ;)
     
  15. Frant1c

    Frant1c Banned

    Messages:
    862
    Likes Received:
    0
    GPU:
    Sapphire Radeon 9800Pro | 128MB
    :):):):):):):)

    111 average fps

    1024x768 max details / no AA / AF , high quality settings
     

  16. F!shyz0r

    F!shyz0r Master Guru

    Messages:
    953
    Likes Received:
    0
    GPU:
    XFX 6600GT 128MB @ 560 / 1150
    ~118 fps with everything highest and 1024x748 no AA and AF DX 9.0
     
  17. Paulus

    Paulus Master Guru

    Messages:
    648
    Likes Received:
    0
    GPU:
    7900GTX
    ! using 16 bit precision?
    thats god like for a 5900
    i get 78fps in 1280 maxxed dx8.1 tho :/
     
  18. j.rhy@n

    j.rhy@n Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    PlayStation 3 + Samsung HDTV
    Driver Version was 4.12 for the following results... But now I use Omegas..

    520/560

    Results from 4.12 Below :-

    1024 x 768 - AA:x6 - AF:x16 [All Other Settings High - v sync off] score = 146.54 FPS

    1280 x 960 - AA:x6 - AF:x16 [All Other Settings High - v sync off] score = 133.67 FPS

    1280 x 1024 - AA:x6 - AF:x16 [All Other Settings High - v sync off] score = 121.00 FPS

    If I crank the puppy up to 610/610 then believe me the scores are nice....But I belive that HL2 / CS S is CPU limited..

    **************
    But I always play with the following settings...

    1024 x 768 - AA:x4 - AF:x8 [All Other Settings High - v sync off] score = 150.34 FPS
     
  19. XmodifierS

    XmodifierS Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    eVGA e-GeForce 8800 GTS 320MB
    Man share some of that FPS. PLZ!

    no Xseries here, but mine 1024x768 HighAll - No AA/AF.

    4.12 - 81.87
    5.1 - 86.13

    1024x768 High All 2xAA/NoAF


    5.1 84.34 :) Only lost 2fps. This settings looks pretty already.
     
    Last edited: Jan 31, 2005
  20. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    At 1024 x 768 6x AA 16x AF and all other high settings i get 143 FPS
     

Share This Page