CS:S graphic problem - need help

Discussion in 'Videocards - NVIDIA GeForce' started by Ewilusz, Feb 25, 2012.

  1. Ewilusz

    Ewilusz Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    Evga 560gtx 1gb
    Well I'm having a bad day, my phone broke and now I have to graphic issues in CS:S.

    One is with AA on only: Lines through certain textures.
    [​IMG]


    Other is that for terrorist spawn, the players spawn red for about 5-8 seconds:
    [​IMG]

    Any and all help is appreciated.
     
  2. snowdweller

    snowdweller Master Guru

    Messages:
    492
    Likes Received:
    0
    GPU:
    Leadtek GTX 580 SLI
    Is it the only game you have this problem with?

    Have you installed anything very recently, drivers, programs, game updates?

    How's the temp on the 6870? overclocked? anything overclocked?

    EDIT: I don't know if it's relevant but like your red people photo, I get deep blue textures when I have anything past NVCP 8xAA in Rage in certain areas.
     
    Last edited: Feb 25, 2012
  3. aircool

    aircool Don Aircooleone Staff Member

    Messages:
    13,754
    Likes Received:
    17
    GPU:
    Zotac GTX 560 Ti 448 Core
    Running hot on the graphics card?

    IIRC cant you run a Steam file verification checking for corruption?
     
  4. Ewilusz

    Ewilusz Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    Evga 560gtx 1gb
    not running hot, and have nvidia atm 560 gtx, need to update that srry. Someone told me that it might be a server side plugin enabled for spawn detection, I have no clue onthat though.
     

Share This Page