Crysis 3?

Discussion in 'Games, Gaming & Game-demos' started by Stone Gargoyle, Feb 20, 2012.

Thread Status:
Not open for further replies.
  1. Mato87

    Mato87 Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    GB GTX 970 G1 Gaming
    Far cry 3 was really subject to vsync use, if the vsync was not enabled, the game felt very choppy on lower framerates and nearly unplayable at 30 fps.
    Crysis 3 however isn't bound to vsync, thank god, because the ingame vsync is actually horrible...
    Also try to turn off the smaa, it takes about 6 or 8 fps and you should be getting around 40-50 fps in the large outside areas with lots of foliage and shadows.

    This is actually a very nice observation my good man, yes that is it, I wrote a few pages back that the moving crane at the beginning of the game or those cranes with swinging ropes are causing those horrible framerate drops, Iam sure this is a major memory leak bug or glitch or something that can be fixed in a quick patch.

    what would be the point of me lying mate?
     
    Last edited: Feb 22, 2013
  2. Wanny

    Wanny Guest

    Dunno I'm just responding to his claim that GTX670 is getting 50-60 fps constant and it's bull****. I played through the whole game and I know where it drops and what are the numbers @1600p
     
  3. Mato87

    Mato87 Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    GB GTX 970 G1 Gaming
    I can get you a proof of my claim, I play at 1080p with vsync off at very high settings, except the post processing and motion blur set to low and disabled, and with aa disabled also I get on average 45-50 fps in large areas and around 55-65 in closed premises.
     
  4. Wanny

    Wanny Guest

    Well yea of course you have SLI...
     

  5. Mato87

    Mato87 Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    GB GTX 970 G1 Gaming
    Yeah I do , but the performance I mentioned above is on a single gtx 670, because sli is very choppy and unoptimized with these drivers...
     
  6. MaLDo

    MaLDo Master Guru

    Messages:
    559
    Likes Received:
    6
    GPU:
    GTX1080
    Can you test sli value I posted in my blog?
     
  7. Mato87

    Mato87 Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    GB GTX 970 G1 Gaming
    Yes I look into that tomorrow, I saved it to nvidia inspector, and will definitely test it, but now I just need to go to sleep, I will pm you with the results as soon as I can
     
  8. Wanny

    Wanny Guest

    Maldo I went to check the bug you posted and I confirmed it. That's why I've been getting bad performance on this level. It's definitely the rope thing!
     
  9. BungRTS

    BungRTS Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    GTX460 768MB Sli
    Update

    Frickin Eh! This game ROCKS. So far NO issues running the game as I stated in my last post using those configurations. For those not seeing SLI sometimes I have had to use FORCE ALTERNATE FRAME RENDERING 2 in the NVCP "Program Settings", this also helped me in Crysis2. Oh yeah I am using the 310.70 Drivers. I use the In-Game V-Sync and NO problems with the Game 35+FPS outdoors and solid 60FPS indoors. Also for some of you who said that your FPS improve if you stay still for a sec - try rotating 360 degrees before you start to play - don't forget that the map has been LOADED but a lot of the SCENE has not yet been RENDERED to the screen. I have been doing this for a long time in a lot of HEAVY GRAPHICS games. Once you do the Spin you should find that the level plays a lot better(smoother). Also WTF is this ORIGIN BS, I bought a RETAIL copy, I do not play online with FPS games( just online Racing for me), so why the hell do I have to install Bogus software to play the game. This really TICKS me off. I have had no problems so far because I installed the game and play Origin in Offline mode only and have not let that friggin program do any updates. So Far So Good.
    Stay tuned for further Updates.

    My 2Cents Worth

    Bung
     
  10. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti
    Just tested the game with a single card and it's a completely different experience. Played the area just after the huge tower weapon is targeting you , with everything on very high and smaa on low, and fps was between 40-60 (v-sync on) the whole time with no big drops and a much smoother feel than with SLI.

    Gonna try Maldo's config, but I have a feeling my 2nd 680 will be sitting idle until they get this sorted.
     

  11. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,396
    Likes Received:
    919
    GPU:
    1080Ti H20
    I get perfect scaling on my 2 680s w/ 2xMSAA. No issues at all. What driver you using
     
  12. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti
    ^
    The latest. Cpu is at 4.8 and the game is installed to my ssd.

    So you get no wild fluctuations in framerate with SLI?
     
  13. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,396
    Likes Received:
    919
    GPU:
    1080Ti H20
    No. Only the ODD dips when looking at ropes on the first lvl. Otherwise pretty smooth, unless i hit VRAM limitation. Try no AA, and disable visual themes and desktop composition in crysis properties(saves 100mb of vram) and see if its smooth. I also think i forced AFR2 in NV CP. Try that as a last resort
     
  14. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti
    Thanks - will give it a go.

    As for scaling, I do get big fps/usage with SLI but also huge, instantaneous drops/rebounds which make the whole game feel jerky. I've tried all manner of AA levels and v-sync options. With a single card, the fluctuations are very subtle.
     
  15. jim2point0

    jim2point0 Maha Guru

    Messages:
    1,348
    Likes Received:
    42
    GPU:
    Asus Strix 2080TI
    If you get big dips like that, I would suspect that you're VRAM starved. But that wouldn't make sense if 1 card runs better? I definitely am not seeing that.

    Are they the 4GB version?
     

  16. Uncle Dude

    Uncle Dude Ancient Guru

    Messages:
    2,312
    Likes Received:
    5
    GPU:
    GTX 1080 Ti
    No - 2GB. Fwiw, the highest usage I've seen thus far has been 1900MB.
     
  17. Paul L

    Paul L Maha Guru

    Messages:
    1,146
    Likes Received:
    10
    GPU:
    AMD 5700 8gb
    Well I'm gonna wait until the next Gen Consoles are out before I upgrade away from my 4890. I think Crytek pulled a fast one with the lack of DX10 support... (just look at the consoles for my reasoning)

    All of you guys without a DX11 card hold out a while and wait for the next gen before upgrading. I seriously don't think it's worth spunking £££/$$$ for a marginal graphics improvement on one game that promises 'Next Gen' to justify ones outlay this side of the 'Next Gen Console Standard' release date. :no:
     
  18. Gabgoub

    Gabgoub Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Giagabyte GTX 580 in SLI
    Can anyone please mention the performance of two GTX 580s in SLI on very high and AA on either SMAA x2 or FXAA? I am getting an average FPS of 33, with it dipping down to 22. I feel that the performance is not up to par with what it should be.
     
  19. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,396
    Likes Received:
    919
    GPU:
    1080Ti H20
    whats your vram usage
     
  20. Gabgoub

    Gabgoub Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Giagabyte GTX 580 in SLI
    Apparently, I forgot to switch on SLI after updating my driver. Right now the average FPS is 47.7, with max FPS being 82 and minimum being 33.

    I seem to have an issue with my cards, even in BF3. Under heavy loads, I only get an increase of 10 FPS, but on normal loads, the SLI works its typical 1.8-1.9 scaling.

    In BF3, the locations where it caused the most load had the lowest FPS being at 58-60, with a single card it was at 35-39 FPS. Now, the same area only reaches up to 45-49 FPS. The new maps, Aftermath, my FPS dipped an all time low of 27, which I believe should never happen =/

    EDIT: GPU usage is 1517 MB for both cards. Though it says 1517 MB/3072 for both cards oddly in MSI afterburner.
     
    Last edited: Feb 22, 2013
Thread Status:
Not open for further replies.

Share This Page