Cryengine 2 Sandbox 2 White Dots

Discussion in 'Videocards - AMD Radeon Drivers Section' started by vebero, Mar 29, 2009.

  1. vebero

    vebero Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    ASUS HD 5750 850/1075MHz
    Hi

    Today I installed Windows 7 Build 7068 and 9.3 Catalyst drivers with DirectX March update, ran the new Cryengine 2 Sandbox 2 to see how it's running on W7 and in shadows there were white dots. Same thing happens in Vista too (didn't saw those white dots before :confused: ).

    [​IMG]

    The editor was running in DX10. Crysis Wars don't have those white dots. I ran few other games + artifact test and ended with zero problems. GPU temperatures are normal - max 65 C while playing Crysis. Could it be DirectX March update or Catalyst 9.3 fault? I think that it isn't GPU fault because every other app or game runs without problems.

    Thanks for any help.
     
    Last edited: Mar 29, 2009
  2. redrumy3

    redrumy3 Master Guru

    Messages:
    445
    Likes Received:
    13
    GPU:
    Nvidia 3090 FE
    dont worry its a known issue with crysis and dx10 they arent there in dx9 mode, =/
     
  3. blackfloyd

    blackfloyd Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    GTX 580
    I had these white dots on some maps of Crysis. I agree with redrumy3, so don't worry.
     
  4. presto86

    presto86 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire HD4870 512mb
    They fixed dat problem in (v8.54) drivers if i'm not mistaken its 8.11 or 8.12.

    But the problem came back in the next version of drivers. :bang::bang::bang:

    Seems to be a problem with ATi cards only. When i was using 8800GT SLi, i didn't came across this issue in DX9 or DX10. Even my frens with 260GTX or 280GTX doesn't have this issue.
     

Share This Page