crossfire help! only 1 gpu is working

Discussion in 'Videocards - AMD Radeon Drivers Section' started by the_4ork, May 26, 2012.

  1. the_4ork

    the_4ork Master Guru

    Messages:
    275
    Likes Received:
    0
    GPU:
    Powercolor HD4850
    i play 2 games

    starcraft 2
    aces high 2

    if i open up riva tuner and have it log my data, im noticing that one gpu never leaves 0% of usage

    this is for both games, and at idle in win 7 and watching gpu accelerated video

    what is wrong here?

    im running the newest drivers and catalyst and crossfire profiles. crossfire is enabled, i just did a fresh restart and tested and still nothing.

    ive been thinking its been running for the past few months! but its not!

    x2 4850 512 mb

    what else?
     
  2. Outrance

    Outrance Ancient Guru

    Messages:
    1,701
    Likes Received:
    0
    GPU:
    2x HD6950 950Mhz/1350Mhz
    Can you download GPU-Z and monitor them with that? You'll need to collect some data for each card separately as it doesn't record both cards simultaneously. Make sure "refresh screen in background" is checked.

    And you're running the games fullscreen?
     
  3. Cave Waverider

    Cave Waverider Maha Guru

    Messages:
    1,100
    Likes Received:
    126
    GPU:
    RTX 3090 ROG Strix
    Make sure you are running in real full screen mode. AMD's CrossfireX only works in full screen mode. It doesn't work in windowed or "fake full screen mode" (borderless window at full screen resolution).
     
  4. Ikyo

    Ikyo New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    6970 x 2
    The biggest issue I have seen is 100% usage on the card, but the clock speeds stay at idle.
     

  5. THEBIG360

    THEBIG360 Maha Guru

    Messages:
    1,216
    Likes Received:
    0
    GPU:
    Phantom 670's SLI
    Been issues lately for me in games, bf3,dirt3 seems to be demanding d3d games the most.

    If i enable vsync in games it disables crossfire, get round it by forcing on in CCC. Give it ago.
     
  6. g00f

    g00f New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    Xfire AMD 7970's
    this happened to me on any driver higher then 12.3....so I use 12.3 now as then it works as advertised.
     
  7. Lane

    Lane Ancient Guru

    Messages:
    6,361
    Likes Received:
    3
    GPU:
    2x HD7970 - EK Waterblock
    On my case it dont disable cfx, but the usage on both will decrease ... as the fps is limited to 60fps, ( 60hz ), so the gpu's have less work to do ( basically without each are at 90-99%, with V-sync, it is more between 60-80% ... )

    Normal, the framerate is limited to 60fps, when without v-sync it average 100fps .

    Now your second gpu should not stay at 0% .. untill something is wrong.

    @Topic starter, can you use a different software and dont let riva open ? ..

    I have no idea how riva tuner is working right now.. and if it really detect well the second core usage. use MSI Afterburner and alt tab if needed
     
    Last edited: May 28, 2012
  8. chevy350`

    chevy350` Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    5600XT Red Devil
    Is ULPS still enabled? I had to disable it for my second card to come off idle, leaves it on so no power savings but that wasn't an issue for me.
     
  9. Pill Monster

    Pill Monster Banned

    Messages:
    25,215
    Likes Received:
    8
    GPU:
    7950 Vapor-X 1100/1500
  10. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    rivatuner's logging works fine on these old cards, dunno why people think it's bad or dont know if it works

    i use it almost daily (4870x2), everything logs correctly, etc

    i dont think there is an aces high profile though... you would want to try forcing some

    hopefully you're not also running into problems having only 512mb vram
     

Share This Page