1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crimson Relive 16.12.2 Black Screen on Windows login

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Jhereck, Jan 13, 2017.

  1. Jhereck

    Jhereck Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    r9 390
    Hi,

    Problem described in the title : anyone got this issue too ?

    Got a black screen when login in just after windows login page.

    Have a R9 390 with 4 screen connected (on each output of the card).

    Same problem with 16.12.1.

    Any help appreciated !
     
  2. Chastity

    Chastity Ancient Guru

    Messages:
    1,729
    Likes Received:
    409
    GPU:
    Nitro 390/GTX1070M
    Memory clocks are probably at 150 and cannot sustain your 4 monitors. Go back to 16.11.5, you won't be missing any performance.
     
  3. Jhereck

    Jhereck Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    r9 390
    And this type of bug is still present in 16.12.2 ?!!!!

    AMD is really bad at drivers making.
     
  4. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    665
    Likes Received:
    136
    GPU:
    AMD RX 570 4GB
    Shhh.

    You don't own a current gen AMD GPU.

    Therefore, you aren't supporting AMD.

    You aren't in a position to make any complaints.

    As some have said, stop crying.

    If you want to fix your issues, Flash VBIOS, Flash VBIOS, Flash VBIOS!

    And if you still can't take it, stay away from your PC.

    This message is brought to you by

    Certain forum members whom I shall not name but I suppose by now we all know whom they are.
     
    Last edited: Jan 15, 2017

  5. Undying

    Undying Ancient Guru

    Messages:
    11,229
    Likes Received:
    1,100
    GPU:
    Aorus RX580 XTR 8GB
    Another one of your pesky comments. Its getting ridiculous. You deliberately looking for a fight. Go play something ffs and stop talking crap on this forum. No one cares anymore.
     
    Last edited: Jan 13, 2017
  6. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    6,972
    Likes Received:
    120
    GPU:
    Sapphire 7970 Quadrobake
    I can't take all this sexual tension in the forum you guys.
     
  7. Cave Waverider

    Cave Waverider Master Guru

    Messages:
    858
    Likes Received:
    30
    GPU:
    GeForce RTX 2080 Ti
    Try disabling ULPS and see if that helps.
     
  8. Romulus_ut3

    Romulus_ut3 Master Guru

    Messages:
    665
    Likes Received:
    136
    GPU:
    AMD RX 570 4GB
    See? Someone got offended.
     
  9. zasy99

    zasy99 New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    AMD 390x
    Indeed, solution, don't use Re-Live, not until its been out at least 3 months and gone through 5-10 updates, this happens with every new driver release from AMD....

    I can't use them either, while I don't get a black screen they give me terrible flickering on all monitors.

    Also, unfortunately the R9 3xx series seems to be incredibly sensitive, oh the trouble I went through with my 390x.

    Anyway, as already mentioned above just stick with Crimson 16.11.5 for now, they work well on all games, no games absolutely require the Re-Live drivers, yet.
     
  10. nevernamed

    nevernamed Master Guru

    Messages:
    218
    Likes Received:
    1
    GPU:
    Saffire R9290x VaporX 8gb
    I had this problem with my 290x a while back. Seemed to be resolved with newer drivers, but my problem was, if i set a GPU memory overclock with afterburner, the computer upon boot would go black screen as soon as I hit enter to log in.. Because the memory clock setting was sticking for some reason, but it was not adjusting the needed voltage to run at that setting.. As soon as I went back to stock memory settings, the problem went away.
     

Share This Page