Creator's update broke overclocking for me..

Discussion in 'Videocards - AMD Radeon' started by IceVip, Apr 15, 2017.

  1. IceVip

    IceVip Master Guru

    Messages:
    866
    Likes Received:
    181
    GPU:
    MSI 3080 Ti Trio
    Microsoft at its finest here. Broke like half of the programs installed on the pc.
    Anywho the real issue here is this:


    [​IMG]


    As you can see for some reason i can change everything except the CORE/MEM
    clocks. I really need some help here because i can't find a solution. Already tried:

    -Reinstalling with DDU to 17.4.2 and last WHQL 17.3.3
    -Reinstalling afterburner/rtss just for the sake of it.
    -Tried with Asus GPU Tweak - Same thing happens
    -Tried with Sapphire Trixx - clocks get stuck on 150/300
    -Tried with Wattman - Same thing happens as seen below:


    [​IMG]


    I'm really going nuts here if anyone has anything on this please halp.
     
  2. PrMinisterGR

    PrMinisterGR Ancient Guru

    Messages:
    8,073
    Likes Received:
    907
    GPU:
    Inno3D RTX 3090
    Seems like a GPU bios issue to me. You have tried DDU already I presume.
     
  3. IceVip

    IceVip Master Guru

    Messages:
    866
    Likes Received:
    181
    GPU:
    MSI 3080 Ti Trio
    I highly doubt it because i did skip one part. In the gifs up there you see
    me only touching the memory, why you may ask. Well ill upload another
    gif shot with my phone to show you why.


    [​IMG]


    Basically what happened was i saw my memory and core not being able to OC
    so i wanted to show you guys here how that happens. I decided to use Windows'
    built in recorder(Win+G) but the weird part comes here, when i started to record
    with it i was able to overclock the core but not the memory. The second i stop
    recording with Win+G it locks the core at what i left it.
    To sum it up i basically fix the bug with another bug. If it worked for the memory
    i would not come here and ask for help but ey.. I ain't that lucky i guess.


    //EDIT
    After restarting the pc the core resets to default so even that ain't a solution
     
    Last edited: Apr 16, 2017
  4. asder00

    asder00 Don Di Driver Staff Member

    Messages:
    1,193
    Likes Received:
    3
    GPU:
    RX VEGA 64 Liquid
    I have the same problem.
    Current workaround that i found is to use the kernel from the 17.3.3 driver, with that one oc works like always, but the downside is that you will be downgraded to WDDM 2.1.

    Get the atikmdag.sys from the 17.3.3 driver and put that file in the 17.4.2 driver folder then do a clean install of the driver, no upgrade.
     

  5. IceVip

    IceVip Master Guru

    Messages:
    866
    Likes Received:
    181
    GPU:
    MSI 3080 Ti Trio
    Boiii thx<3 gonna try that when i get home
     
  6. IceVip

    IceVip Master Guru

    Messages:
    866
    Likes Received:
    181
    GPU:
    MSI 3080 Ti Trio
    Just tested it out and it works so thaaanks <3
     

Share This Page