Cpu slower after 10 min

Discussion in 'General Hardware' started by tty8k, Mar 12, 2021.

  1. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    I have a 9900k, latest windows version + updates and disabled spectre/meltdown via Inspectre.
    I disabled every Cstate powersaving core parking standby etc.
    Overclocked using static voltage and frequency nothing dynamic.

    At every reboot for about 10 min everything is fine on every benchmark (cpuz/cinebench etc).
    Give it 10 ish minutes and then everything gets lower by about 5%.

    I checked my event manager nothing happens when it gets slower.

    Anyone experienced the same?
     
    Last edited: Mar 12, 2021
  2. mbk1969

    mbk1969 Ancient Guru

    Messages:
    10,940
    Likes Received:
    8,256
    GPU:
    GF RTX 2070 Super
    Have you monitored temperature(s)?
     
    insp1re2600 and jaggerwild like this.
  3. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    Yes it's cpu-z we talk about or even cinebench goes up to 70C. No throttle involved.

    Basically my score in cpuz for the first 10 min it's about 6000, after 10 min about 5750.
    Same with cinebench.

    Even if I do one quick cpu-z, then leave the system idle for 10 min, after that same thing happens.

    I'll try to uninstall latest windows update see if has anything to do with it though its weird, because if it was a microcode or service kicking in I would expect to happen at start not after 10 min.
     
  4. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    I uninstalled the March 9 update but still happens after a while , even if the system is idle.
     

  5. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    It looks like windows SPP triggers it after about 10 min or every 10 min.
    Probably enabling the microcode for spectre/meltdown.

    Successfully scheduled Software Protection service for re-start at 2121-02-16T17:20:42Z. Reason: RulesEngine.

    Provider
    [ Name] Microsoft-Windows-Security-SPP
    [ Guid] {E23B33B0-C8C9-472C-A5F9-F2BDFEA0F156}
    [ EventSourceName] Software Protection Platform Service

    Now, how do I stop this service ...
     
  6. mbk1969

    mbk1969 Ancient Guru

    Messages:
    10,940
    Likes Received:
    8,256
    GPU:
    GF RTX 2070 Super
    As I take it, microcode is loaded at the OS boot.
     
    insp1re2600 likes this.
  7. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    Yes and it gets active once windows is loaded, in the registry.
    I disabled the registry (adding 2 entries) and via Inspectre.

    I found the problem, it's windows real-time protection.
    If active, schedules SPP every 5-10 minutes.
    It also schedules a lot of licence checks and defender things, like every 5-10 min.

    Basically after windows loads takes about 10 min on my machine to get the first trigger.
    After that processor performance is chopped by 5-6% even if it's idle or running some task.

    If I disable real time protection all the SPP and defender triggers are gone and the CPU doesn't drop speed.
    I think it enables the vulnerability patch which causes slower cpu because there is no load on processor when enabled.
     
  8. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    With it disabled', I also have about 10% less cpu usage when running a game.
     
  9. Freeman

    Freeman Master Guru

    Messages:
    242
    Likes Received:
    35
    GPU:
    460 768Mb
    when he wrote: ''latest Windows update'' , I stopped reading...
     
  10. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    Apparently doesn't have to do with latest windows update, I uninstalled that anyway just for the test sake.
    It's just real time protection that affects my 9900k quite significantly.
     

  11. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,012
    Likes Received:
    4,075
    GPU:
    GTX 1080ti
    SPP is a once a day thing, not once every 5 seconds.

    Correct

    SPP is software activation validation.
     
  12. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    I wish it was once a day. For me it triggered multiple times once every 10-ish min
    Check this out:


    Information 12/03/2021 16:16:12 Security-SPP 16384 None
    Information 12/03/2021 16:15:42 Security-SPP 16394 None
    Information 12/03/2021 16:11:48 Security-SPP 16384 None
    Information 12/03/2021 16:11:18 Security-SPP 16394 None
    Information 12/03/2021 16:10:37 Windows Error Reporting 1001 None
    Information 12/03/2021 15:52:33 gupdate 0 None
    Information 12/03/2021 15:22:00 SecurityCenter 15 None
    Information 12/03/2021 15:15:03 SecurityCenter 15 None
    Information 12/03/2021 15:11:02 SecurityCenter 15 None
    Information 12/03/2021 15:08:39 SecurityCenter 15 None
    Information 12/03/2021 15:08:37 Security-SPP 16384 None
    Information 12/03/2021 15:08:20 SecurityCenter 15 None
    Information 12/03/2021 15:07:57 Security-SPP 16394 None
    Information 12/03/2021 15:01:00 Windows Error Reporting 1001 None
    Information 12/03/2021 15:00:56 Windows Error Reporting 1001 None
    Information 12/03/2021 15:00:32 Security-SPP 16384 None
    Information 12/03/2021 15:00:04 SecurityCenter 15 None
    Information 12/03/2021 15:00:02 SecurityCenter 1 None
    Information 12/03/2021 15:00:01 Security-SPP 16394 None
    Information 12/03/2021 15:00:01 Security-SPP 900 None
    Information 12/03/2021 15:00:01 LMS 2000 LMS
    Information 12/03/2021 15:00:01 edgeupdate 0 None
    Information 12/03/2021 15:00:00 EasyTuneEngineService 0 None
    Information 12/03/2021 14:59:29 Security-SPP 903 None
    Information 12/03/2021 14:59:29 Security-SPP 16384 None
    Information 12/03/2021 14:58:56 gadjservice 0 None
    Information 12/03/2021 14:58:49 Security-SPP 902 None
    Information 12/03/2021 14:58:49 Security-SPP 1003 None
    Information 12/03/2021 14:58:49 Security-SPP 1033 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:49 Security-SPP 1034 None
    Information 12/03/2021 14:58:48 Security-SPP 1066 None
    Information 12/03/2021 14:58:48 Security-SPP 16394 None
    Information 12/03/2021 14:58:48 Security-SPP 900 None
     
  13. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    Now with realtime protection disabled I'm only getting one security center event every 10min which apparently doesn't affect the processor performance.

    Updated Windows Defender status successfully to SECURITY_PRODUCT_STATE_ON.

    I also re-installed the latest windows update and works fine.
     
  14. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,012
    Likes Received:
    4,075
    GPU:
    GTX 1080ti
    remove any illegal activators from your system.
     
  15. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    There are none, windows is genuine + activated and I only run creative cloud as software, steam + origin + blizzard on this machine.

    I just disabled real time protection, I'm not downloading any crap except for what I buy from genuine vendors.
     

  16. tsunami231

    tsunami231 Ancient Guru

    Messages:
    11,981
    Likes Received:
    893
    GPU:
    EVGA 1070Ti Black
    I can confirms that SPP only runs once day maybe twice day but that rare. That is only triggered when something invloving license from what i can tell, For the record I still use Avast so most the Windows Defender stuff is off so Defender options are turn off along with the periodic scans on my end.

    IF SPP run that much something is wrong with licenses or something is corrupt. I know certian updates like MS Update Health Tool (service) Which I have always removed and never had error in event view prior, but current verison when I uninstalled it did not remove service entry so ever time windows start it tried to start something not there and left error, so uninstall updates can and do leave errors.

    this probably my favor and consistent error
    Code:
    Windows Hello for Business provisioning will not be launched.
    Device is AAD joined ( AADJ or DJ++ ): Not Tested
    User has logged on with AAD credentials: No
    Windows Hello for Business policy is enabled: Not Tested
    Windows Hello for Business post-logon provisioning is enabled: Not Tested
    Local computer meets Windows hello for business hardware requirements: Not Tested
    User is not connected to the machine via Remote Desktop: Yes
    User certificate for on premise auth policy is enabled: Not Tested
    Machine is governed by none policy.
    See https://go.microsoft.com/fwlink/?linkid=832647 for more details.
    I have no idea why it always has the error

    Manage to fix that with https://windowsreport.com/windows-hello-for-business-provisioning-will-not-be-launched/

    Alt Fix after all this time, which really just disable the log for it
     
    Last edited: Mar 13, 2021
  17. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    For me it schedules every 10 min with mainly these events:

    - Updated Windows Defender status successfully to SECURITY_PRODUCT_STATE_ON.

    - Offline downlevel migration succeeded.

    10 duplicates of:
    - Duplicate definition of policy found. Policy name=AAD-BlockAADWorkplaceJoin-Default Priority=100
     
  18. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    Ok I enabled sppvc but disabled realtime protection.

    Seems I'm only getting the pile of spps event in the first 10 minutes then goes quiet.
     
  19. Astyanax

    Astyanax Ancient Guru

    Messages:
    11,012
    Likes Received:
    4,075
    GPU:
    GTX 1080ti
    what windows 10 version have you got installed?

    it seems this is caused by third party antimalware software trying to superscede defender
     
  20. tty8k

    tty8k Master Guru

    Messages:
    507
    Likes Received:
    130
    GPU:
    Ati 5850
    Edition Windows 10 Pro
    Version 20H2
    Installed on ‎20/‎07/‎2020
    OS build 19042.867
    Experience Windows Feature Experience Pack 120.2212.551.0

    I don't have any extra antivirus or security software installed.
    I only have acronis trueimage but set to manual backup externally, I disabled system restore since it was taking about 140GB of space on main drive.
     

Share This Page