1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cpu frequency doesn't drop when monitor is at 144 hz

Discussion in 'Processors and motherboards Intel' started by blake86, Oct 30, 2018.

  1. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    Here's another issue... =(
    during my test I figured out that when I set my monitor to 144 hz the cpu frequency and voltage dose not drop when cpu usage is low, also in balanced power setting. I also noticed that when run 144hz the score of many cpu benchmark are slightly lower then at 60hz, the difference is about 1.5-2%.
    is that normal? is there a sistem to at least made drop the frequency as it should?
     
  2. Geryboy

    Geryboy Ancient Guru

    Messages:
    3,129
    Likes Received:
    196
    GPU:
    2080ti AMP Zotac
    that's not notmal, unless you're running iGPU(,y guess).

    With discrete GPU, that's not normal.
     
  3. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
    I remember the issue was GPU not going to idle p-states. Not CPU.

    PS I always set good old "Adaptive" in global profile.
     
  4. RealNC

    RealNC Ancient Guru

    Messages:
    2,916
    Likes Received:
    1,176
    GPU:
    EVGA GTX 980 Ti FTW
    Do you have some weird widget on the desktop? Like a weather or system load widget? Those will run at the frame rate DWM runs at, and at 144Hz, that would be 144FPS. This will increase CPU load.
     

  5. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    hi all, no, no widget, just clean instal, tried defoult bios setup also. I have a 1080gtx. No matter what. If i set 60 hz, dinamic voltage and frequency works fine. If 144hz the cpu still stuck at 4.9 ghz. No heat, no strange cpu usage, but no frequency drop. I really don't know what to do at this point.
     
  6. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    Update: now i'm using just the iGPU and dinamic voltage work just fine at 144 hz...
    5%, just as it should
     
  7. RealNC

    RealNC Ancient Guru

    Messages:
    2,916
    Likes Received:
    1,176
    GPU:
    EVGA GTX 980 Ti FTW
    Does it also happen at 120Hz?

    (Note that 120Hz is recommended for the desktop anyway, even if you have a monitor that can go higher, because it has smother video playback.)
     
  8. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    Ok, weirdly, when i use the iGPU all works fine. When the monitor is connected to the 1080 the adaptive voltage and freq. only works at 60 hz...that's it :\
     
  9. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
    1. There was no "optimal power" profile earlier.
    2. "Adaptive" profile is a balanced one.
    3. I don`t know whether "adaptive" is better but since I don`t need to save the battery on my desktop I just use balanced profile globally and set "prefer performance" in individual profiles. Just a habit.
     
    Dynarush_333 likes this.
  10. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    i just have only one 3 profile... balanced, high perf and power save
     

  11. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
  12. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
    I was talking about NVIDIA Conrol Panel.
     
  13. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    just tried, nope :(
     
  14. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
  15. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    the power save profile has just the more conservative setup, i think i should give up...
     

  16. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
    Most intuitive reason would be increasing NV drivers load on CPU at 144Hz.
    What are your OS, CPU?
     
  17. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    that is what i thought. 8700k, windows 10 1804 clean instal. Now i'm trying an older nvidia driver, let's say a january whql one. After that i can only go back to a previous windows 10 version
     
  18. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070
    1804??? You mean 1809?

    There is a connection to NVIDIA. If problem was deeper in OS then iGPU would demonstrate the same behaviour.

    PS Also your CPU has so called autonomous mode of P-states management. Is it enabled in power plan?
     
  19. blake86

    blake86 Active Member

    Messages:
    54
    Likes Received:
    6
    GPU:
    4gb dd2 geil
    pardon me, 1809. yes you're right, it must be related to nvidia because the integrated gpu doesn't show the issue.
    where I have to go to see if the P state management is enabled?
    ps. tryed older driver and issue still there
     
    Last edited: Oct 30, 2018
  20. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,342
    Likes Received:
    3,850
    GPU:
    GeForce GTX 1070

Share This Page