Corsair H80 overclock and BSOD

Discussion in 'Processors and motherboards AMD' started by slupanter, May 10, 2012.

  1. slupanter

    slupanter Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Gainward 580GTX 4200mhz
    Hey supid question. How do you know if you H80 is installed and working properly?

    The mother can see the temp @ 41c but speedfan cannot see the CPU temp.
    I'm running a FX 8150 BE w/ H80 water cooler, 16gb of Corsair vengence on a Asus Formula V crosshair thunderbolt.

    I've only been able to overclock to 3.82. the Ram Voltage is 1667ish (can't remember exacly but about 1600+)

    Case is a Thermaltake amour + w/ 5x 140mm 1500rpm and 1x 230mm fans

    I've BSOD afew time when playing tropico2 and BF2-FH2.

    WHY. what have I done wrong.
     
    Last edited: May 10, 2012
  2. pimp_gimp

    pimp_gimp Ancient Guru

    Messages:
    6,599
    Likes Received:
    8
    GPU:
    EVGA Geforce GTX 980 SLI
  3. slupanter

    slupanter Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Gainward 580GTX 4200mhz
    It's been moved to this tread
     
  4. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    A bsod during a simplistic game like Tropico 2 is kind of worrying. What was the stop code?
     

  5. deltatux

    deltatux Ancient Guru

    Messages:
    19,051
    Likes Received:
    13
    GPU:
    GIGABYTE Radeon R9 280
    I would use HWMonitor for temp monitoring, it works better than SpeedFan.

    As for the BSoD, it's likely memory related, did you up the voltage or manipulate the timings so that it can support that RAM overclock?

    deltatux
     
  6. slupanter

    slupanter Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Gainward 580GTX 4200mhz
    I've reset the cmos. I up the voltage but it wouldnt boot. I'm now get 3.9 but the RAM is auto to 1333 but its 1600
     
  7. blackthesoul

    blackthesoul Member Guru

    Messages:
    111
    Likes Received:
    0
    GPU:
    Palit GTX 1080ti
    sorry to hear you are having problems mate,
    just a few quick questions ...

    - Are you running the most current bios for your board ?

    - have you defined all your speeds and voltages etc at bios level ? or are they set to AUTO ?

    - how are you reaching your overclock ? purely FSB increase/Multi increase or combination of FSB + Multi ?

    - if increasing FSB above the stock 200mhz, what speeds are your HTlink and CPU-NB running at mate? as FX series dont seem to like CPU-NB being much over stock [2200mhz iirc] , HTlink can be upped quite a bit from stock [2600mhz iirc] but may need voltage adjustment as required

    - Are ALL... Turbo, Power management features, auto features etc turned off at bios level mate ?



    ive gotta say i am with deltatux on this one though as blue screens are more often than not memory related ....

    i currently have some Crucial Ballistix Tactical Tracers which are rated at 1600mhz 8-8-8-24-36.......... but their SPD's are 1333mhz @ 9-9-9-24-33, 1.5v and 1600mhz @ 8-8-8-24-36, BUT this needs 1.6v+ and ALSO needs my CPU-NB to be 1.3v+ to run these speeds, otherwise if my CPU-NB is set to stock [below 1.3v] i get random reboots,blue screens and sometimes doesnt even make it to boot windows :bang: lol

    , hope this helps mate




    EDIT ..... also for monitoring temps, these great apps should pick up most if not all of your temp sensor's data ....

    Open Hardware monitor
    [its open source, which is great! :) also has built in desktop widget for viewing temps,speeds,voltages and usage]
    and
    CoreTemp

    hope this help buddy :)
     
    Last edited: May 12, 2012
  8. slupanter

    slupanter Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Gainward 580GTX 4200mhz
    Sorry. GF in hospital.

    Right the BSOD has stopped. I am just about to update my bios now.
     

Share This Page