Control

Discussion in 'Games, Gaming & Game-demos' started by WhiteLightning, Jun 12, 2018.

  1. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    Sure can i force in render ini? 1080P DLSS?:)


    I was messing in renderer ini earlier,and i enter resolution 4K and render 1080P DLSS and it was a mess.

    Sorry for my bad language i am from country of Cyberpunk 2077 makers,Poland :) ;)
     
  2. gerardfraser

    gerardfraser Ancient Guru

    Messages:
    2,921
    Likes Received:
    535
    GPU:
    R9 290 Crossfire
    Dude I am OK,also just to let you know ,I have read your post on forums for years.
     
  3. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    Ok i forced in renderer ini DLSS 1080P but i am getting opposite result.
    Textures are shimmering from a short distance. When i run 1080P render without DLSS not shimmering. Any ideas?
     
  4. Evileh

    Evileh Master Guru

    Messages:
    306
    Likes Received:
    57
    GPU:
    Asus 2080 Duel OC 8
    You need to set the main resolution to 4k first for it to work.
     

  5. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    I was mean mesh barriers , its not perfect in DLSS ,shimmering with DLSS
     
  6. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    What?! So its not working when i have 1440P resolution?I see it worked in screen. My head <lol>. All day spending time with this.


    PS:
    I tried to making DSR and editing renderer.ini to make 4K resolution and 1080PDLSS. But screen was worst than on 720P. Something was wrong. See my posts earlier.:)
     
  7. Noisiv

    Noisiv Ancient Guru

    Messages:
    6,657
    Likes Received:
    499
    GPU:
    2070 Super
    It's not.

    If you're looking for pixel perfect and razor sharp image, that's not the forte of this game and you won't get it no matter what.
     
  8. Evileh

    Evileh Master Guru

    Messages:
    306
    Likes Received:
    57
    GPU:
    Asus 2080 Duel OC 8
    Not your screen resolution technically… Just in the .ini config to trick it. Also removing motion blur by hex edit helps quiet a bit as well in image quality. The main resolution will show up as a 4k one initially, make sure dlss is enabled first too, do not change your settings after the fact as it will reset them and you'll have to do the ini again. When you get back into the game after quitting though, the main resolution still comes up 1440 but the dlss res will be 1080 with better performance than just native 1080. Looks more sharper to me too at that dlss res. 940 920 whatever it is though doesn't.

    Mine looked like this for set up

    "m_iOutputResolutionX": 3840,
    "m_iOutputResolutionY": 2160,
    "m_iRenderResolutionX": 1920,
    "m_iRenderResolutionY": 1080,

    Motion blur edit ::

    Courtesy of Reddit
     
  9. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    Anyway i gained 3 important fps on 1440P without dlss. I turned off MSAA :)


    PS:
    Thx Evileh for instructions. :)I will check it out. So just edit .ini ,without DSR messing in Windows?


    Also that game reminds me a little:

    [​IMG]

    ;)
     
    Last edited: Sep 1, 2019
    eGGroLLiO likes this.
  10. Adicto

    Adicto Master Guru

    Messages:
    855
    Likes Received:
    0
    GPU:
    Gigabyte 9600GT 512MB
    Just installed this game today and i have Ray Tracing settings locked/disabled even though i have an RTX 2060 with the latest drivers installed. Anyone knows how i can enable ray tracing?
    (Windows 10 with latest updates, latest drivers)
     

  11. sertopico

    sertopico Maha Guru

    Messages:
    1,018
    Likes Received:
    90
    GPU:
    ROG Strix 1080Ti OC
    Stupid question, did you run it in DX12 mode?
     
  12. Adicto

    Adicto Master Guru

    Messages:
    855
    Likes Received:
    0
    GPU:
    Gigabyte 9600GT 512MB
    All i did was launch it from the Epic launcher, dont know how to launch it in DX12. Going to google it

    EDIT: Ran de controldx12.exe from the games directory and still no ray tracing available.
     
  13. Evileh

    Evileh Master Guru

    Messages:
    306
    Likes Received:
    57
    GPU:
    Asus 2080 Duel OC 8
    bang on it

    You sure you are on 1903 (stupid question I know you probably are but you never know)
     
  14. Damien_Azreal

    Damien_Azreal Ancient Guru

    Messages:
    10,151
    Likes Received:
    1,272
    GPU:
    Gigabyte 1070 Ti
    There should be an option to select DX11 or 12 when you start the game.
    A launcher should come up, but several people are saying they didn't get the launcher until they updated to the latest Nvidia drivers. What driver are you using?
     
  15. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    Weird i edited renderer.ini and enter :

    "m_iOutputResolutionX": 3840,
    "m_iOutputResolutionY": 2160,
    "m_iRenderResolutionX": 1920,
    "m_iRenderResolutionY": 1080,



    Game detected sure that settings. But 1440P ( DLSS ) and 1080 ( DLSS ) was very pixelated low res.
    I think it not worked.
     

  16. sertopico

    sertopico Maha Guru

    Messages:
    1,018
    Likes Received:
    90
    GPU:
    ROG Strix 1080Ti OC
    It sucks I cannot try any single RT effect without the game crashing after a few minutes or even seconds... I have disabled the OC on my card but it still keeps crashing. :/
     
  17. kens30

    kens30 Maha Guru

    Messages:
    1,201
    Likes Received:
    65
    GPU:
    GTX 1070 O8G STRIX
    Anyone with a Pascal card can Enable RTX without crashing on drivers 431.60...
     
  18. sertopico

    sertopico Maha Guru

    Messages:
    1,018
    Likes Received:
    90
    GPU:
    ROG Strix 1080Ti OC
    Oh really? I have put the latest ones thinking they were the best for the game. Thanks for the tip, I will give it a try! ;)
     
  19. jmmy23

    jmmy23 Master Guru

    Messages:
    217
    Likes Received:
    13
    GPU:
    1080ti
    Why ( 960 P ) DLSS looking worst than res 1440P to -> render 1080P ?

    DLSS suppose to be better so ?
     
  20. Evileh

    Evileh Master Guru

    Messages:
    306
    Likes Received:
    57
    GPU:
    Asus 2080 Duel OC 8
    Dlss is made for super high resolutions.. In my experience 1440 with dlss active looks just plain bad... 4k with dlss active looks better than no dlss (tested by hooking it up to dads oled)
     

Share This Page