1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Continuing GTX 680 VSYNC Problems (RAGE) (Video Inside)

Discussion in 'Videocards - NVIDIA GeForce' started by Brendruis, Jul 4, 2012.

  1. xenphor

    xenphor Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    Asus HD 6850 1GB
    I just got a 680 gtx, up from a gtx 670 and I tested Rage with FRAPS and was able to maintain 60, unlike in the video. However, now that I'm playing Diablo 3, I notice some massive stuttering with vsync. I've tried with vsync off and the problem seems to be alleviated somewhat but then I definitely don't want to play with vsync off. I've tried turning off ambient occlusion and threaded optimization but nothing changed much. I even get stuttering in the ingame cut scenes.

    edit: I tried battlefield 3 and get framedrops when after the level loads but it seems to stabilize after. One thing I've noticed though is that there is some massive input lag with vsync on... too bad.
     
    Last edited: Aug 20, 2012
  2. Spets

    Spets Ancient Guru

    Messages:
    2,981
    Likes Received:
    41
    GPU:
    RTX 2080Ti XC Ultra
    With D3, turn off all the ingame frame limiting and v-sync options, it's really buggy. Either than that you better hope you get connected to a decent server :p
     
  3. Destral

    Destral New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    nVidia GTX 680 4gb
    Not sure if anybody suggested this here or not yet as I kinda just browsed through quickly. Do you have Windows Aero disabled? I got a 680 last week and I was having terrible screen tearing in everything including YouTube videos, turns out the cause was me having disabled Aero. Not sure if this applies to you but I can only hope your issue is that simple! I'm currently playing a waiting game for some new drivers so my FPS in Guild Wars 2 becomes more stable.
     
  4. yobooh

    yobooh Master Guru

    Messages:
    228
    Likes Received:
    4
    GPU:
    Gigabyte 970 G1 @1500mhz
    I'm sure in Windows 8 the problem it's even more evident in a bunch of titles also on GTX580! I'll prefer a bit of imput lag more but a perfect and stable VSYNC. I have some sporadic stuttering and persistent micro-stutters

    Game tested so far: Diablo3, Civilization V, Darksiders 2, Max Payne 3 (vsink@30)
    I'm sure i do more than 60fps in all game with Vsync off, and +30 in MaxPayne
    Driver used 306.02
     
    Last edited: Sep 1, 2012

  5. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,617
    Likes Received:
    226
    GPU:
    MSI Geforce GTX 1080
    They didnt fix windows 8 at all. Games that do not stutter anymore in win7 still stutter in windows 8. And win 8 is not the culprit imo , because when I test with another card, no problem.
     
    Last edited: Sep 9, 2012
  6. mine100

    mine100 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Zotac GTX680 2GB
    This problem also occurs Assassin's Creed Series
    Eyesore, willing and able to fix soon
     

Share This Page