Continuing GTX 680 VSYNC Problems (RAGE) (Video Inside)

Discussion in 'Videocards - NVIDIA GeForce' started by Brendruis, Jul 4, 2012.

  1. Frohman0905

    Frohman0905 Master Guru

    Messages:
    976
    Likes Received:
    0
    GPU:
    GTX680 2GB OC @ 1202/7000
    They are currently having a system issue, at least that's what it says when you go to their forum:

    When you have a 60Hz monitor, your actual refresh rate is not 60 but 59,xx. This is why your fps sometimes "drops" to 59. I have that too with some games but it doesn't stutter at all. When you get drops to 58, 57, 56, ... like Brenduis has in his videos, then something indeed isn't right. What I find strange is that not everyone has it. Before the 304.48 driver, it was a known issue but it seems to be fixed for some of us (including me).
     
  2. undercoverb0ss

    undercoverb0ss Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    GTX 690
    It does drop to 58 as well
     
  3. Frohman0905

    Frohman0905 Master Guru

    Messages:
    976
    Likes Received:
    0
    GPU:
    GTX680 2GB OC @ 1202/7000
    I just noticed you edited your post while I was typing my reply. Didn't see that.
     
  4. tweakpower

    tweakpower Banned

    Messages:
    932
    Likes Received:
    0
    GPU:
    MSI HD 6770
    I think that is driver issue, i had same problem with 8800GT using nVidia Inspector. When i set 50%, 40% etc or more (other than default 35%) it would have impact on performance of GPU. Try with nVidia Inspector, and see if it's the same.
     
    Last edited: Jul 9, 2012

  5. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    I appreciate you trying to help, but it is a driver problem and has been confirmed by nVidia.

    I prove it isn't the system earlier.. showed you guys a video of the 560 Ti.

    Right here: http://forums.nvidia.com
     
    Last edited: Jul 9, 2012
  6. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    The 304.48 fix resulted after they reproduced the problem in ME3 and Skyrim using my video actually lol

    It is still a known issue nVidia has confirmed the problem in my current open bug report. I suggested they try Titan Quest because it has an isometric view you can very easily see it stutter.. this was before I discovered how bad the stuttering is in Rage, SHOGUN and Civ 5. They are working on a fix now..ManuelG even mentioned it in this thread. We have to wait and see how well it alleviates this problem.

    Here's a quote from the bug report:

    Hopefully they don't have to go through titles one by one that would suck...by that time 700 series will be out.
     
    Last edited: Jul 9, 2012
  7. Andrew LB

    Andrew LB Maha Guru

    Messages:
    1,177
    Likes Received:
    189
    GPU:
    EVGA GTX 1080@2,025
    I've had my GTX 680 since about a week after it launched and have not had ANY stuttering issues regardless of my driver. I think there is some sort of software setting that is partially to blame for peoples problems.

    In EVGA Precision X, click settings, then the "fan" tab. At the bottom you should uncheck the option which says "force fan speed update on each period".

    Also, if you are using precision for FPS monitoring in game, make sure you don't have programs like GPU-Z, nVidia Inspector, etc running in the background as well.
     
    Last edited: Jul 13, 2012
  8. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,653
    Likes Received:
    299
    GPU:
    MSI Geforce GTX 1080
    Battlefield 3 is very easy to see. Just strafe left or right at a wall. You will notice it will skip a frame. I may skip +- 5 time a minutes if not more...

    Also , not too sure, I think this is not only related to Keepler cards. I think this happened too with my old GTX 295. (cant test now because I sold it).

    With the game SMITE (closed beta)

    The stutter in my case only happen when playing in FullScreen mode.
    Windowed mode is not affected. (solid 60fps)
     
    Last edited: Jul 20, 2012
  9. Fusion_XT

    Fusion_XT Master Guru

    Messages:
    852
    Likes Received:
    0
    GPU:
    MSI GTX1080 X 2139/5400
    Clueless ..

    120Hz V-sync'd SLI @ 100-120FPS ... Smoothness heaven!.

    ''People with 120Hz monitors will agree'' :nerd:
     
    Last edited: Jul 23, 2012
  10. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    I have a 120Hz monitor and I started this thread. Try playing CS:S bot match a game which gets 1000fps and turn on VSYNC...watch it STRUGGLE to stay in sync at 120Hz!
     

  11. SrengthOfLength

    SrengthOfLength Banned

    Messages:
    94
    Likes Received:
    0
    GPU:
    2x Windforce 680 - SLi
    In Battlefield 3 have you tried the setting Gametime.MAXVariableFPS 60 ?

    If not, do, and be sure to disable all third party frame limiters.

    Oh and this is assuming you are using vsync @ 60hz
     
  12. Niabureth

    Niabureth New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Nvidia GTX 690
    He's is trying to explain V-sync to the guy that didn't understand it. Plus he is using dual GTX480's which simply doesn't have the problem.
     
  13. Ashtyr

    Ashtyr Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    ASUS DCIITOP GTX670/2GB
    In my case terrible stutter in skyrim, even with 3.48 drivers, less but stutter.
    Installed Nvida Inspector, forced Vsync and frame limiter set to 60 fixed the stutter for the most part.

    I ve played shogun that way too, and zero stutter .
    The same on BF3 no stutter

    Sorry for my english
     
  14. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,653
    Likes Received:
    299
    GPU:
    MSI Geforce GTX 1080
    Yep that helped a lot for BF3.
    I wonder if this is necessary for AMD users too.

    anyway it do stutter a little bit but its far less annoying.


    EDIT : This drivers : (304.92) Fixed the Vsync stutter problem on my GTX 690. at least on the game SMITE.

    BF3 still sutter if I dont use the console command.
     
    Last edited: Aug 2, 2012
  15. Mikcannon

    Mikcannon Master Guru

    Messages:
    216
    Likes Received:
    24
    GPU:
    Asus GTX980 Strix w/c
    FYI
    I just played Rage for half an hour maxed with vsync on.
    Seemed to be a constant 60 FPS and no stuttering.
    Driver is 401.42.


    Where the hell did 401 come from????

    I meant 301.42
     
    Last edited: Aug 2, 2012

  16. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    963
    GPU:
    GTX1080Ti
    Edit...NVM
     
  17. Brendruis

    Brendruis Maha Guru

    Messages:
    1,242
    Likes Received:
    1
    GPU:
    Reference GTX 680 SLI
    Now Syndicate is my game of choice to reproduce the problem.. I think it shows the problem better than RAGE because RAGE has a few inherent issues of its own

    Syndicate on a single GPU = frequent stutters on max performance mode using a controller to pan the camera 360 degrees... any area.. 60 FPS limiter helps to relieve the issue SOME but does not fix, and SLI helps further to resolve but there is some microstuttering there.
     
  18. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,653
    Likes Received:
    299
    GPU:
    MSI Geforce GTX 1080
    Give 304.92 a shot. it helped me with others games
     
  19. Wagnard

    Wagnard Ancient Guru

    Messages:
    2,653
    Likes Received:
    299
    GPU:
    MSI Geforce GTX 1080
    Add dungeon defenders to the problematic games.
     
  20. VultureX

    VultureX Banned

    Messages:
    2,577
    Likes Received:
    0
    GPU:
    MSI GTX970 SLI
    So has anyone tried something as simple as setting Power management Mode from 'Adaptive' to 'Prefer maximum performance' in the driver control panel?

    It fixed all my stutter issues.

    EDIT:
    I'm thinking it has something to do with this new Turbo boost feature or clock throttling in general. I've observed that in comparison to old Fermi cards, this card throttles a lot in rapid succession. Especially in Adaptive mode. It still throttles in Maximum performance mode, because of that boost feature. It might have something to do with that algorithm not detecting properly when should be downclocked, so you get these little hitches that occur when the driver decides to downclock in order to save performance or power while it actually shouldn't (is not able to maintain that 60FPS at lower clock). It's just a theory, I can't prove it, though.
     
    Last edited: Aug 19, 2012

Share This Page