1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Computer turn off, weird issue

Discussion in 'General Hardware' started by insp1re, Oct 28, 2017.

  1. insp1re

    insp1re Active Member

    Messages:
    55
    Likes Received:
    3
    GPU:
    MSI GTX 970 4GB
    CPU i7 2600k @ 4.6 1.3761v
    Mobo ASRock Fatal1ty Z68
    Ram Corsair Vengeance 1600mhz 1.5
    GPU MSI 970 OC
    PSU Corsair TX 850w

    Worked fine for a year, other day it did a boot loop twice and worked fine, then past day or so its turned off mid use completely power off, and wont turn back on at all even after trying it for a few hours.
    Today it powered up fine, but in the bios I notice the vcore fluctuating a lot now.

    nothing in event logs, passes an intel burn test successfully. temps are 25-30oc idle and around 45-50 under load. CPU is water cooled and has 5 fans in a coolermaster Haf X.

    Could this be a psu issue or a motherboard issue? I really cant pinpoint it, and am tempting to purchase a new psu but don't want to waste the cash if its the board.

    I'm using the system now and its running fine, but still notice the vcore twitching slightly.
     
  2. sverek

    sverek Ancient Guru

    Messages:
    5,305
    Likes Received:
    2,159
    GPU:
    NOVIDIA -0.5GB
    PSU going bad. Might be overheating due to dust or just capacitors not being stable.

    Try finding replacement PSU and see if issue still persist.
     
  3. insp1re

    insp1re Active Member

    Messages:
    55
    Likes Received:
    3
    GPU:
    MSI GTX 970 4GB
    Yeah was a faint piss smell and PSU felt warm, never see the fan spinning due to being a temp controlled PSU fan.

    It happened again just now and I put the PSU in a core2quad system nd it powered up again so I'll see if it turns off again on that one.

    The fatal1ty mobo felt cool still after it happened, and it turned off while I was in the bios watching the vcore so it wasn't under any load.

    I have a rm850x corsair reserved at maplin to collect shortly, just wanted to make sure my motherboard or CPU wasn't banjo'd.

    Thanks for the help
     
  4. insp1re

    insp1re Active Member

    Messages:
    55
    Likes Received:
    3
    GPU:
    MSI GTX 970 4GB
    Yep turned off in core2quad PC too. PSU red hot, got the culprit thanks
     

  5. sverek

    sverek Ancient Guru

    Messages:
    5,305
    Likes Received:
    2,159
    GPU:
    NOVIDIA -0.5GB
    Your PSU should have at least 5 years warranty. Might be worth checking return procedure and apply for it.

    I actually might had similar issue. PSU is stable during any torture test, but drops randomly in-game or while browsing.
    I took PSU out, removed FAN grill and cleaned with compressed air as far as I could reach without breaching warranty. PSU been stable since.

    But yeah, I've been using this PSU for 6 years now, so it might be just dying. I have 1 more year left on warranty, so I probably gonna return it if start acting up again.
     
    Last edited: Oct 28, 2017

Share This Page