Computer Problem - Web wont display properly

Discussion in 'General Software and Applications' started by sixty4bitdiablo, May 6, 2009.

  1. sixty4bitdiablo

    sixty4bitdiablo Master Guru

    Messages:
    377
    Likes Received:
    0
    GPU:
    Onboard
    So i have a friends laptop, win xp. It wont display some webpages at all, and wont display any right. i have rolled back to IE 6 from IE 7 from IE 8. Installed Spybot search and destroy and run scans, installed malwarebytes and run scans, run scans with Trend Micro AV that was already installed. Used a reg cleaner. configured ms config. i reset the IE settings to defaults and still nothing has fixed the problem. Also, im not sure if this is related or not but some of the text in spybot does not even show up (like on the buttons to the left hand side of the application)

    Any thoughts?
     
  2. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
  3. sixty4bitdiablo

    sixty4bitdiablo Master Guru

    Messages:
    377
    Likes Received:
    0
    GPU:
    Onboard
    i installed mozilla 3.0.10 and it looks like its working fine. things still have a strange feel to them though, like something isnt working quite right. i am reinstalling IE 7 and seeing if that makes any improvement there, as well JRE, Flash and .NET
     
  4. sixty4bitdiablo

    sixty4bitdiablo Master Guru

    Messages:
    377
    Likes Received:
    0
    GPU:
    Onboard
    here is a pic of the problem

    [​IMG]
     

  5. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    LOL Wut?

    If that would be my machine, sixty4bitdiablo, I'd re-install the OS. It's probably faster than trying to fix it for hours and hours and possibly not even finding the solution to the problem. Just my opinion though. :)
     
  6. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    try opera m8 and u see what u loose all this time....firefox me is only a\buggy crashable software....
     
  7. sixty4bitdiablo

    sixty4bitdiablo Master Guru

    Messages:
    377
    Likes Received:
    0
    GPU:
    Onboard
    the arial.ttf file was corrupted and wen i installed service pack three it fixed it. thanks for your help guys.
     

Share This Page