Computer boots twice

Discussion in 'General Hardware' started by mp_3, Aug 22, 2011.

  1. mp_3

    mp_3 Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    MSI N580GTX Twin Frozr II
    Greetings,

    When I push the power-button all fans spin but no screen comes up. After a few seconds everything shuts down. After a few more seconds it spins again and everything is fine.

    How can that be?
    Thanks.
     
  2. ScaryClown

    ScaryClown Master Guru

    Messages:
    682
    Likes Received:
    0
    GPU:
    AMD R9 290 CFX
    Hmm...could be due to weak or dying PSU.Maybe the mobo is faulty or RAM.
    Start taking out RAM,one chip at a time and booting.See if you can indentify the problem that way.
    If everything is ok,see if you coud find another PSU to power test you rig on it.
     
  3. crap daddy

    crap daddy Master Guru

    Messages:
    754
    Likes Received:
    0
    GPU:
    EVGA GTX960 SSC
    It's a double boot, it's been reported many times with Asus. Is the CPU overclocked? Did you use the Asus overclocking software? Have you changed the BCLK? I had this on my board when I disabled spread spectrum.
     
  4. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    11,404
    Likes Received:
    921
    GPU:
    ASUS 3080 Strix H20
    Yep, that is normal. Update your bios to latest and it should fix it.
     

  5. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    i had this problem with an original Intel motherboard (dx58so2) you must set the Cpu Spread Spectrum to enabled (in the bios), with it disabled i used to get this issue.

    however Spread Spectrum might cause some instability if you overclock, if you don't then enable it.

    never had this issue with my Asus mobo, i set all spread spectrum to disabled, all fine.

    EDIT: let me tell you why spread spectrum fixed my problem (hopefully it will fix yours too).

    the front side bus without spread spectrum often goes a few mhz above normal, eg. if your cpu is rated 400mhz bus (stock) CPU ID would show 402.. 404mhz and some mobo makers to cheat and improve benchmarks often set the default fsb as much as 10mhz over default which gets quadded aka 10x4 = 40mhz over default....yeah nice bonus, yes if your cpu is well cooled no problem but STILL with some mobos it will cause the system to boot twice like in your case, this issue got nothing to do with temperature or your PSU.

    on some mobos with some hardware configurations, this screws up the boot process and causes the system to boot twice, in some cases it might even cause instability in windows from crashes to BSOD or complete system shutdown but not always.

    Spread Spectrum beside removing interference (EMI) it also won't let your bus speed fluctuate as much, on Intel original mobos your fsb would return to normal (its called "Down Spread"..."Center Spread" would cause the issue) so instead of a weird fsb of 404mhz it would be 400mhz all the time (per intel design) thus fixing the dual boot issue and possibly improving your stability in windows.

    ;)
     
    Last edited: Aug 23, 2011
  6. The Chubu

    The Chubu Ancient Guru

    Messages:
    2,540
    Likes Received:
    0
    GPU:
    MSi GTX560 TwinFrozrII OC
    So, your computer is bi-booting?
     

Share This Page