Company of Heroes Lagging (CPU stability issue)

Discussion in 'Games, Gaming & Game-demos' started by ViolentReaper, Jun 7, 2007.

  1. ViolentReaper

    ViolentReaper Master Guru

    Messages:
    348
    Likes Received:
    0
    GPU:
    Nvidia PNY GTX 560 Ti
    I installed Company of Heroes recently, and i noticed that it lags almost constantly. However, the FPS are quite good, and i play on almost max settings. I recently got an Opteron 185 Dual Core, and i noticed that it lags with this dual core setup, since it didn't lag like this with my old 4000+. Btw, it lags on default settings too

    I have the latest 1.7.0 Patch, with 93.71 Extreme G Drivers, and the dual core optimizer. Is it a dual core related delay timing issue? Also, i have 2 gb of ram, so it shouldnt hiccup like this due to ram. Any Advice to fix this issue?
     
  2. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,773
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    it lag because y have 93.71 driver. u need the new one to get lag free.
     
  3. SolidBladez

    SolidBladez Ancient Guru

    Messages:
    3,717
    Likes Received:
    1
    GPU:
    GTX 1080 Ti OC
    Make sure you have the latest DX and I would use the 94.24 Nvidia driver. XG does a nice job with modified laptop drivers but I hate their "performance" on desktop setups.

    Mike.
     
  4. ViolentReaper

    ViolentReaper Master Guru

    Messages:
    348
    Likes Received:
    0
    GPU:
    Nvidia PNY GTX 560 Ti
    Whats the latest driver for 64 bit that you would recommend? I tried XG 158.22 but they gave me awful performance.
     

  5. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,773
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    that your problem, u use mod drivers. try the new ones from nvidia.
     
  6. ViolentReaper

    ViolentReaper Master Guru

    Messages:
    348
    Likes Received:
    0
    GPU:
    Nvidia PNY GTX 560 Ti
    well, i installed the 94.24 drivers, and although they gave me a minor performance boost, they didn't fix the lagging issue in CoH. However, i disabled post processing in the options menu, which seemed to help the problem, although not completely. I'm still thinking it might be a dual core timing issue.
     
  7. 1stGuyNut

    1stGuyNut Master Guru

    Messages:
    550
    Likes Received:
    0
    GPU:
    Nvidia 9800GTX+ 512MB
    Try un-installing dual-core optimizer.
    I have same cpu and have just the cpu driver and MS dualcore-hotfix v4 installed.

    dual-core optimizer can cause problems on some systems and its really for the X2's.
     
  8. moab600

    moab600 Ancient Guru

    Messages:
    6,115
    Likes Received:
    102
    GPU:
    980TI Gaming
    You must have Dual Core optimizer, AMD CPU drivers and Microsoft Dual Core fix for Windows XP SP2 32BIT, if u use XP X64 only AMD DC Optimizer and CPU Drivers will be sufficient, it will remove any abnormal lag.
     
  9. jasonbourne

    jasonbourne Active Member

    Messages:
    93
    Likes Received:
    0
    GPU:
    geforce 8800gts
    what about vista , do i have to install it or not
     
  10. moab600

    moab600 Ancient Guru

    Messages:
    6,115
    Likes Received:
    102
    GPU:
    980TI Gaming
    Always recommended that yes, though Vista built in mind with Multi CPU.
     

  11. zigihammer

    zigihammer Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX1060
    Vista is dual core optimized. U dont need install dual core optymizer.
     

Share This Page