Colors on my monitor look weird (darker than normal, and possibly lower contrast)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by caleb59, Oct 18, 2017.

  1. caleb59

    caleb59 Member Guru

    Messages:
    124
    Likes Received:
    1
    GPU:
    ASUS GTX 970 Strix OC 4GB
    Hello!

    Weird issue after Fall Creators Update in Windows 10 - I've used already DDU, two times reinstalled Nvidia drivers...

    Dunno what to do, colors and brightness are messed up...

    I've found a possible solution on reddit: https://pastebin.com/bcsQ6tkR but that didn't help me...

    Need advice asap!
     
  2. blaugznis

    blaugznis Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    Gainward GTX 1060 6GB
    Had the same issue.
    Resolved it by removing ICC color profile in color management.

    P.S. haven't tried yet to add it back and restart my PC to see if issue comes back. :)
     
  3. caleb59

    caleb59 Member Guru

    Messages:
    124
    Likes Received:
    1
    GPU:
    ASUS GTX 970 Strix OC 4GB
    How do you do that? Where can I find this option?
     
  4. blaugznis

    blaugznis Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    Gainward GTX 1060 6GB

  5. caleb59

    caleb59 Member Guru

    Messages:
    124
    Likes Received:
    1
    GPU:
    ASUS GTX 970 Strix OC 4GB
    Ok and what option I must change? Can you make a screenshot what it looks like in your PC?
    -----------------
    It looks like this fixed my issue:

    [​IMG]
     
    Last edited: Oct 18, 2017
  6. blaugznis

    blaugznis Member Guru

    Messages:
    120
    Likes Received:
    0
    GPU:
    Gainward GTX 1060 6GB
    I am at work at the moment. Can upload pic later.
    I completely removed this Profile ICC, because after reboot, darker colors and contrast comes back..
     
  7. caleb59

    caleb59 Member Guru

    Messages:
    124
    Likes Received:
    1
    GPU:
    ASUS GTX 970 Strix OC 4GB
    Try and check number "1" in my pic - when this was unchecked then after reboot the dark comes back as you wrote, when I checked it then after restart colors are OK...
     

Share This Page