color problem

Discussion in 'Videocards - AMD Radeon' started by nexusworks, Oct 19, 2004.

  1. nexusworks

    nexusworks Master Guru

    Messages:
    961
    Likes Received:
    0
    GPU:
    ATI Radeon 9800 Pro with arctic cooling fan
    Hi there I am using ATI 9800pro. I am not having problems in desktop mode but when I play games e.g Unreal tournament 2004, the color is all in black and white and so is other games like my mame. What Can I do to get the color back into the games?

    Irwin
     
  2. UZ7

    UZ7 Ancient Guru

    Messages:
    5,409
    Likes Received:
    0
    GPU:
    GTX 1070 [8GB]
    Make sure that your VGA cord is plugged in all the way, and check your Display Properties -> Settings -> Advanced -> and under 3D tab look for SmartShader and make sure thats on no effect. Also check under colors and see if everything is on default.

    [​IMG]
     
  3. nexusworks

    nexusworks Master Guru

    Messages:
    961
    Likes Received:
    0
    GPU:
    ATI Radeon 9800 Pro with arctic cooling fan
    Hmm... it appears that Windows update has made my smartshader disappeared. I have to download latest drivers etc...from ATI again. and let you know if it works.
     
  4. nexusworks

    nexusworks Master Guru

    Messages:
    961
    Likes Received:
    0
    GPU:
    ATI Radeon 9800 Pro with arctic cooling fan
    I am still stuck there is no smartshader option I could see
     

  5. SirkoZ

    SirkoZ Master Guru

    Messages:
    770
    Likes Received:
    0
    GPU:
    Radeon 9800 PRO 128MB - Mmmm, SmoothVision :drool:
    Uninstal the current drivers from Control Panel / Add/Rem programs and install the new ones (Cat. 4.10).
     

Share This Page