codec error, can't play video, urgent help!

Discussion in 'Operating Systems' started by SlickR, Nov 5, 2006.

  1. SlickR

    SlickR Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 1060 6GB
    hi, i'm having this stupid problem now i can't play 80% or more of the videos on my PC.
    i've basicly ****ed up instaling ACE mega codec pack beacose i needed intel G7xx codecs, while i previsly used K-lite codec pack.
    Now i have K-lite mega codec pack instaled and can't play anything on my pc.
    Edit: it seems wmv files canot be played, i can play mpg and avi though, but wmv are around 80% of my videos.
    also any program that can delete all the codecs of my pc, so i can install them fresh!?
    Thanks in advance!
    Here's what media player classic reports:
    D:\zaebancii\Unazad.wmv::Raw Audio 0
    ACM Wrapper::Output

    Media Type 0:
    --------------------------
    Audio: PCM 22050Hz stereo 705Kbps

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
    subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}
    formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 4
    cbFormat: 18

    WAVEFORMATEX:
    wFormatTag: 0x0001
    nChannels: 2
    nSamplesPerSec: 22050
    nAvgBytesPerSec: 88200
    nBlockAlign: 4
    wBitsPerSample: 16
    cbSize: 0 (extra bytes)

    pbFormat:
    0000: 01 00 02 00 22 56 00 00 88 58 01 00 04 00 10 00 ...."V..€X......
    0010: 00 00 ..


    Media Type 1:
    --------------------------
    Audio: PCM 22050Hz stereo 705Kbps

    AM_MEDIA_TYPE:
    majortype: MEDIATYPE_Audio {73647561-0000-0010-8000-00AA00389B71}
    subtype: MEDIASUBTYPE_PCM {00000001-0000-0010-8000-00AA00389B71}
    formattype: FORMAT_WaveFormatEx {05589F81-C356-11CE-BF01-00AA0055595A}
    bFixedSizeSamples: 1
    bTemporalCompression: 0
    lSampleSize: 4
    cbFormat: 18

    WAVEFORMATEX:
    wFormatTag: 0x0001
    nChannels: 2
    nSamplesPerSec: 22050
    nAvgBytesPerSec: 88200
    nBlockAlign: 4
    wBitsPerSample: 16
    cbSize: 0 (extra bytes)

    pbFormat:
    0000: 01 00 02 00 22 56 00 00 88 58 01 00 04 00 10 00 ...."V..€X......
    0010: 00 00 ..
     
  2. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,459
    Likes Received:
    6
    GPU:
    eVGA 1080
    Uhmm m8....uninstall all codecs you have now.

    Then install this one. K-Lite Media Codec (All of the codecs that are available right now in the whole industry. Very Versatile Codec)

    Or if you want a player use this one ===>>> Video Lan (The player that plays everything you throw in at it.)


    EDIT: Nice to see a Macedonian here. I am from Bulgaria (although i live in New York now)

    Kak e priatel?
     
  3. SlickR

    SlickR Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 1060 6GB
    Thanks for the reply. But i had all the codecs uninstalled and now i'm using K-lite mega codecs pack but the thing is i can't play anything. I gues some reg. keys are just mesed up. Any idea how to remove all the video codecs files/keys and stuff?!!?!

    Inace dobro e, kaj tebe?!
     
  4. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,459
    Likes Received:
    6
    GPU:
    eVGA 1080
    OK uninstall all of the through the Control Panel. Then use CCleaner to clean the junk out.

    Ot Makedonia li pishesh? Ili se namirash drugade.
    Imash li MSN ili niakoia druga programa?
     

  5. SlickR

    SlickR Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 1060 6GB
    okay, uninstaled the codecs and cleaned with Ccleaner.
    Although i did this before and after i instaled K-lite mega fresh it still didn't want to play WMV files, it can play the mpg and avi formats though!

    ne koristam mesengeri, prvo usporuva mi go komp. a vtoro ne mi se potrebni
     
  6. scoutingwraith

    scoutingwraith Ancient Guru

    Messages:
    9,459
    Likes Received:
    6
    GPU:
    eVGA 1080
    Hmm..i recently had a similar problem where WMP11 did not play my movies but when i tried with Winamp the movies ran fine.

    EDIT: Try running it with another program that uses the codec.

    M8 sorry but i gotta go because its 2 midnight here and i can barely keep my eyes open.
     
  7. SlickR

    SlickR Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 1060 6GB
    gotta go now, it's almoust 7am here and i'm going to bed, been out all night and chilld around on the internet the last hour but it's time to sleep!

    Post sugestions how to solve the problem, i'll see them later!
    see ya!

    Oh and doesent want with any program, i used winamp, WMP11, WMP10, Nero showtime, MPC, hometheater, irfanview...
     
  8. realdude19

    realdude19 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    9600GT 512mb PCIx16 2.0
    I am having the same problems. and it all seams like it has something to do with the K-lite Codec pack I used. whats that Ccleaner thing? where can I get that?
     
  9. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,774
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    My advice is to never install codec packs unless you are producing videos of various formats yourself.
    If you are only viewing them, ffdshow + vlc player is more than enough for all movies out there.
     
  10. §moke™

    §moke™ Master Guru

    Messages:
    779
    Likes Received:
    0
    GPU:
    2x EVGA 7900 GT 256meg
    yeah i installed a codec pack once and it totally screwed all my other codecs and video watching ability.

    i would have to install the windows media 9 codecs and the windows media 6 codecs EACH time i wanted to watch a movie. eventually i found a way to keep it but i forget now because i formatted many times since then. i think you have to reset the file types and re-pick the program that watches your movie, im not sure.

    for future reference all you need is windows media player 10, the free divx codec (http://www.divx.com) and windows media 9 codecs. then install quicktime and you have everything you will ever need to watch any movie, except real media movies, then you will need real player too ;)
     

  11. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,774
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    Real Alternative and Quicktime Alternative are far better than the real things... ;)
     
  12. realdude19

    realdude19 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    9600GT 512mb PCIx16 2.0
    so quick Question. Why does my computer come to a screeching halt when I try to play videos? I also uninstalled the codec pack and I am still having simple avi's freeze up my computer. so is there a way to reset everything without reinstalling windows?
     
  13. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,774
    Likes Received:
    0
    GPU:
    5x580 2x590 2x780Ti 1x970
    Reboot in safe mode and uninstall all codecs. You can also try going back to a restore point.
    Other than that, reinstall is the only cure.
     
  14. rpeter381

    rpeter381 Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    NVIDIA GeForce GTX 550 Ti

Share This Page