COD is stuck at 60Hz, it's giving me headache!

Discussion in 'Games, Gaming & Game-demos' started by owziee, Jul 9, 2004.

  1. owziee

    owziee Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Sapphire Radeon 9600XT (128MB)
    Please help... I can't figure out how to make my monitor stay at 85Hz with Call Of Duty, it switches to 60hz when I launch it.

    Every other game is at 85Hz and I've even read the monitor refresh tread but didn't find anything that could help.

    Please help.
     
  2. Bluedog

    Bluedog Ancient Guru

    Messages:
    2,690
    Likes Received:
    0
    GPU:
    MSI N680GTX TF 2GD5/OC
    Have you turned off Vsync in the COD in game control panel?
     
  3. owziee

    owziee Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Sapphire Radeon 9600XT (128MB)
    ...

    yes, it's turned off,
     
  4. Captain Morsa

    Captain Morsa Master Guru

    Messages:
    492
    Likes Received:
    0
    GPU:
    Asus ATI 9600XT 128Mb
    USe refreshlock, it will fix it.

    And Vsysc don't change refresh rates...
     

  5. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,924
    Likes Received:
    13
    GPU:
    Leadtek 6800GT
    get an lcd monitor. forsake the crt monitor and all it's woes!
     
  6. owziee

    owziee Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Sapphire Radeon 9600XT (128MB)
    ...

    Thanks for the tip, I went to the site to download and there was a new app called reforce. I used reforce and it worked great!
     
  7. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,924
    Likes Received:
    13
    GPU:
    Leadtek 6800GT
    u don't need an extra app like reforce. right click on desktop, click properties, then the settings button, then click the advanced tab, then the displays tab and click on ur monitor button and set refresh override to 85hz.
     

Share This Page