ClockTuner for Ryzen (CTR) - and introduction guide and download

Discussion in 'Processors and motherboards AMD' started by Hilbert Hagedoorn, Sep 29, 2020.

  1. Abomlol

    Abomlol Member

    Messages:
    18
    Likes Received:
    4
    GPU:
    GTX1070
    Worked well on my Asus X570 TUF, r5 3600. I reset BIOS to default and set LLC to 3 and XMP per the guide. Cleared Sys Logs in Win10 to be safe. Downloaded CB20 and dropped it in the CB20 CTR folder

    Diagnostic showed silver sample, 4300Mhz 1275Mv with 4100Mhz 1175Mv undervolt.

    After running the OC I landed at 4250Mhz 1275mv.

    The hard part was realizing Dram Calc and CTR gains together. I had to leave all configs as is except for DDR voltage. Trying to modify power settings for LLC etc. Per Dram calc's suggested values was a performance hit.

    Some takeaways:
    - very sensitive to temperature thresholds which was supported in the guide with Gamers Nexus frequency to temp scaling graph. You'll want your pump at 100% and fans running at high RPM to see good gains from CTR, which was highlighted in the guide as well. 1usmis noted that AIOs and Open air do not perform as well for full stability OCs compared to custom water solutions.
     
  2. waltc3

    waltc3 Maha Guru

    Messages:
    1,145
    Likes Received:
    355
    GPU:
    AMD 50th Ann 5700XT
    In my dotage I feel I'm going blind...;) Right in front of me...! Thank you very much!
     
  3. d0X

    d0X Member Guru

    Messages:
    190
    Likes Received:
    11
    GPU:
    MSI RTX2070S Ventus
    Similar situation here, PC restarted after some time running Diagnostic. I have the latest BIOS for my board (AGESA Combo AM4 1.0.0.6).
     
  4. ShyGuy2

    ShyGuy2 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    EVGA 2070 Super
    Untitleeeeeeeeeeeeeed.jpg
    Sure...
     

  5. leopr

    leopr Member Guru

    Messages:
    128
    Likes Received:
    0
    GPU:
    MSI 1080Ti OC
    3900X / ASUS C8F / Liquid Freezer II 360mm

    Default Settings: CB20 (ST 518 // MT 7032)

    PBO Fmax Enhancer (β-BIOS 0039): CB20 (ST 530 // MT 7506)

    CTR: CB20 (ST 502 // MT 7651)


    [​IMG]

    [​IMG]

    [​IMG]
     
    Last edited: Sep 30, 2020
  6. curlym

    curlym New Member

    Messages:
    5
    Likes Received:
    5
    GPU:
    1660 super
    Have you anything better to do than just being insulting?
     
  7. Nengue

    Nengue New Member

    Messages:
    2
    Likes Received:
    4
    GPU:
    rx 5600 xt
    [​IMG] nice
     
    Last edited: Sep 30, 2020
  8. mannix

    mannix Active Member

    Messages:
    51
    Likes Received:
    9
    GPU:
    MSI GTX1070 ArmorOC
    The guide is for under-volting and better efficiency...

    If you want to overclock, don't set the CPU vCore to Auto but use a beefy positive offset and compensate playing with the LLC.
    Set the ref frequency 25 MHz higher than your target and ref voltage to 1350 to test.
    Lowering the LLC will compensate too high voltage under load.
    Great results so far :D
     
    Jonup likes this.
  9. ngoni615

    ngoni615 Member

    Messages:
    38
    Likes Received:
    4
    GPU:
    GTX 1080ti 11gb
    Well i am going to try it anyway on a r5 2600 just for giggles. Will report back soon.
     
  10. Thehelloguy

    Thehelloguy New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    2070 Super/8 gddr6
    Since Tuf is under Asus brand, i assume that the asus tuf x570 gaming plus wifi will work without issues? I use Noctua NH-U12S for cooling
     

  11. fersnake

    fersnake New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Zotac GTX 980 Amp X
    really nice, can you post your settings? i got a lower score than yours but redoing the R20 bench at real time got me close to what you got, btw you have all your app closed when running the diagnose and starting it?

    btw i dont you guys if the energy plans has an negative effect? im using one provided by 1usmus or do we need to set it up balance? i got this score.

    [​IMG]
     

    Attached Files:

  12. Zilkao_

    Zilkao_ New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    RX 5700 XT 8GB
    upload_2020-9-29_19-39-32.png
    6525MHZ for Ryzen 5 3600 lol
     
  13. ShyGuy2

    ShyGuy2 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    EVGA 2070 Super
    Stock VS CTR suggested settings system load through UPS
    Stock.jpg WithMaxEfficency.jpg

    CB20 result after suggested optimization CB20.jpg
     
    Last edited: Sep 30, 2020
  14. bernek

    bernek Ancient Guru

    Messages:
    1,542
    Likes Received:
    55
    GPU:
    2080TI/1080TI/VEGA
    I can't run the app I click it and nothing happens ?

    I have NET Framework 4.8 and up to date

    Everything is up to date.

    Asrock AB350 Pro 4 with Ryzen 5 2600X
     
  15. Nengue

    Nengue New Member

    Messages:
    2
    Likes Received:
    4
    GPU:
    rx 5600 xt
    [​IMG]
     
    Last edited: Sep 30, 2020

  16. pae777sano

    pae777sano New Member

    Messages:
    6
    Likes Received:
    2
    GPU:
    2070 Super 6GB
    MSI x570 - so I was getting the message for each stress test of "There is a need to reduce LLC!". Selected Mode 3 in the BIOS.

    However the end of the test still produced results with a silver sample and recommended figures.

    Do I still push forward with it or should I change the LLC to Mode 4 and try that?
     
  17. fersnake

    fersnake New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Zotac GTX 980 Amp X
    im getting this too, on a msi b450 tomahawk max. if anyone has an answer to this would be nice.
     
  18. pae777sano

    pae777sano New Member

    Messages:
    6
    Likes Received:
    2
    GPU:
    2070 Super 6GB
    So the way I'm understanding this is that the higher the Mode number, the lower the LLC. That's how the MSI graph shows it. Mode 5 or 6 so far seems to be my most stable without any LLC messages about increase or decrease.

    But please someone correct me if I'm wrong.
     
    fersnake and AncientWords like this.
  19. rangerevo8

    rangerevo8 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS GTX 670 DCU II TOP
    I'm running VMware and had SVM mode turned on in BIOS. Does that mean i cannot use this tool?
    Can i just temporary turn off SVM mode, run this tools and get best settings then turn SVM mode on?
     
  20. thousifraza

    thousifraza New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire RX590
    i am not able to find LLC setting on my mobo. I have a gigabyte b450 aorus elite motherboard. can anybody help me find it?
     

Share This Page