Guru3D Content ClockTuner 2.0 for Ryzen (CTR) Guide and download

Discussion in 'Processors and motherboards AMD' started by Hilbert Hagedoorn, Feb 3, 2021.

  1. Frezeh

    Frezeh New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    1080 Ti
    I did, but I found something even more interesting. Last night It would not work, but now after a reboot (the next day), it seems to be working.
    There seems to be some sort of a "trigger" that causes this kind of behavior to happen, since late last night when I was troubleshooting the cores would be constantly at P2 voltages/frequencies even when "idling" in desktop when CTR was running, even after restarting CTR multiple times and closing any other applications.

    The CCX usage min/max settings are really confusing/misleading and need some explaining(and for future reference, could use CPU based recommendations in application). At first glance, having P1 CPU usage at 75% and P2 CCX usage at 25 - 75% gives the impression that these are simple CPU usage parameters, but I need around 55 - 60% on P2 CCX Min for optimal (PB) clock speeds at 3 thread CB20. Which gives the impression that CCX Min is based on actual CCX usage, but on 6 threads the P2 activates even though the threads are split evenly among 6 cores across 2 CCXs, in which case neither of the CCXs should above the P2 minimum threshold.
    You can see the confusion I am having here right?
     
  2. Frezeh

    Frezeh New Member

    Messages:
    3
    Likes Received:
    1
    GPU:
    1080 Ti
    Like @trieste915 said, HWinfo64 is a good tool for it, but CTR is also just fine. In CTR seeing which profile is active can be done by simply watching the voltages (and clockspeeds), since regular Precision boost can go easily to around 1.35 - 1.45V and for example my profiles are at 1.34V and 1.28V, so watching the CPU VID can be used for it.
     
    trieste915 likes this.
  3. b0b3rman

    b0b3rman New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    RTX 3080
    Any updates regarding the " Performance Enhancer " in non ASUS bioses ? MSI X570 Tomahawk here.
     
  4. XenthorX

    XenthorX Ancient Guru

    Messages:
    3,747
    Likes Received:
    1,744
    GPU:
    3090 Gaming X Trio
    @Freeze I did notice that sometimes a profile was locked applied when i'm manually applying profiles and despite the Hybrid-Oc switcher being active.
    What seems to work is going back to the tuner menu, turn Hybrid OC active, then go to profile and apply profile 1. You should then go back to default settings if your current workload allows it.
     

  5. Sandymangina81

    Sandymangina81 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    2080super
    to add to this since it wont let me edit original post..

    i was messing around with the recommended settings and found that when i switched LLC from auto to LLC -3/4 it changed my sample from bronze back to golden going to keep tweaking and see what works best in my situation for performance/stability . this program is pretty great
     
  6. zorandesign

    zorandesign Member

    Messages:
    39
    Likes Received:
    6
    GPU:
    MSI NX7600GT
    After all the elaboration I did, you think I am a guy who forgets an elementary thing and complains? Give me a break
     
  7. zorandesign

    zorandesign Member

    Messages:
    39
    Likes Received:
    6
    GPU:
    MSI NX7600GT
    1/2:I wouldn't complain if I did not use the software as intended. Of course the Hybrid OC is enabled. Still doesn't work.
    3: I know it is expected. But it should not ignore the offset. At least it doesn't while it is in Tune mode. Check it for yourself - add negative offset and see what vcore drop the software reports. It recognizes the offset as a vdrop. I am sure it can be modified to allow offset which allows more time under max single core boost.
     
  8. Sonixmon

    Sonixmon New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    ASUS ROG 2070 Super
    Hmm I see the state change when I apply profiles but not min max and max doesn't match either profile unless I am looking at the wrong thing. My temps are definately lower and game performance same or better. I may have to run the cleaner app and start over since I had the crash and it wouldn't open until I deleted data folder.
    I may do that this weekend or just wait for 2.1 :)
     
  9. drchor

    drchor New Member

    Messages:
    4
    Likes Received:
    2
    GPU:
    MSI RTX 3060Ti 8GB
    3600 + ASUS B450M TUF Pro S with 2202 ver. bios
    The results are arranged in order of settings, class, recommended frequency and voltage from CTR, tuned frequency and voltage by myself & CTR 2.0
    I just want to share my results and hope it can help someone and Yuri :)

    From CTR 1.1 beta 7
    1) PBO - Auto, LLC - 3, Power phase control - Regular
    = Golden, (4450, 1.25)

    2) PBO - Auto, LLC - Auto, Power phase control - Optimized
    = Golden, (4450, 1.25)
    * Recommended settings on CTR 1.1 beta 7

    3) PBO - Auto, LLC - 3, Power phase control - Optimized
    = Platinum, (4450, 1.25) -> (4550, 1.3) & (4350, 1.2)
    *Previous recommended settings for ASUS users
    *No LLC alert message
    *Used the 2 profiles for 3 months


    From CTR 2.0 RC3
    1) PBO - Auto, LLC - 3, Power phase control - Optimized
    = Bronze, (4100, 1.25) & (4225, 1.35) -> not tuned

    2) PBO - Auto, LLC - Auto, Power phase control - Optimized
    = Silver, (4200, 1.25) & (4325, 1.35) -> (4325/4320, 1.25) & not tuned

    3) PBO - OFF, LLC - 3, Power phase control - Optimized
    = Platinum, (4500, 1.25) & (4625, 1.35) -> (4500/4500, 1.25) & LLC alert

    4) PBO - OFF, LLC - Auto, Power phase control - Optimized
    = Bronze, (3900, 1.25) & (4025, 1.35) -> (3850/3800, 1.25) & not tuned

    5) PBO - Auto, LLC - Auto, Power phase control - Extreme
    = Bronze, (4000, 1.25) & (4125, 1.35) -> (3975/3950, 1.25) & (4075/4050, 1.356)
    *Recommended settings on CTR 2.0 RC3 for ASUS users

    6-1) PBO - Auto, LLC - Auto, Power phase control - Extreme, MSI Afterburner Off
    = Bronze, (3950, 1.25) & (4075, 1.35) -> (3950/3900, 1.25) & not tuned

    6-2) PBO - Auto, LLC - Auto, Power phase control - Extreme, MSI Afterburner Off
    = Bronze, (4075, 1.25) & (4200, 1.35) -> (4175/4150, 1.25) & (4150/4175, 1.356)
    *P1 and P2 showed similar result regardless of the change in voltage..

    High level of LLC can improve the result in some cases(3 and 4) but not every case(1 and 2).
    The recommended option 'power phase control - extreme' may not help :((2 and 5)
    The results were different even I used same settings(6-1 and 6-2)

    I have 2 questions
    1. LLC 3 was okay on CTR 1.1 beta 7 ?
    2. What class is reliable for my 3600 ? (=Did I use Bronze CPU as Platinum ?)


    Because I play only LoL these days, I don't want to take a risk from damaging CPU by high level of LLC
    It must show consistent results with the same condition but not now
     
    Last edited: Feb 11, 2021
    Ozmandi and XenthorX like this.
  10. drchor

    drchor New Member

    Messages:
    4
    Likes Received:
    2
    GPU:
    MSI RTX 3060Ti 8GB
    I think it is 'core performance boost' at AMD CBS in Advanced tab
     

  11. NightWind

    NightWind Master Guru

    Messages:
    269
    Likes Received:
    252
    GPU:
    Asus ROG 2060 Super
    Could be, but gonna need a positive answer from up above, just to be sure.
     
  12. Anvi

    Anvi Member Guru

    Messages:
    131
    Likes Received:
    1
    GPU:
    R9 390 8GB
    Pretty sure you are supposed to leave "core performance boost" as enabled / auto. Otherwise P0 boost wont work.
    Like others above suggested, Performance Enhancer seems to be some ASUS specific, probably automatic OC function.

    So far I'm quite impressed, CTR at least gives an idea of what could be stable manual OC.
    CTR HYBRID OC basically does the same as ASUS Dark Hero (switches between P0 Boost clocks and manual OC as per workload).
    ASUS function probably does it faster as I noticed it takes quite a bit of time for P0 to kick in on single thread workload.

    I did have some stability issues after tuning P1 and P2 profiles even with "Enhance accuracy" and using Hybrid OC.
    Check stability couldn't find stability issues, but during gaming my computer did a hard reset.
     
  13. trieste915

    trieste915 Member

    Messages:
    13
    Likes Received:
    5
    GPU:
    Galax 2060 Super
    Are the 25% / 75% defaults the optimal boundaries for a humble 3600 ?

    As it is, my P2 profile reaches the highest frequency, not default PBO, probably due to temp spikes in PBO.
     
  14. Ozmandi

    Ozmandi New Member

    Messages:
    6
    Likes Received:
    2
    GPU:
    NVIDIA RTX 3080
    Could someone help me out with this?

    I'm trying to run the program but I get this message stating that I need to update my BIOS.

    BIOS update is required
    ***ClockTuner for Ryzen 2.0 RC3 by 1usmus***
    AMD Ryzen 7 5800X 8-Core Processor
    ASUS TUF GAMING X570-PLUS
    BIOS ver. 3405 SMU ver. 00.00.00
    DRAM speed 3200 MHz
    02/10/2021 13:13:19​

    But I'm using the latest BIOS.

    Version 3405 2021/02/05
    TUF GAMING X570-PLUS BIOS 3405
    "1. Update AMD AM4 AGESA V2 PI 1.2.0.0
    2. Update AMD RAID UEFI driver
    3. Improve system stability"​

    Is the problem this?
    SMU ver. 00.00.00
     
    XenthorX likes this.
  15. XenthorX

    XenthorX Ancient Guru

    Messages:
    3,747
    Likes Received:
    1,744
    GPU:
    3090 Gaming X Trio
    Clearly as you spotted i assume your problem comes from the reading of "SMU ver."
    I own the exact same motherboard than yours, same bios:
    ddd.png
     

  16. Ozmandi

    Ozmandi New Member

    Messages:
    6
    Likes Received:
    2
    GPU:
    NVIDIA RTX 3080
    Have any idea on how I can fix it?

    AIDA64 shows that I do have it.

    upload_2021-2-10_18-42-31.png

    I think CPU-Z is even missing some information but not sure because I can't find a screenshot of what it should look like.
    upload_2021-2-10_18-45-5.png


    I've reloaded the BIOS.
    I had the AMD Chipset 2.13.27.501 installed.
    So I uninstalled it and installed the one from the ASUS website 2.11.26.106.

    What else can I try to fix it?
     
  17. bigsnyder

    bigsnyder New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    BFG 6800NU 128MB
    Is the A520 chipset supported? I have a Gigabyte A520 Aorus Elite which seems to support all the required features but I keep getting a lot of CMD_REJECTED_PREREQUISITE 93 errors.
     
  18. HARDRESET

    HARDRESET Master Guru

    Messages:
    775
    Likes Received:
    325
    GPU:
    1080Ti / 290X CFX
    Golden :D golden.png
     
    Embra, XenthorX and trieste915 like this.
  19. Joao Violante

    Joao Violante New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    3060 ti 8gb
  20. Thelgow

    Thelgow Member

    Messages:
    11
    Likes Received:
    2
    GPU:
    GTX 1070
    Thats odd. I have the same motherboard and I was on 2607 for months, and CTR2 ran fine. But the other day I updated to 3405 as well and it seems ok. CTR though is now giving me more erratic options. I can run diagnostics 4 times in a row and It'll say golden, bronze, silver, golden...

    upload_2021-2-11_14-25-0.png

    upload_2021-2-11_14-24-14.png
     
    Ozmandi likes this.

Share This Page