ClockTuner 2.0 for Ryzen (CTR) Guide and download

Discussion in 'Processors and motherboards AMD' started by Hilbert Hagedoorn, Feb 3, 2021.

  1. Max(IT)

    Max(IT) Active Member

    Likes Received:
    Zotac RTX3080 Holo
    Now It is working flawlessly for me... so I'm scared to update for one of the next release :D

    It happened with CTR 1.1 : it was working fine until Beta5. After that it was a mess for my system and I ended up removing it.
    CTR 2.0 so far is simply great.
  2. Ignatuz

    Ignatuz New Member

    Likes Received:
    GTX 1070 EVGA FTW
    Hello! i get that but i don't understand if i need to put manually 150 or 175 CCX delta when start the tune.

    Attached Files:

  3. Crazyslevin

    Crazyslevin New Member

    Likes Received:
    Nvidia RTX 2070 Sup
    Without deactivating the DOCP profile (LPX 8x2 3200) from the bios I cannot complete the Tune procedure.

    Now I have reset the bios again to default (this time without DOCP) and set the changes recommended in the guide.

    AMD Ryzen 5 3600X
    Max temperature: 55.3 °
    Energy efficient: 3.25
    Recomended values for overclocking (P1 profile):
    Reference voltage: 1250 mV
    Reference frequency: 4250 MHz
    Recomended values for overclocking (P2 profile):
    Reference voltage: 1350 mV
    Reference frequency: 4325 MHz

    After Tune the 2 profile are these :
    P1 : CCX1 42.75 CCX2 42.50 V1.25
    P2 : CCX1 43.50 CCX2 43.75 V1.35

    Has anyone tried Zen2? Despite the higher frequencies compared to CTR 1.1, I have lower results in all benchmarks.

    CTR 1.1 - R20 MC = 3845
    CTR 2.0 - R20 MC = 3720

    CTR 1.1 - TimeSpy = 10078
    CTR 2.0 - TimeSpy = 9223 (i've lost +-1000 in CPU score)

    Is it possible that this is due to the fact that without DOCP the Ram ran the tests at default 2133?
  4. jha

    jha New Member

    Likes Received:
    RTX 3060ti..m8be ;)
    Last edited: Feb 4, 2021
    Wault likes this.

  5. BlackNova92

    BlackNova92 Master Guru

    Likes Received:
    just wondering when to use the config cleaner and if it's actually needed?
  6. geogan

    geogan Maha Guru

    Likes Received:
    4080 Gaming OC
    "For example, the tool in version 2.0 can dynamically switch between static overclocking and AMD’s automatic boost algorithm, depending on which provides more performance for the current workload situation. While this feature was previously only available on Asus’ Crosshair XIII Hero motherboard, CTR is now making this feature available to users of all other motherboards."

    I only have Crosshair VIII - wish I had a Crosshair 13 Hero motherboard too.... ;)
    Sandymangina81 likes this.
  7. Sandymangina81

    Sandymangina81 New Member

    Likes Received:
    Last version my 3900x was a gold sample
    New version it’s bronze .. settings are all as should be . Is the ratings not accurate or should I put my faith in current rating with new ctr version ?
  8. flaviowolff

    flaviowolff Member

    Likes Received:
    XFX 7600GT 256MB
    A possible explanation is that you ambient temp is higher than yesterday
  9. Sandymangina81

    Sandymangina81 New Member

    Likes Received:
    a 1 Celsius fluctuation wouldn't/shouldn't change the sample quality of the cpu i still get the same OC and R20 score of 7863 and repeat of run gives similar score range. just threw me off seeing a change
  10. Athlonite

    Athlonite Maha Guru

    Likes Received:
    Pulse RX5700 8GB
    Well after a successful Diagnostic run which informed me R7 3700X was a golden chip I decided to run the Tune option which was also successful but when I went in to fill profile 1 it wouldn't do anything manually filling in the slots allowed me to save the profile but then it wouldn't apply it so basically this version sucks balls atleast 1.1 beta 7 worked fine guess I'll just go back to running my OC in bios

  11. Cal123

    Cal123 New Member

    Likes Received:
    Rtx 3090

    I have a 5950x on a x570 MSI Meg ace. I did all the steps and applied the profiles but it’s not stable in any benchmark or any high load. I got a silver sample. Profile 1 1.1v, 4275mhz, profile 2. 1.250v 4500mhz. After 2 min of Cinebench with any of the profiles the pc restarts. When I start the program it says that Cppc is not enabled, although it is in Bios. Also, if I leave the ram with Xmp, the program crashes, so I set it in stock (Corsair Vengeance Pro 3600mhz 2x16gb). I’m thinking that the program doesn’t work correctly for me because the bios is still in Beta. Any other thoughts? Thanks!
    MfA likes this.
  12. Vitloken

    Vitloken Member

    Likes Received:
    Zotac 1080 Ti@7%OC
    My stupid question.
    Now that i don't need Ryzen master installed.
    Can I now use the program without disabling the hypervisor in windows?
  13. kakuke

    kakuke New Member

    Likes Received:
    1070 8GB
    I´m not sure what to do so i´m going to be a regular pleb and complain on the forums. I have been an avid follower of this product since Linus talked about it(i heard about it before that tho). Anyway, i have an AMD 4350G and wanted to play around with CTR due to the 4350G not having much overclocking settings on the motherboard.

    I only have MSI afterburner and Steam installed. Chrome too but that should not matter. NO VANGUARD; NO VALORANT; NO OTHER ANTICHEAT; I ONLY PLAY FPS GAMES ON THIS COMPUTER AND WATCH YOUTUBE. So if someone wants to give me advice on something that has been suggested in Twitter, Guru 3D forums, Reddit and elsewhere then i´ve read and tried. Please do not think i came here first and started thinking the world should help me. I have read everything and tried for 4 hours now to find the same error without change.

    But i am not alone with my "DivideByZero" error. This very forum thread has a guy asking about it and getting ignored. Long story short - I READ THE INSTRUCTIONS and followed as much as i could on my Asus Prime A520M-K(updated bios to 1801, C-states enable and so on and so on, but my board does not have all of the things listed eg. Core ratio cant be changed via bios), updated windows, turned off Windows Defender completley, no antivirus software, cleaned the non-exsistant config files, cleared cmos, no DOCP, no ram overclock.


    Event viewer:

    Application: CTR 2.0.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.DivideByZeroException
    at A.c7ef8ec682dd21d60b7ea8e49e2ff83f2.c4c7f67ad0d605e7d3812697bb398e4cb()
    at A.c7ef8ec682dd21d60b7ea8e49e2ff83f2..ctor()
    at A.cdc48270e29f3b49f39ae6096cd92548b.c5a68d95bffa01de63fe748d0618d09c5()

    Can this be fixed by the user or is it a compatability issue?
    TechCrow likes this.
  14. TechCrow

    TechCrow New Member

    Likes Received:
    ASUS Strix 3090 OC
    You are not alone with this. I too can't open the program. No anticheat running and the whole folder excluded in windows defender :(. I have searched everywhere with no luck on this problem.
    kakuke likes this.
  15. Astyanax

    Astyanax Ancient Guru

    Likes Received:
    GTX 1080ti
    reinstall windows.

    don't remove components you assume aren't needed.

  16. kakuke

    kakuke New Member

    Likes Received:
    1070 8GB
    I had to start work after fiddling around with it.
    I will try and reinstall Windows tonight and start fresh in an effort to get to the bottom of this.

    As my bios update was on the 14. January 2021 then this might also be a bug with the BIOS. As i'm not a specialist then I cannot either confirm nor neglect the chance this might be out of the users hands to fix atm.

    Nevertheless I will come back with my findings.

    EDIT// I would also like to comment, that the files that are under APPDATA, are created when CTR has initialised(afaik). So the error of Windows corrupting files cannot occur when the files don't exist in the first place.

    So to clarify, I did not delete any files related to the system or its core functions. The only thing I did was turn off every suggested app or service that could interfere with the program. Every change was followed by a restart to ensure fresh boot. No changes were detected and error persisted.
  17. 1usmus

    1usmus AMD Memory Guru

    Likes Received:
    Nvidia GTX 1080Ti
    of course, memory makes a huge difference in the outcome. I also wrote about it in this manual
    Crazyslevin likes this.
  18. anthos

    anthos Member Guru

    Likes Received:
    I tried to run CTR2 last night and a couple of times I had a hard crash (without restart, screen went black, fans stopped spinning but their rgb was still on) and an error of 00. At first I thought it was solely because of CTR but then it happened even when not running when I was just browsing windows (same crash but a bit worse, my kraken Z63 screen completely turned off, radiator fans went into a full mode, restarted and went into windows and cam software still wouldn't pick up the AIO, had to clear cmos to get it to light up again). So then I assume likely the bios changes I made to run the CTR. However of all the things I changed I am a bit at a loss at what could have caused that.
    I followed from here which states:
    • PBO/PBO2 - Auto mode only.
    • AGESA and newer only for Zen 3 and APU Renoir processors. For Zen 2, it does not matter.
    • Core voltage / CPU voltage - Auto only. Offset is also not allowed.
    • CPU multiplier - Auto only.
    • Performance Enhancer - Disabled only. (didn't change this as I am not sure to what it correlates to in the asus bios)
    • CPU Virtualization - not important.
    • CPPC - Enabled.
    • CPPC Preferred Cores - Enabled.
    • Global C-State - Enabled.
    • Power Profile - irrelevant.
    And also changed phase control to extreme and vrm switching to 500khz (also mentioned at some point in the guide). Aside from that the only other thing I had enabled was just docp.
    Is core performance boost supposed to be enabled or disabled for this?
    Any ideas why the hard crashes?

    Dark hero and a 5950x
  19. suty455

    suty455 Master Guru

    Likes Received:
    Nvidia 3090
    So I tried this and as with the last version I get the same issue which I cant seem to resolve, my CPU (3950) comes out as a silver sample but I get the same message again and again when running the Diag, it says consider adjusting the voltage compensation all is set to auto.
    Have also noticed it limits my clocks to 4300 across all cores yet manually I can run them at 4.4 rock solid if I leave Ryzen master on auto with PBO etc enabled it will run up to 4750 on single cores.
    is it worth it?
  20. DaftTitan

    DaftTitan New Member

    Likes Received:
    RX 5600 XT

    When I launch CTR 2.0, it crash.

    I followed the install steps.
    Download CTR, extract.
    Download CB R20
    Extract in CB20.
    Open CB Agree.
    .NET Framework 4.8

    Nothing in CTR log file.
    No specific process running in background such as Anticheat or AV..

    Windows 10 20h2
    MB: Gigabyte Aorus Ultra X570, last bios.
    CPU: 5600X

    In windows Event Viewer, I see:

    Faulting application name: CTR 2.0.exe, version:, time stamp: 0x6019c968
    Faulting module name: ntdll.dll, version: 10.0.19041.662, time stamp: 0x27bfa5f0
    Exception code: 0xc00000fd
    Fault offset: 0x00000000000221e4
    Faulting process id: 0x2510
    Faulting application start time: 0x01d6fbab76b37892
    Faulting application path: C:\Utils\CTR 2.0\CTR 2.0.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report Id: fe73996c-9d73-4d9a-b099-ca5af6ab695a
    Faulting package full name:
    Faulting package-relative application ID:

    Fault bucket 2231095074717485344, type 4
    Event Name: APPCRASH
    Response: Not available
    Cab Id: 0
    Problem signature:
    P1: CTR 2.0.exe
    P3: 6019c968
    P4: ntdll.dll
    P5: 10.0.19041.662
    P6: 27bfa5f0
    P7: c00000fd
    P8: 000000000004c14d
    Attached files:
    These files may be available here:
    \\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_CTR 2.0.exe_ddae4cb0936677232617e593092abb126f9fc6b_12e4ca94_18b14a5d-a839-42bf-afd9-6b8666b3a31d
    Analysis symbol:
    Rechecking for solution: 0
    Report Id: e7a68451-f0e9-47c3-a376-0d1bd042a97c
    Report Status: 268435456
    Hashed bucket: 93ced79a14a5f1edfef671264ca8c920
    Cab Guid: 0
    Last edited: Feb 5, 2021

Share This Page