Guru3D Content ClockTuner 2.0 for Ryzen (CTR) Guide and download

Discussion in 'Processors and motherboards AMD' started by Hilbert Hagedoorn, Feb 3, 2021.

  1. nikol2202

    nikol2202 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    vega11 2gb
    Will CTR 2.0 work on my ASRock A520M-HVS and ryzen 5 4650g pro ?
     
  2. kakiharaFRS

    kakiharaFRS Master Guru

    Messages:
    641
    Likes Received:
    186
    GPU:
    MSI Gaming X 1080ti
    EDIT: cpu temp was very low not sure which one I was looking at...

    Day 1 of trying to make CTR2.0RC5 "work" 5950x x570 dark hero mb (monoblock custom loop) :

    - on intel I'm used to max all speeds and forget power consumption CTR seems to try to give you the best scores for the lowest power consumption which is not what I expected at all
    - I must say I tried various 5950x overclocking guides from youtube (high view an like count) they gave me average results at best
    - my cpu is a silver to bronze sample it's not going to break records
    - I only managed to have the tuner run till the result of profile 1, after that the app is gone (quits ? crashed ?) is it normal ? btw it once took 270 minutes :eek: (step 28) (longest run but it often fails/stops before that)
    - after that I tried Ryzen master default-PBO-auto overclock (reboots) and CTR wouldn't work anymore, ryzen master messes up your bios settings you can't just jump from RM to CTR, you have to go back to default after using RM and for safety reset your bios and restgore your "CTR tuning bios settings" profile, after that CTR worked again...kind of
    - I have some weird behavior still with the included cinebenchR20 where the core speed suddenly drops to 3000Mhz, when that happens and I try my own r20 and r23 they seem to work fine, I reseted the bios x times

    I still have a lot of learning to know what's going on but as most people I wanted a "result" I can test so I manually made 2 profiles based on the P1 results of the latest tuning run (step18) :
    - P1 PROFILE
    VID 1106mV cpu usage 82% holding time 750ms
    CCX1 4375Mhz CCX2 4150Mhz
    - P2 PROFILE (extrapolated from the p1 run above and another diagnostic result)
    VID 1256mV cpu usage 2% (so it's active while running cinebench single core) holding time 750ms
    CCX1 4625Mhz CCX2 4400Mhz

    results :
    cinebench r20 10819/588 - cinebench r23 27674/1506
    both of which aren't my best ever scores (ryzen master PBO gives me better but cpu goes to 70+°C) but...uh....the temps and power usage are insanely good
    I didn't check for the R20 run but for that R23 score above max values CPU TEMP 47°C VRM TEMP 41°C CPU POWER 138.93w CPU CLOCK 4625Mhz
    now compare to my intel 9900k for cinebenchr23 13159/1310 : max values CPU TEMP 86°C CPU POWER 190.01w CPU CLOCK 5000Mhz

    so 5950x + CTR (incomplete and half manual) tuning =
    2x multi score (logical it has 2x the cores)
    1/2 the cpu temperature (for 2x the cores !)
    2/3 of the watts (for 2x the score and 2x the cores!)
    that's crazy half the temp for twice the cores and multi score :eek:

    btw thats with "let's choose that" memory settings DDR4-3800 1900Mhz 18-22-22-43 1.4V (my kit is theorically 4000mhz but it doesnt boot or gets half clock, so I ran whatever still had 1:1)
    understand that those aren't "ultimate" scores and numbers, just me fumbling around trying to have something that works
    next I'm going to try and have a proper tuning run, the one I based my profiles above was made without the required BIOS adjustements :oops:
     
    Last edited: May 11, 2021
  3. kakiharaFRS

    kakiharaFRS Master Guru

    Messages:
    641
    Likes Received:
    186
    GPU:
    MSI Gaming X 1080ti
    Day 2 :
    - still couldn't make proper diagnostics runs, so no stats to send through the app sorry 1usmus ><
    - quickly got very good cinebench scores with 3800/1900 memory but had many crashes and games pretty much crashed instantly so had to reduce memory to 3600/1800 and raise voltage a bit (1256->1260 apparently that matters no more crashes or cinebench quitting)

    CURRENT CTR 2.0 RC5 SETTINGS
    P2 VID-1260mV CPUusage-25% HoldingTime-750ms CCX1-4725Mhz CCX2-4525Mhz (setting usage trigger to 2-4% seems to break several apps so raised it to 25%) (EDIT: switched to 16%)
    P1 VID-1106mV CPUusage-82% HoldingTime-750ms CCX1-4475Mhz CCX2-4275Mhz
    Memory Speed DDR4-3600
    Memory Timing 18-21-21-41 CR1
    North Bridge Clock 1800Mhz

    cinebench R23 28720/1574 18.25x
    cinebench R20 11127/622 17.89x
    cinebench R15 5032/265 19.02x 243.40fps
    cinebench R11.5 51.83pts 127.39fps

    Borderlands 3 1080p badass 159.83fps (350w 3090 bios no rebar that's almost what I had on a 5.1ghz intel with the 390w bios !)
    my 255+ mods skyrim seems to work as good or almost as on Intel, which was a deal breaker for me on threadripper (awful fps drops)
    subnautica seems silky smooth that too ran like poo on 3xxx threadripper

    temps suffer a bit from the 1-24% stock behavior but still thanks to CTR the "max" value of cpu temp has become irrelevant because those are spikes made by the stock amd behavior below 25% cpu usage example attached (thats after 12+hours of benchmarking !)
    the benchmark runs with the cpu and gpu around 45°C lol (custom cooling loop obviously)
    you would think the cpu reached 64°C if you only check the max value (a mistake too many people do..cough "my ryzen does 5ghz" cough)

    edit : donating whenever I can use paypal again seems blocked for some reason >< awesome app
     
    Last edited: May 12, 2021
  4. pato

    pato Member Guru

    Messages:
    176
    Likes Received:
    6
    GPU:
    MSI 3060TI
    Tested this on my 5900X for the first time now. Board is an MSI Gaming Plus X570.
    CTR sadly caused a BSOD when the second AVX test was running. Any suggestions?

    Here the log after the reboot.
    Code:
    ***ClockTuner for Ryzen 2.1 RC5(ver.23) by 1usmus***
    AMD Ryzen 9 5900X 12-Core Processor
    MSI MPG X570 GAMING PLUS (MS-7C37)
    BIOS ver. A.D1 SMU ver. 56.46.00
    TABLE ver. 3672068
    DRAM speed 3600 MHz
    05/13/2021 12:26:08
    
    
    P1
    FREQ CCX1# 4525MHz
    FREQ CCX2# 4350MHz
    VID# 1175mV
    Usage trigger# 81%
    OB CCX1# 1
    OB CCX2# 1
    P2
    FREQ CCX1# 4675MHz
    FREQ CCX2# 4475MHz
    VID# 1275mV
    Usage trigger# 29%
    OB CCX1# 1
    OB CCX2# 1
    PX
    FREQ HIGH# 4900MHz
    FREQ MID# 4775MHz
    FREQ LOW# 4750MHz
    VID HIGH# 1375mV
    VID MID# 1375mV
    VID LOW# 1350mV
    OB HIGH# 1
    OB MID# 1
    OB LOW# 1
    Usage trigger# 12%
    PX OB LIMIT# 75MHz
    
    
    Phoenix - hello there :)
    CTR completed diagnostic in alternative mode
    
    
    DIAGNOSTIC RESULTS
    AMD Ryzen 9 5900X 12-Core Processor
    CPU VID: 1187
    CPU TEL: 1158
    Max temperature: 71.72°
    Energy efficient: 3.78
    Your CPU is BRONZE SAMPLE
    Recomended CCX delta: 175
    Theoretical maximum CCX delta: 200
    Recomended values for overclocking (P1 profile):
    Reference voltage: 1175 mV
    Reference frequency: 4250 MHz
    Recomended values for overclocking (P2 profile):
    Reference voltage: 1275 mV
    Reference frequency: 4400 MHz
    Recomended values for undervolting:
    Reference voltage: 1000 mV
    Reference frequency: 3900 MHz
    
    Phoenix deactivated!
    
     

  5. House079

    House079 New Member

    Messages:
    4
    Likes Received:
    1
    GPU:
    rtx
    I had similar problem but at different test. Giving +5 in curve optimizer setting in bios solved the issue
     
  6. pato

    pato Member Guru

    Messages:
    176
    Likes Received:
    6
    GPU:
    MSI 3060TI
    Thanks for your reply. I think that's the thing I had initially changed to Mode 4, now I should try Mode 5? Or is that another feature and I actually tuned the wrong one, or do I have to additionally tune this?

    Edit:
    By looking at various images on the internet (I'm not at home atm), I guess this is another setting.
     
  7. House079

    House079 New Member

    Messages:
    4
    Likes Received:
    1
    GPU:
    rtx
    I didn't change llc, set it as it was auto for vcore and auto for soc. Try set PBO to advanced and in curve optimizer give positive 5
     
    pato likes this.
  8. pato

    pato Member Guru

    Messages:
    176
    Likes Received:
    6
    GPU:
    MSI 3060TI
    Sadly BSOD again at the second AVX test :( Trying some other settings now.

    Tested now a few more settings, but not getting it to finish the second AVX test.
     
    Last edited: May 14, 2021
  9. House079

    House079 New Member

    Messages:
    4
    Likes Received:
    1
    GPU:
    rtx
    Give CO a little higher +7, if bsod again then +9. In bios spectrum is disabled? Cstate both enabled?
     
  10. pato

    pato Member Guru

    Messages:
    176
    Likes Received:
    6
    GPU:
    MSI 3060TI
    On +7 it stops because of reached temp limit. And yes, the other settings are as suggested by you. I have a large cooler mounted, but I guess my CPU/MB simply isn't that good.
    One question though, the creator suggests not touching CO and actually leaving disabled/auto, what is the reason to tweak CO?
     

  11. trieste915

    trieste915 Member

    Messages:
    13
    Likes Received:
    5
    GPU:
    Galax 2060 Super
    Copied over my settings for 3600 from CTR 2.0 RC3.... CTR 2.1 is amazing... :)

    The testing results are consistent but getting better stress test values using LLC Auto from 2.0 so keeping that. And since I also ran testing at 1350 mV the result of that has gone into the PX profile, all 3 levels the same.

    On my chip, the stress tested values work far better than PBO Auto.
     
  12. G0dly

    G0dly Member

    Messages:
    39
    Likes Received:
    11
    GPU:
    1080 TI
    New to CTR 2.1 RC5 and running the diagnostic seems to create P1 and P2 no problem but the PX profile top row of settings always stays at 0, I've tried running Calculate PX profile and it runs through and says test 3 finished but doesn't update the top row of numbers. Anyone else having the same issue? or am I missing something
     
  13. cyberscott

    cyberscott Member

    Messages:
    14
    Likes Received:
    4
    GPU:
    GTX 2080 Ti
    I have the same issue on mine. All I did was fill in the top row manually. I have a 5950x so I populated High as 5000, Mid as 4900 and Low as 4850. Voltages are 1375, 1375 and 1350. This is working fine for me but it would be nice if the numbers populated automatically.

     
    G0dly likes this.
  14. cyberscott

    cyberscott Member

    Messages:
    14
    Likes Received:
    4
    GPU:
    GTX 2080 Ti
    Bug report. CTR 2.1 RC5 isn't compatible with with Ryzen Master. If CTR is active while launching Ryzen Master, I get the following error "Ryzen Master unable to initialize. Kindly reinstall the program. Hence Aborting!"
    If I disable CTR, Ryzen Master will launch normally. I believe this issue had happened before but was corrected in the last public build.
     
  15. cyberscott

    cyberscott Member

    Messages:
    14
    Likes Received:
    4
    GPU:
    GTX 2080 Ti
    Update. After a reboot of my computer, Ryzen Master is now launching correctly. The great power of a re-start!

     

  16. D4mocl3s

    D4mocl3s New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    RTX 3070
    Hello, I just set up CTR 2.1 after using CTR 2.0 with no issues.
    I have a ryzen 9 5900x, the diagnosis went well, I have all my profiles activated except that it is not very stable yet the stability test is proceeding without problems.
    I crash in the middle of the game and in the CTR logs I have the following:

    Code:
    ***ClockTuner for Ryzen 2.1 RC5(ver.23) by 1usmus***
    AMD Ryzen 9 5900X 12-Core Processor
    ASUS ROG STRIX B550-F GAMING (WI-FI)
    BIOS ver. 2006 SMU ver. 56.50.00
    TABLE ver. 3672069
    DRAM speed 3333 MHz
    05/16/2021 15:55:05
    
    
    P1
    FREQ CCX1# 4525MHz
    FREQ CCX2# 4400MHz
    VID# 1175mV
    Usage trigger# 81%
    OB CCX1# 1
    OB CCX2# 1
    P2
    FREQ CCX1# 4675MHz
    FREQ CCX2# 4525MHz
    VID# 1275mV
    Usage trigger# 29%
    OB CCX1# 1
    OB CCX2# 1
    PX
    FREQ HIGH# 4875MHz
    FREQ MID# 4750MHz
    FREQ LOW# 4700MHz
    VID HIGH# 1375mV
    VID MID# 1375mV
    VID LOW# 1350mV
    OB HIGH# 1
    OB MID# 1
    OB LOW# 1
    Usage trigger# 12%
    PX OB LIMIT# 75MHz
    
    
    Hybrid OC enabled!
    P1 PROFILE successfully activated!
    P2 PROFILE successfully activated!
    PX PROFILE successfully activated!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    PCI-MUTEX holding time has expired!
    Sending a command in an insecure way!
    
    The last lines worry me, could you tell me more please ?
     
    Last edited: May 16, 2021
  17. Axiomatic13

    Axiomatic13 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    NVidia 2080 Ti
    So I have an issue that has persisted for every version of CTR. After I save profile 1 and 2 then reboot my PC, profile 1 and 2 are no longer saved. Anyone know the fix for that?
     
  18. House079

    House079 New Member

    Messages:
    4
    Likes Received:
    1
    GPU:
    rtx
    I don't know then what can be done more (did you disabled options with boost, in aorus it is called core performance boost). I had problem with completing diagnostic as well. The idea of increasing the curve was from app dev himself.
     
  19. pato

    pato Member Guru

    Messages:
    176
    Likes Received:
    6
    GPU:
    MSI 3060TI
    Yeah all those things are disabled. I discovered though, because the first few runs with cinebench all complete, I do have some number to over/downclock. My main reason to do this is actually some slightly undervolt and save some power, I don't even really need more speed (although that would be nice of course).
     
  20. Axiomatic13

    Axiomatic13 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    NVidia 2080 Ti
    Mine too does not survive a reboot. (Yes I know how so save it I see the RED test stating that it was saved.)
     

Share This Page