client version 7 wrong GPU label

Discussion in 'Folding@Home - Join Team Guru3D !' started by Enizax, Apr 10, 2012.

  1. Enizax

    Enizax Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    Windforce R9-280X
    Hey guys! congratz on all the folding and reaching the 600M milestone!
    I've got a simple question for you guys and I was wondering if anyone could shed some light!

    i just migrated to client version 7 to check if things work out OK
    So far my desktop hasn't whined or anything, resulting in 1:1 performance maintenance, so no worries.

    My issues lies in my laptop i use for folding when it stays home
    The SMP segment works fine, but the GPU work unit doesnt seem to start.
    I give a check and i see that FAH sees my gpu as a GT555M (it's actually more of a GT540M).
    Would this mishap be the root of my problem, and if so, is there a manual way to edit a configuration file so that it would work again?

    if not i'll just revert to seperate V6 SMP and GPU3 until V7 gets a little tweaked ;)

    Thanks in advance!

    :cheers:
     
  2. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    What's the driver version you're using?
     
  3. Enizax

    Enizax Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    Windforce R9-280X
    296.10, tried 301 beta, still the same result.
    should I just stick to 280-285?
     
  4. iancook221188

    iancook221188 Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    GTX 670 SLI / GTX 460 SLI
    does it work with 28X.X
     

  5. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Then it's probably a typo/problem with the client's internal GPU whitelist.
    Try manually updating it.
     
  6. Enizax

    Enizax Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    Windforce R9-280X
    Funny, hex entry for the 540m isn't even there either! :/
     
  7. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    What's the make and model of your laptop, by the way?

    In any case, you can just add your own entry anyway. =b
     
  8. PantherX

    PantherX Folding@Home Team Leader Staff Member

    Messages:
    1,364
    Likes Received:
    0
    GPU:
    Gigabyte GTX 1080 Ti
    ...And it won't do any good :( The GPU has to be white-listed on the Server too and for that, you have to submit the codes on the F@H Forum so that the white-list can be updated.
     
  9. Enizax

    Enizax Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    Windforce R9-280X
    yeah :/
    the laptop i'm using is an acer *shrug* 5755G-6620

    I guess i'll have to pass by FAH forums to add to the whitelist :p
     
  10. sykozis

    sykozis Ancient Guru

    Messages:
    20,009
    Likes Received:
    29
    GPU:
    XFX RX 470
    What codes do you have to submit and where do you find them?
     

  11. PantherX

    PantherX Folding@Home Team Leader Staff Member

    Messages:
    1,364
    Likes Received:
    0
    GPU:
    Gigabyte GTX 1080 Ti
  12. Enizax

    Enizax Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    Windforce R9-280X
    thanks Panther ^^
     
  13. Enizax

    Enizax Master Guru

    Messages:
    239
    Likes Received:
    0
    GPU:
    Windforce R9-280X
    this is even odder... even with --lspci it says i got a GT555M... O.O
     

Share This Page