1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cinebench Benchmark

Discussion in 'Benchmark Mayhem' started by PhazeDelta1, Sep 30, 2013.

  1. studog

    studog New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    nvidia
    Its a HD5870 and 2x E5-2690s, this is actually my mates PC.

    I have a HD 7970 with 2x E5-2667 and I get 1630 but GPU is completely stuffed. I get 84FPS on GPU. But on versions 11.5 I get over 100fps on GPU,
     
  2. joe87

    joe87 Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    GTX 660 2GB
    GPU @Stock
    [​IMG]
     
  3. k3vst3r

    k3vst3r Ancient Guru

    Messages:
    3,351
    Likes Received:
    16
    GPU:
    Zotac 1070 Amp
    single 7950 @ stock 1000 core

    [​IMG]
     
  4. studog

    studog New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    nvidia
    Whats wrong with the GPU test in the new release? Seems completely stuff.

    How are gtx560TI's with a CPU score of 600 beating HD7970s with CPU scores of plus 1000?
     

  5. studog

    studog New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    nvidia
    Is there something I'm missing with the GPU test? Why do I get 80FPS on HD7970?
     
  6. k3vst3r

    k3vst3r Ancient Guru

    Messages:
    3,351
    Likes Received:
    16
    GPU:
    Zotac 1070 Amp
    what cpu?

    single 7950 @ 1150/1500

    4770k @ 4.6

    [​IMG]
     
  7. studog

    studog New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    nvidia
    2x E5 xeons and my CPU score is 1630,

    Looks like in this version they have really limited the VGA test to very few cores.

    My mate gets 2200 on CPU score and he has a HD5870 and gets 99FPS
     
  8. k3vst3r

    k3vst3r Ancient Guru

    Messages:
    3,351
    Likes Received:
    16
    GPU:
    Zotac 1070 Amp
    could be my 4600 helping have lucid MVP enabled too ^
     
  9. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    [​IMG]

    OpenGL test is screwed up somehow. Only loads my GPU to 60% and results in the exact same fps no matter how many times I run it.
     
    Last edited: Oct 2, 2013
  10. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    CPU Haswell (Core i3-/i5-/i7-4xxx) optimization has exclusive for OpenGL test in Cinebench. ;)
    Get Haswell desktop (better deal) or workstation and update best driver OpenGL 4.4 and will improve much performance. :)
     

  11. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,252
    Likes Received:
    1,398
    GPU:
    Zotac GTX980Ti OC

    No, it really likes Haswells Vector operations/gather, FMA3,..


    http://en.wikipedia.org/wiki/Haswell_(microarchitecture)

    http://en.wikipedia.org/wiki/FMA_instruction_set
    http://en.wikipedia.org/wiki/Gather-scatter_(vector_addressing)


    I mean I get 163fps at mild gpu OC 890mhz with a single 570GTX, GK110 Titan with older cpu (missing such stuff) gets only 108fps.



    I saw similar thing by old Cinebench11.5 (q9450 vs 4770k >> 62fps vs 98fps @ stock 770mhz), but yeah its not so obvious like by v15.
     
    Last edited: Oct 2, 2013
  12. Koniakki

    Koniakki Ancient Guru

    Messages:
    2,827
    Likes Received:
    434
    GPU:
    ZOTAC GTX 1080Ti FE
    I'm pretty sure there was no throttling. But I will rerun the test with Intel XTU to check again for throttling.

    Also again if someone with a 3770k@4.8Ghz can run the post and post the score would be really helpful.
     
  13. NickC

    NickC New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    G-Skill PC2 8500 @ 1083
    I think that this is heavily optimized for the haswell line. Proof is in the numbers

    [​IMG][​IMG]
    [​IMG]
    [​IMG]
     
  14. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    @-Tj-: Did you get avg 99% GPU usage (GTX 570@stock) running i7-4770K@4.7GHz?

    I got 110 fps (GTX 480@stock) running i5-2500K@4.5GHz but only avg ~70% GPU usage (min ~48% and max ~98%).

    I'm interested Haswell but I'm waiting upgrade PC during few years. :)
     
  15. BLEH!

    BLEH! Ancient Guru

    Messages:
    5,860
    Likes Received:
    62
    GPU:
    Sapphire Fury
    How CPU limited is the OpenGL test?
     

  16. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,252
    Likes Received:
    1,398
    GPU:
    Zotac GTX980Ti OC
    overall Cpu usage was 10-15%

    gpu started with 98%, avg ~ 75%, lowest was 49% (1000ms monitoring), this is with my max oc 932mhz
    [​IMG]


    edit: default 770mhz had higher gpu usage yes.. min 57%, avg ~85%
    [​IMG]
     
    Last edited: Oct 3, 2013
  17. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D
    -Tj-: Thank. :) but how many fps do get you at stock GPU?
     
  18. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,252
    Likes Received:
    1,398
    GPU:
    Zotac GTX980Ti OC
    ~152fps
     
  19. RPGgamesplayer

    RPGgamesplayer Maha Guru

    Messages:
    1,468
    Likes Received:
    6
    GPU:
    RTX 2080 TI EVGA XC
  20. RPGgamesplayer

    RPGgamesplayer Maha Guru

    Messages:
    1,468
    Likes Received:
    6
    GPU:
    RTX 2080 TI EVGA XC
    thats gpu at stock time to overclock it ;)
     

Share This Page