Cinebench Benchmark

Discussion in 'Benchmark Mayhem' started by PhazeDelta1, Sep 30, 2013.

  1. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,337
    Likes Received:
    620
    GPU:
    GTX1080Ti
    24/7 clocks...

    [​IMG]
     
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    16,441
    Likes Received:
    1,507
    GPU:
    Zotac GTX980Ti OC
    I got lower score with 331.40 compared to 320.78

    same OC 932mhz and got 151fps, reran and got 147fps xD




    EDIT: nvm I reinstalled 331.40 driver and now it shows the correct boost for me too :D

    890mhz: 163.27fps

    max OC 930mhz
    [​IMG]
     
    Last edited: Oct 1, 2013
  3. Woodles

    Woodles Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    ASUS STRIX OC GTX 970 4GB
    Wow I guess Haswell really kills it with the OpenGL benchmark way more than I ever thought it would. Using 331.40 beta drivers on a stock 670 FTW.

    [​IMG]
    [​IMG]
     
    Last edited: Oct 1, 2013
  4. Xtreme1979

    Xtreme1979 Maha Guru

    Messages:
    1,328
    Likes Received:
    26
    GPU:
    ROG Strix RTX 2070

  5. Repins

    Repins Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GV-N970G1 +100/150
  6. Loobyluggs

    Loobyluggs Ancient Guru

    Messages:
    3,206
    Likes Received:
    490
    GPU:
    EVGA 1070 FTW
    [​IMG]

    CORES=4
    LOGICALCORES=2
    MHZ=3500.000000
    PROCESSOR= Intel Core i7-3770K CPU
    OPENGLVENDOR=NVIDIA Corporation
    OPENGLCARD=GeForce GTX 670/PCIe/SSE2
    OPENGLVERSION=3.2.0
    DRIVERVERSION=320.18
    CBTYPE=64 Bit
    OSVERSION=Windows 8, 64 Bit, Professional Edition (build 9200)
    CBCPU1=167.603149
    CBCPUX=839.824477
    CBOPENGL=105.021994
    CBOPENGLQUALITY=99.616068
    C4DINFO=
    C4DVERSION=15.037
    C4DBUILDID=RC83328demo

    I'm a little confused as to why it states my CPU clock is 3.5 though, it's clearly running at 4.6 on liquid:

    [​IMG]
     
  7. boerenlater

    boerenlater Master Guru

    Messages:
    423
    Likes Received:
    18
    GPU:
    Gigabyte 610 silent
    [​IMG]
    I didn't expect this :(
     
  8. xXjakXx

    xXjakXx New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ASUS GTX 560 Ti DCU II
    This is my, CPU is OC at 4.5 GHz.

    [​IMG]
     
  9. lucidus

    lucidus Ancient Guru

    Messages:
    11,856
    Likes Received:
    1,375
    GPU:
    .
    Maybe they don't want it to be used for workstation grade graphics cards?

    Edit: Does the G92 support Open GL 4? :-S I can only find OGL 3.x support.
     
    Last edited: Oct 1, 2013
  10. boerenlater

    boerenlater Master Guru

    Messages:
    423
    Likes Received:
    18
    GPU:
    Gigabyte 610 silent
    No only 3.3
     

  11. eddward

    eddward Member

    Messages:
    29
    Likes Received:
    2
    GPU:
    RTX2080 GAMING X
    Core i5 4670K @ 4,5Ghz, 2x4GB 1866Mhz CL9
    Kingston 2x4GB 1866Mhz CL9
    Nvidia GTX670 OC, GF 331.40 BETA

    CPU: 679 cb
    OpenGL: 148,71fps

    [​IMG]
     
  12. ultraex2003

    ultraex2003 Member Guru

    Messages:
    140
    Likes Received:
    22
    GPU:
    Amd 2x290 Cfx
    fx 8320 @ 4850+

    wrong screen says 4.940

    [​IMG]
     
  13. BLEH!

    BLEH! Ancient Guru

    Messages:
    5,900
    Likes Received:
    85
    GPU:
    Sapphire Fury
    HT Off (4.13 GHz):
    OpenGL: 112.28 FPS
    Ref. Match 98.0%
    CPU: 710 cb
    CPU (single core): 123 cb
    MP Ratio: 5.76 x

    HT On (4 GHz):
    OpenGL: 106.71 FPS
    Ref. Match 98.0%
    CPU: 903 cb
    CPU (single core): 117 cb
    MP Ratio: 7.71 x

    Installing new AMD Beta drivers now, see what they do to the OpenGL test.

    New beta drivers:
    OpenGL: 105.14 FPS
    Ref Match 98.0%
     
    Last edited: Oct 1, 2013
  14. Loster

    Loster Member Guru

    Messages:
    171
    Likes Received:
    1
    GPU:
    EVGA FTW3 2080TI
  15. Arctucas

    Arctucas Ancient Guru

    Messages:
    2,073
    Likes Received:
    20
    GPU:
    eVGA RTX2080 FTW3
    [​IMG]
     
    Last edited: Oct 2, 2013

  16. Koniakki

    Koniakki Ancient Guru

    Messages:
    2,843
    Likes Received:
    443
    GPU:
    ZOTAC GTX 1080Ti FE
    Hmm. Guys I don't if this is normal but @4.6Ghz I got 834points and @4.8Ghz I got 871? Is that point scaling normal?

    Can someone with a 3770k can make a 4.8Ghz run and post the score please?
     
    Last edited: Oct 2, 2013
  17. Athlonite

    Athlonite Maha Guru

    Messages:
    1,280
    Likes Received:
    28
    GPU:
    Nitro+RX580 8GB OC
    ****ty AMD drivers CAT10.13b2 same crappy 84.6% reference gets an error and runs the fps test but wont display the fps score
     
  18. studog

    studog New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    nvidia
    My results :)

    [​IMG]
     
  19. studog

    studog New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    nvidia
    Run CPUz at the same time, check you core speed is at the correct speed during the whole time the test is running. Make sure your speed isnt dropping down at all.

    Also confirm in the bios that all ur cores are at the same multi as ur max clock and you have no heat issues as well. As if you are getting high temps. You PC will clock down automatically, regardless of bios settings
     
  20. ricardonuno1980

    ricardonuno1980 Banned

    Messages:
    4,407
    Likes Received:
    0
    GPU:
    GTX 780Ti Classified :D

Share This Page