chrome browser "Nvidia setting"

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by bensmooth, Jul 26, 2022.

  1. bensmooth

    bensmooth Member Guru

    Messages:
    186
    Likes Received:
    33
    GPU:
    3060Ti Elite Rev2
    in the chrome browser under flags "chrome://flags"

    When i switch backend to vulkan and hit relauch , browser is blank wont render anything just the boarder

    also under flags-
    Choose ANGLE graphics backend
    Choose the graphics backend for ANGLE. D3D11 is used on most Windows computers by default. Using the OpenGL driver as the graphics backend may result in higher performance in some graphics-heavy applications, particularly on NVIDIA GPUs. It can increase battery and memory usage of video playback. – Windows


    This nvidia setting has never worked on a variety of nvidia gpus ive tested, ie 8800GTX, 660 ti GTX,
    780 Ti, 980 Ti and also my 3060 Ti

    Any idea why this is?

    Just wondering as i play browser based title's for my youtube channel and any performance gain would be a benifit than none at all :p
     
  2. Blackfyre

    Blackfyre Maha Guru

    Messages:
    1,162
    Likes Received:
    157
    GPU:
    RTX 2070 Super
    Do NOT use Vulkan for chromium based browsers, at least not for now, maybe in the future. To reset everything, you need to delete the Local State file,

    Go to C:\Users\YourUsernameHere\AppData\Local\Google\Chrome\User Data

    Find and delete Local State file. You'll probably need to login to Chrome again and do all your settings again.

    Do not use OpenGL, the default is D3D11 and it's the best in terms of performance, I have tested extensively, default is the best.

    Never had the issue of it not working, I can try any of the options there and they would work with my RTX 2070 Super.
     
    bensmooth likes this.
  3. bensmooth

    bensmooth Member Guru

    Messages:
    186
    Likes Received:
    33
    GPU:
    3060Ti Elite Rev2
    Thanks for replying was just wanting it cleared up on if that nvidia setting actualy did benifit user's as when i select it , the browser just goes black. lol
     

Share This Page