Choppy gameplay R9 280X Microstutter

Discussion in 'Videocards - AMD Radeon Drivers Section' started by iqfear, Sep 14, 2014.

  1. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    ^Actually I did but it's not what I meant.
    What I did mean was Primetime didn't state he wasoverclocking, not that it makes any difference.
     
  2. xacid0

    xacid0 Master Guru

    Messages:
    443
    Likes Received:
    1
    GPU:
    Zotac GTX980Ti AMP! Omega
    He asked a question, and i answered him. Was that wrong? I didn't told him to use unofficial overclocking, i simply teach him how to enable constant 3D clock with MSI Afterburner.

    If you have any other way to force constant 3D clock with Radeon card please tell us.
     
  3. Fox2232

    Fox2232 Ancient Guru

    Messages:
    10,788
    Likes Received:
    2,721
    GPU:
    5700XT+AW@240Hz
    C:\Users\<user_name>\AppData\Local\ATI\ACE
    And there are magical profiles which by chance include few states with frequencies and voltages.
    And you can alter them. That is way I "disabled" lowest frequency 300/150MHz as its switching was source for desktop flickering under occasional firefox load.

    Your Card can permanently run at max clock. I even made table in some older thread showing which frequencies corresponds to what power consumption under no load.
    Code:
    GPU/MEM		Min.Power
    300/150		11W
    450/300		12W
    450/500		20W
    450/750		23W
    450/1325	24W
    450/1375	25W
    750/750		36W
    750/1375	42W
    925/1325	44W
    1050/1500	47W
     
  4. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    I must be seeing things then...


    Clocks can still fluctuate while staying in 3D mode, I explained that already. PrimeTime said it happens in only one application.....must be something else going on there.




    Btw, anybody else think it's strange this thread has over 1200 views yet the OP with 1 post hasn't replied back...?

    Just sayin'.......
     

  5. primetime^

    primetime^ Master Guru

    Messages:
    904
    Likes Received:
    15
    GPU:
    Sapphire RX Vega 64
    well for what its worth i did learn a tip today....I ran the 3dmark skydiver again and kept an eye on the osd and the clocks did stay on high....which is what i wanted at least for the bench mark mainly during the physics tests it would drop into low power mode just like some of the nvidia cards do. It only made about a 100 points difference in score but its still cool that i learned how to do it....Its not something i would keep enabled unless i was trying to heat my room lol but thanks anyway
     
  6. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    Well that explains everything.

    The 3DMark physics bench only loads the CPU, the GPU isn't used. It's not supposed to be.

    [​IMG]
     
    Last edited: Sep 23, 2014
  7. nexxusty

    nexxusty Banned

    Messages:
    84
    Likes Received:
    0
    GPU:
    MSI GTX 980 Gaming 4G
    Ubuntu tests working should immediately point to drivers.

    Which IMO this is.

    Try the 14.8 WHQL's. No idea why you tried any driver other than that one. BTW Gigabyte doesn't make drivers. Not even one. They obtain drivers from the companies they buy from and package them accordingly.
     
  8. primetime^

    primetime^ Master Guru

    Messages:
    904
    Likes Received:
    15
    GPU:
    Sapphire RX Vega 64
    Anytime we get to learn something new its all good. I personally haven't had any problems with power play myself, but i have read others from time to time wonder if was the cause of there stuttering....Who knows buts its good info to finally understand, and if im shooting for a max benchmark temporally disabling it wont hurt in my opinion...or maybe your just trying to heat your room lol

    I know i kinda went off subject in this thread but i been wondering how it was done for all long time...Afterburner can definitely do some cool ****:)
     
  9. MacT

    MacT Member Guru

    Messages:
    184
    Likes Received:
    0
    GPU:
    2 x Sapphire HD 7970 OC
    Out of curiosity, try limiting to 59.94 and see how it plays.
     
  10. sidspacewalker

    sidspacewalker New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Gigabyte Windforce R9280X
    Hello OP,

    I have a setup which is extremely similar to yours and I too had this problem. I would play games on 60 fps but it would not FEEL 60 fps because of the micro-stutter. Here is a couple of things I did that finally helped me get rid of the problem and enjoy a stutter free experience.

    Firstly, purge your system of AMD drivers.
    Secondly, install AMD Driver 14.7RC3 (all other drivers seem to have stuttering).
    Thirdly, make sure you DO NOT install the Gaming Evolved Raptr Client
    Finally, make sure the Samsung Magician software is either uninstalled or closed.

    Doing this got rid of the micro-stutter for me, please let me know how this works for you. Remember, I have almost the same setup as you.

    Edit1: Sometimes turning Vsync off will give you a better experience, for eg in Source engine games. Also try turning off Steam in-game overlay. Any process that hooks on to the game can cause stuttering.
     
    Last edited: Sep 25, 2014

Share This Page