CD/DVD ROM will not read...

Discussion in 'Network questions and troubleshooting' started by gammapod, Apr 23, 2009.

  1. gammapod

    gammapod New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    EVGA GTX 260
    Hey,
    I am having a problem with my CD/DVD ROM drive. It will not read certain games. For instance I have installed Flight Simulator in the past but then uninstalled it. Now I want to re-install the game, but it does not let me. I have tried all of the disks #1 #2 and the Acceleration pack (all installed before, then I uninstalled them...) I put the disk in the tray, then close the tray and wait but it does not registrar the disk, it does not even acknowledge that there is a disk in the drive. Now the weird things are, that I can hear the disk spinning and see the LED flash. Then also on the screen I see that is trying to load the cd, but it does not. I go into My Computer and look and try to open the disk and it tells me to insert a disk and then ejects the drive. I know the disk drive works because I installed a game (Tom Clancy's HAWX) and that works fine. I can play Crysis with the disk. I can also play a DVD movie and it will work fine. I have also tried putting in ARMA (Game for Windows) but that does not registrar. It does the same thing as FSX (Flight Simulator X). I have also had this game installed before and then uninstalled it. This is just weird to me, it also seems like it is just games that I Have installed before then uninstalled that appears to being doing this.
    If any one could help that would be great (IMPORTANT INFO BELOW):

    The Night before this started to happen I upgraded my PC
    UPGRADES INCLUDING:
    -Intel Core i7 920 @ 2.67 Ghz
    -MOBO: EVGA x58
    -GPU: EVGA GTX 260
    -RAM: G.SKILL 6GB DDR3 @133 Mhz
    Components that stayed the same:
    -500GB Seagate HDD
    -Rosewill 750 PSU
    -Zalman 9800m CPU fan
    -CASE coolermaster
    -CD/DVD drive: (It can read DVDS and CDs also write them.)See below:
    -http://www.newegg.com/Product/Product.aspx?Item=N82E16827106072
    -Vista Ultimate SP1 32 bit

    Things I have tried to do:
    -Re seat the cords to the Drive
    -Update Drivers (There where no updates)
    -Make sure the drivers are working (They were)
    -Look all over the place for any settings I could change
    (could not find any...)




    I have no idea what the problem is or what is causing it. It might be Vista with some stupid software protection thing. It could also be a hardware problem. I don't know, I am stumped on this one. If some one could help me and maybe others that have the same problem that would would be really nice :) Thank you! Also if you need any more information I will be happy to give it to you!
     
  2. deceived

    deceived Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    XFX radeon hd 7870 @ 1100
    Have you tried drive cleaners that clean the lens? btw I would just try another drive or try to install disc on another pc, dvd drives cost about £20 now so just sayin.
     
  3. gammapod

    gammapod New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    EVGA GTX 260
    Yeah I am just going to buy a new one. I got it to work, but only half the time. It seems that after you hit it (lol) it works better... I think after a year of use it is finally dead... But you are right they are cheap now so it doesn't matter...
     

Share This Page