Catalyst Problem~

Discussion in 'Videocards - AMD Radeon Drivers Section' started by samr33, Mar 24, 2010.

  1. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    i got a lots of question this time~ please give me some advice~

    ok~ i tried 9.11, 9.12, 10.2, 10.2hotfix, 10.3a~
    i got randomly freeze in game with all the drivers with or without ccc, except 9.11, but the problem is 9.11 didnt contain overdrive, and what i need from overdrive is the fan control option, cause the stock fan speed didnt do a good job, it always stays at 2x-30%, which made the card kinda hot, the temp is 66-70@idle, 81-85@load, i'm not sure if the temp is alright~ but when i have the fan control. i always set the fan speed @ 60%, which made the card 36@idle, 56-60@load, which is alot cooler, i had try various software too~ such as Msi afterburner, ati tray tool, radeon bios editor with winflash, none of them work for me......so i'm kinda frustrated right now, please kindly give me some advice on the driver and fan control problem, thanks in advance:)
     
    Last edited: Mar 24, 2010
  2. chanw4

    chanw4 Ancient Guru

    Messages:
    2,362
    Likes Received:
    26
    GPU:
    NITRO+ RX6800XT SE
    fan control, just use MSI afterburner.

    For CCC and driver try 10.3 preview, not 10.3 a.
     
  3. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    tried MSI afterburner, the fan control options is locked~
    tried everything in the setting~ still locked~

    and about 10.3, i believe its already the preview version~
    i downloaded it stright from AMD~
    the file name is "ati_catalyst_10.3a_preview_64bit_win7"
     
  4. Decane

    Decane Ancient Guru

    Messages:
    5,194
    Likes Received:
    19
    GPU:
    GTX 1060 6GB
    10.3a = 10.3 preview.
     

  5. chanw4

    chanw4 Ancient Guru

    Messages:
    2,362
    Likes Received:
    26
    GPU:
    NITRO+ RX6800XT SE
    The 10.3a is the preview from AMD on March. the 10.3 preview is the preview leaked on Feb. The driver version is different. They are not the same. And the 10.3a preview (March version) got some extra 'improvement' that didn't make it to the final 10.3.

    10.3 Final:
    Driver: 8.712
    Date: 100302

    10.3a Preview:
    driver: 8.712.3
    date: 100313

    10.3 Preview
    driver: 8.71.3
    date: 100205
     
    Last edited: Mar 25, 2010
  6. drouge

    drouge Master Guru

    Messages:
    433
    Likes Received:
    0
    GPU:
    2x HIS HD5970
    You should have two GPU's listed, did you try to make the other GPU the master?
    Turns out, out of four GPU's, AB saw GPU3 as the master and fan controller.

    [​IMG]
     
  7. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    ok, even the 10.3 cannot fix the random freeze problem.......
    sigh~ i'm so tired with this........
    i've been install/ uninstall drivers to see which 1 can make my card work for the last 2 weeks, and freeze , crash is what i get.......
    i'm so unlucky with 5970, the first 1 i bought from HIS, the fan was malfunction~ so i got my refund, now i bought the Sapphire 1, it crash all the friggin time.........
     
  8. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    some1 told me that i might have an unstable system, but i can play the games fine with 9.11, so i assume my system is fine.....right??
     
  9. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E

    i tried your method~ i finally found out that~ i can change the fan setting in msi afterburner as long as the driver contain the fan control option........
    which 9.11 dosent have....
     
  10. methanol88

    methanol88 Master Guru

    Messages:
    200
    Likes Received:
    0
    GPU:
    asus 5850+sapphire 5970
    66-70 on idle????? my card is on 35-44 with fan on auto during idle :/ I got a sapphire one as well, can't help you mate but if those idle temps are real something's not right there. Tried reinstalling the OS etc?
     

  11. IPlayNaked

    IPlayNaked Banned

    Messages:
    6,559
    Likes Received:
    0
    GPU:
    XFire 7950 1200/1850
    What in the hell is reinstalling the OS going to fix a temperature issue.

    His load temps are perfectly fine, so I'm going to say that during his trials with MSI Afterburner he has likely made the 3d clocks permanent and that is why his idle temps are higher.
     
  12. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    actually i tried to set everything to default in MSI afterburner~
    but the temp still high :bang:

    and about the card~ so when everything works with 9.11, so i can assume that my card is fully functional, and my system is stable enough~
    just the driver didnt do its job?
     
  13. chanw4

    chanw4 Ancient Guru

    Messages:
    2,362
    Likes Received:
    26
    GPU:
    NITRO+ RX6800XT SE
    What is your clock/mem(??) in desktop? 66-70C idle is normal depends on where you live. (you live in HK as well), did you switched on your AC. My 5870 idle temp is 45C (with around 60% fan speed, sounds like a turbine) so I think your idle temp is perfectly normal in HK (mine is OCed, I OCed the idle clock as well since the default clock is kinda low, but I think a dual GPU card is hotter in general).

    For driver, 10.3 preview works for me but 10.3a preview gives me grey lines and crashed in Stalker: CoP. Did you install the extra ATI CrossFireX™ Application Profiles? (Maybe its a crossfire profile issue)

    Also, since you got an i7, have a look @ this thread.
    http://forums.guru3d.com/showthread.php?t=318079
     
    Last edited: Mar 26, 2010
  14. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    hi there~ my clock speed is stock sapphire clock~ which means, 735 core and 1010 mem~ and i didnt turn AC on recently~

    and i just installed the crossfirex profile~ will see if theres any different~

    and thanks for the link, i'll give that a look later~

    anyway thanks alot :)
     
  15. samr33

    samr33 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    Zotac 2080 ti Amp E
    i decided to take the 5970 to repair, i hope they can replace a new, stable and fully functional 1 for me~~~

    by the way~ i put my old 4870x2 back, and i run the games~ not a single crash/ freeze~
    so its obviously 5970's fault!
     

Share This Page