1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CATALYST Control Center

Discussion in 'Links' started by Rich_Guy, Sep 2, 2004.

  1. eNRGy

    eNRGy Guest

    The interface seems to require a net connection every time it opens - does this make it spyware?? If not what the hell does a video driver control panel need internet access all the time for??
     
  2. CoffinDancer

    CoffinDancer Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    ATI X1950 Pro PCIe 512mb
    my Syncmaster 1200NF can handle refresh rates at 120 for both 800*600 & 1024*768...

    whenever possible i tweak a game's .ini files to specify the 120 rate, along with OverrideDesktopRefreshRate=True....
    Except in cases where the game's netcode caps fps at 85, i.e., UT2004...
    i have played UT2k4 using a reduced refresh rate of 85 for the monitor, and also at 120 with no harm done.....
     
  3. mrBullseye

    mrBullseye Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    Gigabyte HD7970 GHz Ed.
    Many programs connect to a local server or a local client of some sort that the program itself has kind of.....put there.... I really dunno know how it works, but many of the connections a firewall asks about is an attempt to connect to http://127.0.0.1 or localhost

    To return to the matter of this thread, the CCC. It started working for me as of version 4.11, and now i'm using it.. Dont know if I will keep it, since I really don't like the slow startup, or the bloating..:rolleyes:
     
  4. XP-200

    XP-200 Ancient Guru

    Messages:
    4,874
    Likes Received:
    591
    GPU:
    Zotac GTX 1080 Mini
    Are people still haveing problems with the CCC just not loading up,I thought i would give this another try,i have just recently formatted and installed XP(sp2)again and thought i would give the CCC another try.It seemed to work alright the first few times i loaded it up but its been days now and still it wont load,is everybody getting this.
     

  5. mrBullseye

    mrBullseye Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    Gigabyte HD7970 GHz Ed.
    I had that problem before... The damn thing just wouldn't show up.. but as of 4.11 that problem is fixed it seems... It works for me anyway:)
     
  6. XP-200

    XP-200 Ancient Guru

    Messages:
    4,874
    Likes Received:
    591
    GPU:
    Zotac GTX 1080 Mini
    Very strange thing but i solved the problem of the CCC not showing by allowing it access to the net,I had stopped it from accessing the net in Zonealarm.
     
  7. Shion Uzuki

    Shion Uzuki Member Guru

    Messages:
    119
    Likes Received:
    0
    GPU:
    Brown Eyes @ 60Hz
    Don't know if this has been mentioned... but i thought ATI promised a release of CCC for older, non-DX9 level Radeon hardware. I guess that was kinda became vapourware, no?
     
  8. Camões

    Camões Guest

    Like you XP-200, I have installed ATI 4.12 drivers but I have no access to the Control Center. Nothing hapens when I click the ATI CCC Icon.
    I Have Win XP with SP2 and all the updates including Net framework 1.1. The problem is not with tge firewall because even without the firewall, nothing happens. The drivers works very well with all the software.
    Any ideas ?
     
  9. videobruce

    videobruce Member Guru

    Messages:
    123
    Likes Received:
    0
    GPU:
    PowerColor 9600Pro
    Other than a new look and different controls, just what would the bloated package give me that doesn't play games much and doesn't care about a few more benchmark points?

    IOW's what was wrong with the old control panel that is much smaller in size and doesn't need another of M$'s bloated add ons?:mad:
     
  10. XP-200

    XP-200 Ancient Guru

    Messages:
    4,874
    Likes Received:
    591
    GPU:
    Zotac GTX 1080 Mini
    Do you still have XPs own firewall active,that might be stopping it,i disabled XPs because i have ZA and once i allowed the CC to access the net through ZA everything worked fine although i still do not know why the CC needs to use the net before the CC works.
    But i am sure it will be a fire wall problem because i have had no problems at all as long as i allow it a net connection when i start it up.
     

  11. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    CCC 5.1 still dose not launch! damn it!:peeright:ATI: When will you fix this issue!!? When I sell my X800, and have had bought a nvidia card instead?

    In forums a lot of people reports this behavior about CCC! So fix it! BUMP
     
  12. FezDemon

    FezDemon Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA nVidia 8800GT 512MB
    You know what the retarded thing is? ATi keeps adding new features to the CCC and assuming we want it (I like it's features, and I'd like it more if it worked), but they don't put work into making it more stable and making it actually start up.
     
  13. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,251
    Likes Received:
    197
    GPU:
    GTX 970
    ok guys chill :)

    why would you want to use the CCC at this point ? it drains quite a lot of resources, i got choppy game play in CS: S and the stress test showed 5 fps less with the CCC installed. all benchmark programs showed performance loss too. if you want the best performance out from your system then i really recommend the standard control panels. downside with the standard CP is that you dont have the option to change the catalyst A.I setting ( set at standard by default ) and you cant turn on geometry instancing ( only supported in farcry for the moment as far as i know ).

    i say reinstall your drivers with the standard ATI CP and dont worry be happy. i guess the CCC will be working sometime 2007.
    :)
     
  14. FezDemon

    FezDemon Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    EVGA nVidia 8800GT 512MB
    They put all the good smartshaders in the CCC, like the blur effects. Those are sexy.
     
  15. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,251
    Likes Received:
    197
    GPU:
    GTX 970
    lol, ok...fair enough :)

    but if you want the best performance then i suggest sticking with the CP for now. ;)
     

  16. bolan

    bolan Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    Asus 7950 @ 950
    Repo Man:

    There is one single good reason for CCC: The Clone Mode!

    We are not talking about the first release of a driver! This is now the 6th, am I right? (im getting pretty unchilled)

    There is no single word at ATI's FAQ site, however this problem is widely known and affects rather a lot of users.

    I think ATI dose not know what this problem is caused by either. IMHO, their effort to figure it out, is a bit sloppy. Yeah, ATI go ahead, and try to squeeze 2.176656 FPS more out of HL2! Here it is already running smooth and over 30 FPS.

    Am I really expecting that much? A control panel which starts?

    There is a stick over @ ¦Rage3d¦ which is gathering infos about cripple CCC start issues. Nevertheless, the bad feeling remains that ATI guys never check forums, cuz the thread started 9. Dez 04 and there is no conclusion at all. Unfortunately, all suggestions from users bringing back my CCC alive have been failed.
     
  17. Repo Man

    Repo Man Ancient Guru

    Messages:
    2,251
    Likes Received:
    197
    GPU:
    GTX 970
    aaaah now im starting to understand a bit better. there are quite a bit of ppl ranting about the CCC although they dont actually need it so i figured this was one of those cases again.

    havent read this entire thread but someone suggested once that using some newer beta version of .NET framework should do the trick for some ppl but i guess you have tried it already.

    you can also try spamming ATI's driver feedback program untill they tell you to stop. they have one of those fill out forms at the driver download page incase you wish to give feedback or then you could apply as a beta tester and give your feedback that way :) .
     
  18. 1bit

    1bit Active Member

    Messages:
    67
    Likes Received:
    0
    GPU:
    7970 / Samsung SA27950D
    ccc was working when my audigy 2 wouldnt install, i formatted windows first installed my audigy 2 then installed my x850xtpe with driver 5.2 and ccc on 1.1 .net and now it wont launch at all... maybe its the order you install your drivers that effects it? or maybe its the soundcard...
     
  19. dantancu

    dantancu Guest

    I have this weird thing with CCC. After installing it, it adds in "remove programs" 3 entries: ATI drivers, ATI control center and ATI software removal utility.
    If I try to uninstall any of those, I get message "initialization error". The only way to uninstall is to try removing the "software removal utility". I still get the error message but it uninstalls all the 3 entries. After rebooting though I see that the driver under control panel/system/display is still the ATI driver.
    Can anyone explain why uninstalling doesn't work?
     
  20. ThaVyRuZ

    ThaVyRuZ New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    Sapphire 7750 1GB GDDR5
    Hmm, i installed the CCC after a clean install of windows and i had no trouble with it. Then i found Ati Tray Tools and uninstalled the CCC. ATT has all the cool features the CCC has plus a few more and it doesn't eat up that much memory. Give it a whirl before buying a new video card, Bolan :)
    Now about my opinion on the ill behaviour of the CCC on some putters, i agree with Repo, it's like a beta so far, plus that it's made on the MS .net architecture, which i think is the REAL bug with it. I dunno why they didn't make it run on that. I hope they'll improove it soon, `cause i kinda like ATI :)
     
    Last edited: Feb 18, 2005

Share This Page