Catalyst 9.8 Hotfix

Discussion in 'Videocards - AMD Radeon Drivers Section' started by rflair, Aug 20, 2009.

  1. js01

    js01 Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    GTX 460 Hawk
    The problem with area 3 only happens with DX10, it runs perfect in DX9.
     
  2. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,502
    Likes Received:
    11
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Yup DX9 mode is completely fixed. no flickering textures and smooth as silk.
    now all they need to do is work on the Dx10 rendering on area 3
     
  3. RKOver

    RKOver Banned

    Messages:
    1,927
    Likes Received:
    0
    GPU:
    Sapphire 5870 @ 900MHz
    1. Uninstall your current drivers
    2. Reboot in safe mode
    3. Run Driver Sweeper to remove the left over files (ATI - Display)
    4. Reboot
    5. Install 9.8 drivers
     
  4. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,402
    Likes Received:
    4
    GPU:
    2070 Super
    Haha no ****, I only get like 26.7fps average on that stage & I was wondering what the hell was going on considering these hotfix drivers are meant to add XFire support.

    @redrumy3: Just install over the current ones, worked fine for me here as it always has.
     

  5. DementeD

    DementeD Master Guru

    Messages:
    851
    Likes Received:
    0
    GPU:
    AMD "6970" 1000/1500
    this is good to know..
     
  6. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    I am going to download this for my 2400 and see how it runs.
     
  7. Cobrass2

    Cobrass2 Member Guru

    Messages:
    151
    Likes Received:
    0
    GPU:
    RTX 3080 Suprim X
    I have similiar system, and with same resolution evrything maxed, no AA i get like 65 fps avrg? What the **** lol.

    My 3dmark06 score's are like 23k, vantage 18000P, wats wrong with Resident?
     
  8. DementeD

    DementeD Master Guru

    Messages:
    851
    Likes Received:
    0
    GPU:
    AMD "6970" 1000/1500
    my 3dmark06 is a lil over 27k..i dont member vantage..i think its my higher clocked i7?? 3.6 vs 4.4 is a pretty good difference
     
  9. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    So far good, unreal gold 150-294fps.
    Old game of course, but hey still awesome
     
  10. GeZza200

    GeZza200 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    MSI Twin Frozr GTX 680
    The drivers are good but yeah resident evil 5 still sits at 30-35 in area 3 for me as well.
     

  11. spidermind79

    spidermind79 Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    aorus extreme 1080ti
    Someone?
     
  12. kitch9

    kitch9 Ancient Guru

    Messages:
    1,891
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    You can always install over the top if you like. ATI's install manager will take care of everything for you and verify all has installed as it should.

    You will keep your settings too.
     
  13. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    those drivers are way too better than the original 9.8 ,all problems caused by the 9.8 in bionic commando disappear now with the quality of the original 9.8
     
  14. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,926
    Likes Received:
    1,182
    GPU:
    6800XT Nitro+ SE
    People who complain about Resi 5 "BENCHMARK" please dont...

    As has been said before it is only as BENCHMARK! not the final game. You can complain if the final game does the same thing but not a benchmark that is probably something like build 1.0 and the final game could be build 1.1 and not have this issue. The benchmark was released about a month ago. The is not out til September within those 3 months or so a lot can change in the game. It is not like Capcom to release a buggy game. Especially a triple A title like this.
     
  15. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,926
    Likes Received:
    1,182
    GPU:
    6800XT Nitro+ SE
    Are you saying that ATI deliberately bottleneck the performance of its GPU's?
     

  16. rabbitweed

    rabbitweed Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    2x6950@885/1385 unlocked
    yes they do,you can monitor your gpu loads yourself during games.ati gpus never use more then %90 of its power.im also pretty sure my dual 4870x2 card gpu loads usually are not going more then %85
     
  17. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,067
    Likes Received:
    1,905
    GPU:
    GTX1070 iChillx4
    i dont blame capcom , i blame ati, well nothing to blame/whine here about really, just like you said, the game isnt out yet, and i am sure performace will be fixed in the coming months anyways.
    bring it on! :thumbup:
     
  18. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,402
    Likes Received:
    4
    GPU:
    2070 Super
    If you cared to read you would have noticed that people with Nvidia cards are having issues as well with that same Stage.
     
  19. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    2,986
    Likes Received:
    555
    GPU:
    Nitro 5700 XT
    If people with nvidia cards are having the same issue why are a minority here still want to blame ATI? It really makes no sense. And the funny thing is not all ATI and Nvidia users are having this problem either.
     
  20. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,402
    Likes Received:
    4
    GPU:
    2070 Super
    Because people don't take the time to read most of the posts before replying, hence the incorrect assumptions.

    As HaZe303 stated he has an SLI rig and on Stage 3 it craps out just like many other peoples systems. I have a friend with a PII 940 @ 3.6 & XFX 4890 XXX and he gets 24fps as opposed to my 26.7fps on Stage 3, clearly there is an issue going on here and it more than likely is the game. If it was a driver issue it would be one hell of a bug in the drivers to cripple both NV/ATI cards in that one stage of the benchmark.

    The fact that its just that one stage should be a major indicator that Capcom at the time obviously still had work to do.
     

Share This Page