Catalyst 7.1 breaks fan control

Discussion in 'ATI Tray Tools Generic Discussion' started by MentalElf, Jan 19, 2007.

  1. MentalElf

    MentalElf New Member

    Messages:
    1
    Likes Received:
    0
    I really need to be able to control the fan speed
    on my X1950XTX... right now running stock it's
    showing 69C temperature! My XP Home system
    is locking up due to heat during use (games).

    Can we get an update to ATI Tray Tools that
    works with Catalyst drivers 7.1 (came out
    Jan 10 2007).
     
  2. crowler.ar

    crowler.ar Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    XFX 8800GTS 640MB Xtreme
    I use 7.1 and fan control with no problems at all
     
  3. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Me too.
    Check atitray.ini may be you disabled I2C or Overclocking
     
  4. navy

    navy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATi Radeon x1950xtx 512MB
    Last edited: Jan 23, 2007

  5. neilsouth

    neilsouth Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    X1800XT
    Oh so it was 7.1 causing it? i thought it was just the beta... :bonk:
     
  6. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    Guyz, what kind of problems do you have??? ATT works with fan on deep low level so ATT can do this even without any Catalyst installed in the system! So I see no connections between new 7.1 and ATT. And do not forget that I'm official beta tester of Catalyst drivers, so I checking ATT with any new versions of catalyst before they will go public.
     
  7. neilsouth

    neilsouth Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    X1800XT
    This is Driver level clocking , ive had NO problems whatsoever with 6.12's but these drivers and ati tray tools cause problems

    [​IMG]

    Move it to 100% goes back to 0% , keep clicking reload it goes upto 30%.. I reinstalled ati tray tools as a test put it upto 100% and its working fine i save it to profile. Went to eat dinner came back fan speeds at 0% again , i am having NO problems with 6.12's But 7.1's are causing me grief with my fan

    I noticed a few of my games started getting corruption and crashing thats how i first noticed about heat and my fan with 7.1

    EDIT : In low level mode it seems to be working fine however in driver clocking mode it seems to be borked
     
    Last edited: Jan 24, 2007
  8. neilsouth

    neilsouth Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    X1800XT
    Yep still working in 6.12 , im not going to touch 7.1 ever again... 7.1 was installed on a brand new formatted hard drive no previous drivers to it. Last thing i want is my graphics card to have the fan stop due to some stupid drivers
     
  9. Ray Adams

    Ray Adams Ancient Guru

    Messages:
    4,942
    Likes Received:
    0
    GPU:
    ATI HD6950
    I have a lot of problems with 7.1 too. I didn't check fan , but I know that I can not overclock to the same values as for old drivers with 7.1. I have no idea what 7.1 do with fan! Catalyst has no function to control fan at all!
     
  10. neilsouth

    neilsouth Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    X1800XT
    Back with 6.12 everything working as it should :dave:
     

  11. synapz

    synapz Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    MSI GTX 980ti
    Same here, went back to 6.12 because Fan control behaved erratically with 7.1. Now it´s working again.
     
  12. navy

    navy New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATi Radeon x1950xtx 512MB
    I reformatted and went back to 6.12 and mine still seems screwed up (using Driver Level) with the x1950xtx. I posted a more indepth description of the problems I'm having with this in: http://forums.guru3d.com/showthread.php?t=212255 Maybe the hardware gods just enjoy watching my new computer disobey me :(
     

Share This Page