Catalyst 6.5 Out

Discussion in 'Videocards - AMD Radeon' started by spike21, May 25, 2006.

Thread Status:
Not open for further replies.
  1. spike21

    spike21 Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    7970CF 16@2133mhz
    Catalyst® 6.5 introduces a new option for Overlay Theater Mode. The new option, Standard Dual Mode is available for Radeon® X1x00 series of graphics cards. This new feature now allows users to playback video using hardware acceleration when it is played on both displays (clone mode). Hardware acceleration decreases CPU utilization, allowing the PC to run smoother and faster. When using two displays in clone mode, video playback will be identically displayed on both display devices. For Radeon® X1000 series products (Avivo Video) overlay is per-display and true overlay will be used for both displays. For pre-Radeon® X1x00 boards, there is only one hardware overlay, so video on the second clone display device is either software-rendered (i.e. "Same on all" selection) or the Windows desktop is displayed but the video will not show through the color key (i.e., "Standard mode" selection).

    Performance Improvements

    As with most Catalyst® releases, performance has increased in various situations. The PCI Express bandwidth optimization code in Catalyst® 6.5 brings performance improvements for both the ATI Radeon® X1600 and Radeon® X1300 Crossfire configurations, including:

    Up to 23% gain in UT2004
    Up to 20% gain in Splinter Cell

    Issues Resolved in CATALYST™ Display Driver Version 6.5

    The following section provides a summary of the issues that have been resolved in the latest version of CATALYST™. These include

    3DMark05: Running the application with CrossFire enabled and then attempting to hot un-plug and then hot-plug the CRT no longer results in 3DMark05 failing to respond. Further details on this resolved issue can be found in topic number 737-22347
    Aquamark 3: Exiting the Start Measurement benchmark test once it is complete no longer results in the display device displaying a black desktop image with only the mouse cursor being available. Further details on this resolved issue can be found in topic number 737-22344
    Doom 3: Beginning a new game and selecting the shotgun in the give all console no longer results in corruption being noticed when Ultra Quality is disabled in the in game video quality settings. Further details on this resolved issue can be found in topic number 737-22350
    Far Cry: Installing the v1.33 patch and selecting D3D along with setting the display to 1024x768 English no longer results in the operating system failing to respond when running the benchmark. Further details on this resolved issue can be found in topic number 737-22314
    Catalyst® Control Center: Enabling clone mode no longer results in the refresh rate being locked at 60Hz when using an ATI Radeon® X700 series product. Further details on this resolved issue can be found in topic number 737-21454
    The MCE encoder no longer fails to install after the installation of the ATI display driver, WDM driver, and MMC software. Further details on this resolved issue can be found in topic number. 737-22009
    The display device no longer fades to black when attempting to do an inf install of the display driver. Further details on this resolved issue can be found in topic number 737-22313
    Connecting a CRT and disconnecting a TV followed by entering suspend mode and disconnecting the CRT no longer results in the LCD display failing to resume from suspend mode. Further details on this resolved issue can be found in topic number 737-22379
    Disconnecting a TV and connecting a CRT while in hibernation mode no longer results in the CRT failing to display an image when resuming from hibernation mode. Further details on this resolved issue can be found in topic number 737-22379
    Connecting a Sharp 32 inch LCD TV using the DVI connector no longer results in the a display mode of 659x496 being displayed when setting the display to 640x480. Further details on this resolved issue can be found in topic number737-22316
    Catalyst® Control Center: Advanced Mode: Incorrect text and cropped text is no longer noticed when selecting Japanese as the language for the Catalyst® Control Center. Further details on this resolved issue can be found in topic number 737-22319
    Clicking Start->All Programs->Catalyst® Control Center->Advanced->Catalyst® Control Center no longer results in the Catalyst® Control Center Basic View launching. Further details on this resolved issue can be found in topic number 737-22318
    The HDTV formats list no longer becomes empty after changing the display mode from extended desktop mode to clone mode. Further details on this resolved issue can be found in topic number 737-22319
    The Windows MCE operating system no longer fails to respond when doing a TV channel scan when using an ATI All-In-Wonder X1900 (PAL). Further details on this resolved issue can be found in topic number 737-22320
    A .net 2.0 error message is no longer displayed during the installation under the Windows 2000 SP4 Chinese version. Further details on this resolved issue can be found in topic number737-22321
    Using the Catalyst® Control Center to change the skin to the ATI Catalyst® Crimson no longer results in the ATI Quicksilver skin being applied. Further details on this resolved issue can be found in topic number 737-22322
    Running the automated clock configuration utility found in the Overdrive aspect page of the Catalyst® Control Center no longer results in the operating system failing to respond. Further details on this resolved issue can be found in topic number 737-22323
    Enabling Picture-in-picture no longer results in the windowed TV image failing to respond when changing the TV channel. Further details on this resolved issue can be found in topic number 737-22324
    Catalyst® Control Center: A VPU Recover warning window no longer fails to be displayed when an ASIC reset occurs. Further details on this resolved issue can be found in topic number 737-22325
    Catalyst® Control Center: Connecting a secondary CRT display device no longer results in the LCD display device failing to display an image after completing the Catalyst® Control Center->Easy Setup Wizard. Further details on this resolved issue can be found in topic number 737-22326
    Applying the Custom settings found in the CV aspect page of the Catalyst® Control Center no longer results in the custom setting being lost when the system is rebooted. Further details on this resolved issue can be found in topic number 737-22327
    Running SFR in 720p on a system containing an ATI Radeon® X1800 series no longer results in line corruption being noticed when CrossFire is enabled. Further details on this resolved issue can be found in topic number 737-22328
    Connecting a TV and a CRT to a system containing an ATI Xpress 200 series no longer results in the secondary LCD being display when shutting down and disconnecting the TV. Further details on this resolved issue can be found in topic number 737-22329
    The operating system no longer fails to respond when connecting a DVO dongle to an ATI Radeon® 7000 series. Further details on this resolved issue can be found in topic number 737-22330
    Adding a new custom HDTV mode no longer results in the custom mode not being available in the Catalyst® Control Center Display Manager. Further details on this resolved issue can be found in topic number 737-22331
    The predefined HDTV modes are no longer missing from the CV aspect page in the Catalyst® Control Center. Further details on this resolved issue can be found in topic number 737-22332
    Catalyst® Control Center: Enabling clone mode may result in the refresh rate being locked at 60Hz when using an ATI Radeon® X700 series product. Further details on this resolved issue can be found in topic number 737-22333
    The display mode of 1024x768@60Hz is now included in Catalyst® Control Center for component video output. Further details on this resolved issue can be found in topic number 737-22335
    The HDTV Support aspect is now available under the Monitor Properties when using Advanced View in the Catalyst® Control Center. Further details on this resolved issue can be found in topic number737-22336
    Connecting an HDTV using the CV dongle and setting the power option to turn the monitor off after one minute no longer results in the HDTV failing to resume. Further details on this resolved issue can be found in topic number 737-22337
    An HDMI detection message is now displayed when hot plugging an HDMI display device. Further details on this resolved issue can be found in topic number 737-22338
    Catalyst® Control Center: Truncated and cut-off text is no longer noticed in various supported languages. Further details on this resolved issue can be found in topic number 737-22339
    Black cubes and fog function no longer fail when testing GLView. Further details on this resolved issue can be found in topic number 737-22340
    Two error messages are no longer displayed in the event viewer after the installation of the driver. Further details on this resolved issue can be found in topic number 737-22341
    Using the hot-key function to change an LCD display panel setting no longer results in the LCD Panel Properties found in the Catalyst® Control Center failing to be updated with the current setting. Further details on this resolved issue can be found in topic number 737-22342
    Catalyst® Control Center: Basic View: Enabling Use Advanced view 3D settings in the 3D Quality and Performance Setting no longer results in the Catalyst® Control Center reverting back to Use Basic 3D setting below. Further details on this resolved issue can be found in topic number 737-22343
    Connecting a CRT to a system containing an ATI Xpress 200 series and toggling between a full screen DOS session and Windows, no longer results in vertical lines appearing on the secondary display device. Further details on this resolved issue can be found in topic number 737-22345
    The operating system no longer restarts multiple verdana after unplugging the power cable to the slave card and using only the master card. Further details on this resolved issue can be found in topic number 737-22346
    Using the composite connectors to connect a CRT and TVout to an ATI Radeon® X1600 or 1300 no longer results in the TVout failing to display the desktop image when attempting to resume from hibernation mode. Further details on this resolved issue can be found in topic number 737-22348
    NaviSet V1.1.10: Connecting an NEC display device to an ATI Radeon® X1600 series may result in the Monitor Adjustment dialog box stating No DDC/CI monitors detected. Further details on this resolved issue can be found in topic number 737-22349
    The Catalyst® Control Center TV Properties no longer lists H/PAL as an appropriate, third format for countries that do not support this format. Further details on this resolved issue can be found in topic number 737-22351
    An un-necessary hyphen next to the Go to ATI.com option found in the German version of the Catalyst® Control Center is now removed. Further details on this resolved issue can be found in topic number 737-22352
    Connecting two display devices using a DVI-CRT and DVI-CV dongles no longer results in extended desktop mode failing to be applied. Further details on this resolved issue can be found in topic number 737-22353
    The submenu Formats fields found in the TV Properties are no longer blank when setting the TV standard to PAL within the Catalyst® Control Center. Further details on this resolved issue can be found in topic number 737-22354 https://support.ati.com/ics/support/default.asp?deptID=894
     
  2. phrozin

    phrozin Ancient Guru

    Messages:
    2,843
    Likes Received:
    4
    GPU:
    gskill ripjaw 2133
    thanx spike :)
     
  3. ManicOne

    ManicOne Maha Guru

    Messages:
    1,162
    Likes Received:
    1
    GPU:
    HIS 5850 Crossfire
    New CAT 6.5 Chuck beta available on ATI.com as well!
     
  4. daezuel

    daezuel Member Guru

    Messages:
    125
    Likes Received:
    0
    GPU:
    SAPPHIRE X1800XT-256 @690/800
    anyone done any benchmarking yet? :)
     

  5. Opty

    Opty Master Guru

    Messages:
    488
    Likes Received:
    0
    GPU:
    ATI Gecube x1900xtx
    There is a post in the Drivers section for this discussion. This will only be closed.
     
Thread Status:
Not open for further replies.

Share This Page