Catalyst 5.1 released!

Discussion in 'Videocards - AMD Radeon Drivers Section' started by MrIbra, Jan 17, 2005.

  1. Thor

    Thor Master Guru

    Messages:
    531
    Likes Received:
    0
    GPU:
    x850XT PE + V5 5500
    anyone run the 5.1 with new RadLinker & RadClocker (Added on 1/24/05) yet?

    :arnie:
     
  2. MikeS3000

    MikeS3000 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI X800 XT PE
    Lockups

    I tried the 5.1s with the normal control panel. I get system lockups when playing Tiger Woods 2005 5 min. into the game every time. This has never happened before with any previous driver version. When I come back into windows after the reboot, my resolution is stuck on 1600 x 1200 and 60 Hz. I noticed this same phenomenom after my roommate locked up my system in FarCry as well. This isn't a good sign. I'm using the 4.12s until there is a fix.
     
  3. Hobbla

    Hobbla Member Guru

    Messages:
    146
    Likes Received:
    0
    GPU:
    NVidia GTX 1080 FE
    Anyone else find that there was a decrease in overclockability with 5.1? I was running 540/1160 on the 4.12 Omega's without any problems. But my card poops out on me within 5 mins of CS:Source when OCed to the same speeds with 5.1. I thought maybe it was because I was using the Radlinker OCing tool before, but when I used ATitool on previous official ATi drivers with Catalyst, I could push it to 540/1160 no problem. Guess I'll wait for the 5.1 Omega's to come out.
     
  4. Thor

    Thor Master Guru

    Messages:
    531
    Likes Received:
    0
    GPU:
    x850XT PE + V5 5500
    I got the radlinker/clocker installed along with non CCC 5.1...have not cranked on the clocks yet

    However, first time I ran NWN configuration then HoU module I got the standard start up movie but the screen locked up entirely at load up option of a saved game - even cntrl+alt+del was a no go and had to hit the reset. :cussing:

    actually looking at my notes I have not gained but a few hundred pts (or less depends on prog) in Benchmarks from 4.12.

    begining to think maybe I should switch back too.

    Benchs are one thing, but I want to play with my toys not set numeric records on benchs.... :rolleyes:

    come to think about it I have noticed the torpedo explosions are bit tamer in Pacific Aces (SH2 variant) then 4.12...
     

  5. nofool

    nofool Maha Guru

    Messages:
    1,153
    Likes Received:
    0
    GPU:
    EVGA GTX470 Superclocked
    Gonna pass on the 5.1's

    Life is just too good with the 4.12's. Too many people having too many problems with the 5.1's -- and where there's that much smoke there must be enough fire that I don't want to mess with it.

    I don't do the "CCC" anyway. Way too many problems cited with that one, too.
     
  6. Thor

    Thor Master Guru

    Messages:
    531
    Likes Received:
    0
    GPU:
    x850XT PE + V5 5500
    went back to 4.12....

    I dunno seems I lost a few hundred bench points on Aqua for example.

    But the quality playing NWN and no start up troubles on the game first run means something "not right" on 5.1 for me...

    Yup no CCC either, plus ran both DC and NFR after using Cntrl P to remove progs (inc. cab clean out).

    Maybe I will reinstall radlinker pack give that a whirl.

    Overall this still hot card no regrets on switch as buggy as some may report & I have had a lot more troubles with Nv - of course just my experiences, no probs with Nv users/products but I had OC 'em just to get close and quality... :eyebrows:

    I bet updated 5.1 coming out soon....

    Have Fun! All
     
  7. GODzillaSDM

    GODzillaSDM Ancient Guru

    Messages:
    1,708
    Likes Received:
    0
    GPU:
    VisionTek AMD HD7850
    Just ran the test 5 mins ago, 4.12 i was getting 92fps on CSS stress test. Did the test right before i did the uninstall and driver cleaner. Reinstalled 5.1 CP, and ran the test again. Dropped 8fps to 84fps. (thats almost 10% drop)

    with doom3, i get same framerates.

    I'll keep 5.1 for now, and see how acutal gameplay feels, and if any other problems can occur.
     
  8. EnemyOmen

    EnemyOmen Ancient Guru

    Messages:
    3,340
    Likes Received:
    0
    GPU:
    XFX AMD HD6870
    Just ran 4.11's vs 5.1's in benchs.

    Cat 4.11
    01 15574
    03 5148
    05 2236
    AQ 38581

    Cat 5.1
    01 15726
    03 5139
    05 2250
    AQ 38799

    Those are the results.
    I will game with them a bit more.

    everything at stock for the benchs.
     
  9. Johnny_702

    Johnny_702 Master Guru

    Messages:
    294
    Likes Received:
    0
    GPU:
    ge cube x800 pro 256mb
    u guys could this be a driver prob? When I play hl2 high quality 4 aa 8 af I get poor performance compared with people with pros. the only way my fps would go to around 100 is when im indoors looking at a wall more or less. I put all options (even sound) down to complete lowest, resolution and all and when I was in a fire fight or shoot out or whatever it is my fps dropped to 28 fps. I tried it a number of times and it went that low. ill try again and let yous know
     
  10. Djin

    Djin Guest

    Have you tried to format your computer, reinstall all the newest drivers from the start?

    Works for me... all though I don't have an ATI, I know that usually does work for a lot of graphical issues.

    Also, have you tried to clean out all your older drivers, then install the newest Cats?
     

  11. Johnny_702

    Johnny_702 Master Guru

    Messages:
    294
    Likes Received:
    0
    GPU:
    ge cube x800 pro 256mb
    I did use driver cleaner and I reformatted before putting on this card...
    I dont know what to do. :( I just tried hl2 all low and it around 28 in shooting bits
     
  12. Thor

    Thor Master Guru

    Messages:
    531
    Likes Received:
    0
    GPU:
    x850XT PE + V5 5500
    cleaned out the driver.cab in safe mode too w/DC?
     
  13. nofool

    nofool Maha Guru

    Messages:
    1,153
    Likes Received:
    0
    GPU:
    EVGA GTX470 Superclocked
    Johnny_702

    I'm trying to experiment with resetting the "heapsize" to something higher than 64 MB. This is not AGP aperture as some people have guessed (how I don't know). The game has heapsize as a default and has something to do with how much system memory you can access (I think). I know it would be stupid to think that this is all that would be occupied because HL2 really consumes more than 800 MB of memory, according to my computer.

    I'm getting all that stutter and chop in the heaviest action instances. I know it's all wrong. Even with a Meg of system RAM and 256 MB of RAM on the video card.

    Anyway, if you want to play with this, make sure "-console" is activated. Then, supposedly you can play with the heapsize. It's supposed to be "-heapsize #", but I haven't gotten the fugging thing to work yet, or know exactly what will happen if it ever does.

    It's too bad that neither Valve, Sierra, nor Steam has stepped up to speak to this issue. Or release a patch, for that matter. Well, Steam is just about hopeless by any stretch....
     
  14. nofool

    nofool Maha Guru

    Messages:
    1,153
    Likes Received:
    0
    GPU:
    EVGA GTX470 Superclocked
    I forgot to tell you...

    ... the heapsize is only 64 MB. Yeah, I know. None of this makes any sense. And nobody at Sierra or Valve has troubled themselves to explain any of this to us, the "unwashed".
     
  15. XmodifierS

    XmodifierS Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    eVGA e-GeForce 8800 GTS 320MB
    Re: Johnny_702

    Make sure your doing it right, in launch options, ofcourse add
    -console and -heapsize XXX000 (XXX = 128,256, or even 512. Heapsize should not exceed more than half of your total ram. Seeing you have 1 gig you can set it @ 512. I have 512, and my heapsize is 256000. I guess its the max memory that HL2/CSS can use if needed. As for performance boost, you dont get any, but it does reduce the stuttering in game.
     
    Last edited: Jan 30, 2005

  16. GODzillaSDM

    GODzillaSDM Ancient Guru

    Messages:
    1,708
    Likes Received:
    0
    GPU:
    VisionTek AMD HD7850
    johnny, i would assume its a driver problem if u had no problems before, and suddenly after upgrading to 5.1 theres a problem. try uninstalling 5.1, clean out with driv cleaner, and reinstalling 4.12 or whatever version u were using.
     
  17. war59312

    war59312 Active Member

    Messages:
    95
    Likes Received:
    0
    GPU:
    eVGA GeForce GTX 470
    Classic working great here. Just switched to ATI since my POS Nvidia Geforce4 went dead for the third time. Have had enough with Nvidia. So gald to be ATI now. :)
     
  18. Rugburn

    Rugburn Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    2x EVGA GTX1080 Ti FTW3
    I will be going back to 4.12.. I play allot of Call Of Duty and I noticed the game stuttering with 5.1. Never did that with 4.12
     
  19. Thor

    Thor Master Guru

    Messages:
    531
    Likes Received:
    0
    GPU:
    x850XT PE + V5 5500
    shameless plug here:

    consider the Omega set just released based on 5.1 Catalyst and many users reporting no stutters.

    for me exceptional IQ in game so far...

    just remember these are beta drivers and take attention to detail to install...typically easy for the old schoolers to change drivers but they are beta no promises...

    g/l

    :arnie:
     
  20. nofool

    nofool Maha Guru

    Messages:
    1,153
    Likes Received:
    0
    GPU:
    EVGA GTX470 Superclocked
    Gonna pass on the 5.2's also. The 4.12's are simply the best for me. Maybe take a look at the 5.3's next month. Maybe.
     

Share This Page