Catalyst 14.4, BSOD while video hw acceleration?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by MTSeldon, Jul 24, 2014.

Tags:
  1. Scarecrow7

    Scarecrow7 Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    HIS R9 280X / 3GB
    With my R9 280X I never had any BSOD, even pushing it with MPC-HC + madVR. I use 14.4 as well.

    Maybe Windows is messing it up somehow?
     
  2. crz

    crz Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    GeForce GTX 1070 ARMOR 8G
    Well, not sure this will help but for me the 14.100 drivers were the ones with the BSOD in h264 content, MPC-HC only, I do not remember crashing in Flash Player but the BSODs were not that freqent.

    Once the drivers moved to the 14.200 branch (14.6 RC2 and up) the BSODs stopped. Also 14.30.1005-140827a-175330E (285 launch driver) did not BSOD so far.

    My BSODs were exactly like the ones MTSeldon has, I dug up an old minidump and it the same:
    Code:
    BugCheck A0000001, {5, 0, 0, 0}
    
    Probably caused by : atikmdag.sys ( atikmdag+28e5e )
    
     
  3. MTSeldon

    MTSeldon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Asus R 290 / 4Gb
    And any idea how windows is messing it up?
    ***305; have a fresh installed windows. I used IGP for a while , then uninstalled the drivers. Installed AMD R290, and installed the latest drivers.
    All drivers, software are also upto date.
     
  4. MTSeldon

    MTSeldon Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    Asus R 290 / 4Gb
    its been more than 3 weeks, and i didnt get a BSOD . I use the computer heavily for streaming video and playing local video files.

    There was a new bios for my mainboard (Asus maximus Hero VI) which set the igpu to disabled (there was only auto option before) while windows system device manager didnt see the integrated graphics, windows was still finding driver updates for it (tough there wasn't any driver installed . ) .

    Also i used the display driver uninstaller and uninstalled amd,nvidia, intel drivers .

    So far no BSOD , maybe just luck, or maybe it was a driver issue.
     

Share This Page