Catalyst 11.10 breaks TMT5

Discussion in 'Videocards - AMD Radeon Drivers Section' started by pacemaker, Nov 3, 2011.

  1. pacemaker

    pacemaker New Member

    Messages:
    9
    Likes Received:
    0
    anybody else found this?
     
  2. StarvinMarvinDK

    StarvinMarvinDK Maha Guru

    Messages:
    1,339
    Likes Received:
    58
    GPU:
    MSI 1080Ti FE
  3. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,321
    Likes Received:
    464
    GPU:
    MSI 2070S X-Trio
    Total Media Theatre 5 ?, if so, don't know, dont use it. :p
     
  4. deluxe

    deluxe Master Guru

    Messages:
    248
    Likes Received:
    0
    GPU:
    Gigabyte 980Ti G1
    Teenage Mutant ninja Turtle 5 Obviously.
     

  5. Amaze

    Amaze Ancient Guru

    Messages:
    3,143
    Likes Received:
    568
    GPU:
    1070ti 2114/4350
    You forgot "Hero" ;)
     
  6. Isbre

    Isbre Member Guru

    Messages:
    196
    Likes Received:
    0
    GPU:
    290X Matrix H2O
    Ninja is good also :p
     
  7. edigee

    edigee Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    Zotac GTX 960/GT 820M
    Yes ,there are some problems ,some h264 videos don't work at all ,some works but the seek is broken
     
  8. pacemaker

    pacemaker New Member

    Messages:
    9
    Likes Received:
    0
    Damn

    then i trued 11.09 but that dosn't install the control centre
    any idea on a stable version that will utilize the benefits of a 6570 for HTPC only?
     
  9. edigee

    edigee Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    Zotac GTX 960/GT 820M
    TMT 5 is the only player with problems with 11.10. I dont' know exactly how many "drivers ago" this problem occured. But all the other players (Splash Pro ,MPC-HC, Pot Player) work just fine. Also XBMC is working. XBMC it seems the best platform for a HTPC.
     
    Last edited: Nov 6, 2011
  10. bryonhowley

    bryonhowley Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 SLI
    Then use a different media player there are many others that work just fine.
     

  11. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    No, 11.10 also breaks MPC-HC.
     
  12. jt705

    jt705 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2 x HD6870
    No, But 11.10 also broke my Logitech G19 software
     
  13. edigee

    edigee Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    Zotac GTX 960/GT 820M
    I'm using the 8.901.2 11.10 preview driver and MPC-HC is working fine for me. I have an old HD3650 video card. Haven't tried the official driver yet.

    @pacemaker:
    When you roll back to an older driver like 11.9 ,you should use something like "driver sweeper" or other similar software. And if you're on Vista or W7 you must install the package with administrator rights ,otherwise the control centre doesn't work.
     
    Last edited: Nov 4, 2011
  14. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    You should.
    It's fun.
    With 11.10 WHQL, every Flash videos are now 'environmentally friendly' by literally going green. :p

    Though that is on my laptop; don't really know if the same problem'd also hit desktop cards.
     
  15. PaulvH

    PaulvH Member Guru

    Messages:
    199
    Likes Received:
    1
    GPU:
    2x XFX HD5870 H²O-EK CF
    If that is the case I'll steer clear from this driver !
    I also have a G19 and prefer to keep it operational.
     

  16. chanw4

    chanw4 Ancient Guru

    Messages:
    2,293
    Likes Received:
    0
    GPU:
    ASUS GTX 670 4GB GDDR5
    Broke G19? what are you on about?
     
  17. wafu88

    wafu88 Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    DDR3
    Not here, working fine. Also none of the flash videos are green. You have one really messed up computer it seems.
     
    Last edited: Nov 4, 2011
  18. panaghoy88

    panaghoy88 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Inno3D GTX 560 1 GB DDR5
    Yup same here. 11.10 WHQL drivers are broken when playing hardware accelerated videos. Youtube videos are solid green, WMV files are not playing and the same thing is happening with Media Player Classic Home Cinema. Turning off hardware acceleration or DXVA is a workaround but for me I just went back with 11.9. Since not all people are having these problems then it might be specific to certain Radeon models and/or hardware configuration.
     
    Last edited: Nov 4, 2011
  19. k1net1cs

    k1net1cs Ancient Guru

    Messages:
    3,783
    Likes Received:
    0
    GPU:
    Radeon HD 5650m (550/800)
    Or maybe you just didn't clean install 11.10 WHQL.
    Or maybe you just installed 11.10 WHQL on top of another version.
    Or maybe you could explain why reverting to 11.9 WHQL fixes this.
    Or maybe you don't have the same exact setup as mine.
     
  20. jt705

    jt705 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    2 x HD6870
    You're right I should explain:

    I use a G19 with AIDA64 to display stats etc on my G19.

    With the new 11.10 drivers, the logitech gaming software refused to start and as such AIDA64 could not display stats. I uninstalled the gaming software and put it back on ..same prob.

    Took off 11.10 and put back 11.9 with cap 4..all is sweet again

    not sure how the logitech software and the amd drivers are link but they are...
     

Share This Page