Catalyst 10.1 Hotfix

Discussion in 'Videocards - AMD Radeon Drivers Section' started by [DiN], Jan 28, 2010.

  1. [DiN]

    [DiN] New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Visiontek 4850 512mb
    Issue Description:
    The option to use Anti-Aliasing is not available in ATI CrossFireX™ mode when using an ATI Radeon™ HD series graphic card

    Resolution:
    In order to resolve the issue, download and install the following Hotfix:
    Mass Effect 2 Hotfix

    Applicable Products:
    This article applies to the following configuration(s):

    § Hardware

    o ATI Radeon™ HD 5xxx series

    o ATI Radeon™ HD 4xxx series

    o ATI Radeon™ HD 3xxx series

    o ATI Radeon™ HD 2xxx series

    § Software

    o Mass Effect 2

    § Operating System

    o Windows® 7 32bit

    o Windows® 7 64bit

    o Windows® Vista 32 bit

    o Windows® Vista 64 bit

    o Windows® XP 32bit

    o Windows® XP 64bit

    http://support.amd.com/us/kbarticles/Pages/force-Anti-Aliasing-support-in-Crossfire.aspx
     
  2. bodean

    bodean Master Guru

    Messages:
    780
    Likes Received:
    0
    GPU:
    Sapphire 7970
    I dont use crossfire, but will install this anyways. Thanks
     
  3. cyclone3d

    cyclone3d Master Guru

    Messages:
    419
    Likes Received:
    1
    GPU:
    ASUS R9 390
    Too bad the installer crashes on Win7 Ultimate x64.
     
  4. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    thanks for sharing will try and report later
     

  5. Elite Bushido™

    Elite Bushido™ Maha Guru

    Messages:
    1,133
    Likes Received:
    0
    GPU:
    GTX 480 SLI
    no, not really, worked fine here >,>
     
  6. Nitrius

    Nitrius Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    Nvidia GTX 580
    So anyone found any other fixes in this hotfix beside the AA issue?
     
  7. rflair

    rflair Don Commisso Staff Member

    Messages:
    3,826
    Likes Received:
    87
    GPU:
    5700XT/290X
    Works fine, could be your CPU overclock.
     
  8. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    15,808
    Likes Received:
    1,780
    GPU:
    Sapphire 5700XT P.
    Interesting, nice to see a ME2 profile added even though it's largely Crossfire oriented.
    (Might work to force AA without renaming now, untested.)
     
  9. Gameslove

    Gameslove Master Guru

    Messages:
    650
    Likes Received:
    0
    GPU:
    GTX760 4GB OC/GTS450physX
    This drivers fix Dirt 2, Wings of prey, Avatar games Radeon 4850 GPU overhot both system Win7, XP? Who has similar problem?
     
  10. buddyfriendo

    buddyfriendo Ancient Guru

    Messages:
    3,394
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    Worked fine for me.
     

  11. olapaulakoski

    olapaulakoski Master Guru

    Messages:
    279
    Likes Received:
    0
    GPU:
    msi hawk 5770 1 gb
    curiosity got the better of me.:) Downloading now.
     
  12. GamingArena

    GamingArena Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    EVGA Titan SC Sig x2 SLi
    Anybody having problems with this drivers and monitor not going in to the standby?
    The screen would just go black but the monitor is still on i have the same problem with 8.69-8.70 drivers but not with 8.68..

    WIn7 64bit
    Dell 3007-HC
     
  13. olapaulakoski

    olapaulakoski Master Guru

    Messages:
    279
    Likes Received:
    0
    GPU:
    msi hawk 5770 1 gb
    Nope this hotfix was not good, did a rollback. Terrible framerate in my current games, only interesting was that the watersplash is back in dirt 2. :)
     
  14. Funky Doodle

    Funky Doodle Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    Gigabyte ATI HD 5830 1GB
    downloading, how about mass effect 2? AA working ok?
     
  15. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Hey guys, how do you enable AA in the game?? It doesnt work if I force it in CCC, so how you get it working?? Change name on the EXE file or what?? Hopefully this hotfix makes it better even for us with single card setups? Thx.
     

  16. bokloz

    bokloz Master Guru

    Messages:
    584
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti
    Installer work fine here on same system

    I had this problem with all the 8.69x.x releases of drivers but it is solved by 8.700 drivers
     
  17. zomb69

    zomb69 Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    GTX 670 OC/3Dsyncmaster

    yeah i get this prob too
     
  18. Cobrass2

    Cobrass2 Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    STRIX OC 980Ti
    For some reason installation crashes for me Windows 7 x32
     
  19. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,009
    Likes Received:
    14
    GPU:
    ASUS STRIX 2080 Ti
    These installed just fine for me, and are the newest driver available dated 1/26/2010.

    AA works with Mass Effect 2, WOOO!
     
  20. Funky Doodle

    Funky Doodle Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    Gigabyte ATI HD 5830 1GB
    dunno, AA still doesn't work here, unless u rename the main exe to UT3 and force it through ccc and ccc still shows 9.12, even if u install 10.1 version of it, lol!
     

Share This Page