CAT epic fail in witcher2

Discussion in 'Videocards - AMD Radeon Drivers Section' started by mao5, May 17, 2011.

  1. mao5

    mao5 Guest

    :wanker:

    [​IMG]

    the real time animation at the beginning of the game

    1920x1200, 5870CF All Ultra with uberAA

    we need special drv or CAP for witcher 2:nerd:
     
  2. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,510
    Likes Received:
    11
    GPU:
    2x Gigabyte Fe 1080TI +WB
    well if thats 5870 XF then my 6970 cards are going to be no where near 60fps :(
    this is going to suck like f*k
     
  3. Scout

    Scout Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    2 x GTX 980Ti
    which drivers did you use ?
     
  4. TheGuuH

    TheGuuH Master Guru

    Messages:
    299
    Likes Received:
    0
    GPU:
    RX 470 XFX

    u know about it... every game that comes, AMD send their Hotfix/CAPs/Driver Update sometime after... so W-A-I-T soon our CAP comes ( AND YEAH I KNOW IT SUCKS BUT WHAT CAN WE DO? ) u.u


    EDIT: in NV driver section, theres users with SLi problem, low fps :p
     
    Last edited: May 17, 2011

  5. Scout

    Scout Member Guru

    Messages:
    166
    Likes Received:
    0
    GPU:
    2 x GTX 980Ti
    I can't start The Witcher 2 in fullscreen... even tried older drivers but the game just won't start, can only play in window mode :\
     
  6. Eastcoasthandle

    Eastcoasthandle Ancient Guru

    Messages:
    3,042
    Likes Received:
    581
    GPU:
    Nitro 5700 XT
    Last edited: May 17, 2011
  7. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,510
    Likes Received:
    11
    GPU:
    2x Gigabyte Fe 1080TI +WB
    RIGHT UPDATE GUYS:

    You will be impressed with this game i **** you not ;)

    on my system, i7 @4.2HT
    2x6950@6970=950/1400

    game only uses 1 gpu as you already know.
    in game everything maxed out, terrible frames but the game looks uberawesome

    [​IMG]

    now if you look everything is maxed out but if you disable the setting : UberSampling
    then the frames shoot up it seems like its the most demanding of settings in game though you cant tell the difference that much

    in side doors i get 60fps lowest 55fps
    outside 55fps lowest 40fps

    now when crossfire does get enabled im confident we will get 60fps constantly. :)
     
  8. dade_kash_xD

    dade_kash_xD Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    2x XFX DD R9-280x 3gb
    I dunno how you're getting 40-60 FPS in TW2. I'm seeing between 12-24 FPS :\ I also have dual 6970's in XF @ 950/1425.
     
  9. Plug2k

    Plug2k Ancient Guru

    Messages:
    1,510
    Likes Received:
    11
    GPU:
    2x Gigabyte Fe 1080TI +WB
    well with those settings above thats what i was getting and if people dont believe me i can post screenshots.

    EDIT : also i see your useing a k series 2500 i5 wich is only 4 cores 4 threads
    where as my i7 is 4 cores 8 threads. i was told the witcher 2 uses all cores and threads with there new red engine.
     
    Last edited: May 17, 2011
  10. dade_kash_xD

    dade_kash_xD Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    2x XFX DD R9-280x 3gb
    I wasn't doubting you. I missed where u said u disabled the 'ubersample' option. That put me between 45-60 FPS as well. I do doubt however that this game uses more than four cores/threads at any given point.
     

  11. Corbus

    Corbus Ancient Guru

    Messages:
    2,465
    Likes Received:
    72
    GPU:
    Moist 6900 XT
    don't worry guys, nvidia users also have problems:p i dont get more than 30 fps with it maxed either with ubersampling or not...seems the gpu usage is very low...like 15-20%
     
  12. Amdgameplayer

    Amdgameplayer Master Guru

    Messages:
    325
    Likes Received:
    0
    GPU:
    Amd HD6970 crossfire
    radeon pro tools?
     
  13. mao5

    mao5 Guest

    all guys, use Radeon Pro with Dirt2 CF Profile and AFR mode, and disable UberAA, now my 5870CF can get 110fps in the castle stone falling animation, and get 40-70fps during fightings.
     
  14. Mr Dohz

    Mr Dohz Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    6970 Lightning
    disabling the ubersampling helps a lot.

    running 1920 x 1200
    ultra setting without ubersample
    average 30 to 60 fps with vsync on

    hope future drivers can improve the performance
     
  15. zer0_c0ol

    zer0_c0ol Ancient Guru

    Messages:
    2,976
    Likes Received:
    0
    GPU:
    FuryX cf
    for **** sake it is said from the dev that that option is for high end cpu gpu combo like i7 980/6990/590 gtx

    stop winning and wait for the cap and sli is not working properly for this game
     

  16. Netherwind

    Netherwind Ancient Guru

    Messages:
    7,835
    Likes Received:
    1,664
    GPU:
    MSI 3080 Gaming X
    Now look...there is nothing wrong about expecting your CFX setup to work when a game is out and not having to wait a week or two!
     
  17. zer0_c0ol

    zer0_c0ol Ancient Guru

    Messages:
    2,976
    Likes Received:
    0
    GPU:
    FuryX cf
    the thing is it will not be a week, just need a new cap

    look at my sig
     
  18. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    so what's ubersampling again? i saw someone mentioning it is some kind of Ambient Occlusion, but now i see there is a separate SSAO so I guess its not it?
     
  19. Anvirol

    Anvirol Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    HD7970
    Yep yep... 9 fps with my rig. Thanks AMD.

    [​IMG]
     
  20. blesner

    blesner Ancient Guru

    Messages:
    2,711
    Likes Received:
    3
    GPU:
    MSI Nvidia GTX 690
    Getting 35-45 FPS Outdoors and 60+ FPS indoors with Xfire on or off so not very happy...
    All Settings Max (Ubersampling off)

    COME ON ATI FIX!

    How? with your rig...
     

Share This Page