Cat 7.7/7.8 - blank screen for short period !?

Discussion in 'Videocards - AMD Radeon Drivers Section' started by wyblam, Aug 29, 2007.

  1. wyblam

    wyblam New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    XFX 8600GTS 256MB DDR3
    The screen become blank for 1-2 seconds occasionally, no mattter I am playing games or not playing games, very annoying.

    I'd tried cat 7.7 and 7.8, the result are the same. Is it the driver problem or hardware problem? Do I need to update Bios or wait for new driver ? or try modded drivers? :frown:

    For system details, see my profile.
     
  2. arfster

    arfster Member

    Messages:
    16
    Likes Received:
    0
    Do you have two screens plugged in? If so, see if it goes away when you unplug one.
     
  3. micketh

    micketh Ancient Guru

    Messages:
    3,731
    Likes Received:
    1
    GPU:
    Asus RTX 3070 8GB
    I have the same issue with my girldfriends pc on an X800SE. Using 7.8's.
     
  4. jdfrye

    jdfrye New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI x800xl
    I have Vista32 / x800xl AGP / ATI 7.8
    While transfering some big files (or) plugging in a USB device/indexing my drive/playing BF2 my screen goes blank and computer reboots and a quick reboot wont give me a post screen but the OS boots up fine just cant see anything..have to let sit for about 2 minutes to get a visual of the POST screen. sound sounds like a mem or a cpu issue but not so sure when you have no vid. Vista says its a ATI driver issue (never trust anything a OS says)

    Heres what the Vista problems says everytime it reboots:
    Problem caused by ATI Graphics Driver

    --------------------------------------------------------------------------------

    This problem was caused by ATI Graphics Driver. This program was created by ATI Technologies, Inc.. ATI Technologies, Inc. does not currently have a solution for the problem that you reported.

    Recommendation


    The following troubleshooting steps might prevent the problem from recurring.

    Download and install an updated version of ATI Graphics Driver from one of the following locations:
    Microsoft Update
    ATI Technologies, Inc.
    If an updated driver is not available for ATI Graphics Driver, check with your computer manufacturer.
    If you are running the latest version of ATI Graphics Driver, contact ATI Technologies, Inc. for your support options.
    Additional information

    If this problem continues to occur after installing the latest product updates, we recommend you get assistance and troubleshooting information directly from ATI Technologies, Inc..
     
    Last edited: Sep 3, 2007

  5. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    When I try to play MOH: Airborne, I play for like 10-20 minutes or something only 5-15 minutes, my screen turns black, no sound just black screen. I have to manaully reboot. When I play Bioshock, I don't get that problem. So I think its the ATI drivers. Also I think its from DVI-HDMI is why I'm getting them. Failed to see crash when using HDMI, something like that was an issue on another game that ATI said for 7.8 drivers. So I'm gonna try just DVI settings and see if I black screen again. Also I'm using the HotFix drivers for Bioshock.


    HD 2900 XT - watercooled, OC 853/868
     
  6. tomgreen321

    tomgreen321 Master Guru

    Messages:
    537
    Likes Received:
    0
    GPU:
    XFX Radeon HD6870
    I get the same thing every once in awhile. It's the same thing that happens when you save a setting in CCC or something. Nothing crashes, just a blink every few days or so(game or desktop)
     
  7. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    no it doesn't flicker to nothing, its like my screen goes black and its like my moniter goes into standby and i got to reboot to fix it.
     

Share This Page