1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cat 5.4's are on ATI's website.

Discussion in 'Videocards - AMD Radeon Drivers Section' started by Megabigd, Apr 7, 2005.

  1. SVT Amateur

    SVT Amateur Maha Guru

    Messages:
    1,100
    Likes Received:
    0
    GPU:
    ASUS x850 XT PE VIVO PCI-Express
    Yeah, it's a normal problem with CCC. Before I reinstalled Windows XP because of a hard drive error, I had the same problems, and that was on a week old fresh install of Windows. Other people get it as well, and just resort to CCP instead. So far my CCC keeps opening up with no problems, but I know that at any time that could change, and if it does, I'll just switch to CCP.
     
  2. sputnik

    sputnik Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Saphire 8800gts
    Ahh k thanks. I've been using CCP all the time, I just installed CCC because I wanted to try the OVERDRIVE feature. Oh well couldn't be bothered at 2am.

    Thanks lot
     
  3. SVT Amateur

    SVT Amateur Maha Guru

    Messages:
    1,100
    Likes Received:
    0
    GPU:
    ASUS x850 XT PE VIVO PCI-Express
    CCP has the overdrive function as well.
     
  4. clawhamer

    clawhamer Ancient Guru

    Messages:
    2,576
    Likes Received:
    0
    GPU:
    EVGA 780 Classified
    After installing 5.4 from 5.3, I can no longer set the in game setting to 8xAA in Doom3. When I restart the game after changing to 8xAA, all settings will be set to low (600,400 rez). I'll make all the normal settings: 1280,1024/Ultra Details/4xAA - Restart the game and every thing is well again.

    This is not a problem at all, as I just can't see the difference between 4xAA and 8xAA with a rez of 1280,1024.

    Any one else have this problem or want to try it out and post back with results. Also, no other system changes have been made from the time I installed 5.4.
     

  5. SVT Amateur

    SVT Amateur Maha Guru

    Messages:
    1,100
    Likes Received:
    0
    GPU:
    ASUS x850 XT PE VIVO PCI-Express
    The problem probably comes from you selecting Ultra as this is really for 512 MB cards (it uses uncompressed graphics). I guess if you run it without any problems then good for you, but you would probably be able to select a higher AA if you change the Ultra setting.
     
  6. clawhamer

    clawhamer Ancient Guru

    Messages:
    2,576
    Likes Received:
    0
    GPU:
    EVGA 780 Classified
    I tried selecting High/8xAA/1280,1024 but still the same thing; after restarting the game it reset itself to lowest settings. Before, with 5.3 I was able to select Ultra/8xAA/1280,1024 with no problems. The new cats will be out soon and I will see they fix it. Like I said, this is not a problem for me; just something I noticed and was wondering if anyone esle had experienced the same thing.
     

Share This Page