Card stays downclocked when folding

Discussion in 'Folding@Home - Join Team Guru3D !' started by morbias, Jan 1, 2010.

  1. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,443
    Likes Received:
    36
    GPU:
    -
    For some reason my cards stay at idle clocks when folding, is there any way to get them to run at 3d clocks aside from flashing a BIOS with no performance level switching, or using Rivatuner?

    Also, what's the deal with folding and SLI now, I'm using a 195.xx driver but I still need to disable SLI otherwise I get UNSTABLE_MACHINE on both clients. Both are setup with shortcuts with the usual -gpu 0 / -gpu 1 switches.

    Any ideas?

    [EDIT] forgot to mention, I set the Power Management in the NVCP to 'maximum performance' for f@h but it still clocks down.
     
    Last edited: Jan 1, 2010
  2. must_kill_ati

    must_kill_ati Maha Guru

    Messages:
    1,260
    Likes Received:
    4
    GPU:
    GTX 2060
    I don't have an answer for you... not as up on tech as I once was. What I can tell you is that I don't have that issue on my card (clock speeds) when using EVGA Precision.
     
  3. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,443
    Likes Received:
    36
    GPU:
    -
    Thanks for the quick reply, which driver are you using atm.? I've read it only happens on 190.xx drivers but I don't particularly want to have to change back to 180.xx, plus I'd kind of like to fold on both cards without having to go through the mission of disabling SLI (which is only do-able on 190.xx afaik).
     
  4. must_kill_ati

    must_kill_ati Maha Guru

    Messages:
    1,260
    Likes Received:
    4
    GPU:
    GTX 2060
    I'm currently using the 191.07 Win7 x64 driver package.
     

  5. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,443
    Likes Received:
    36
    GPU:
    -
    cheers, I might give those a try :thumbup:
     
  6. DSK

    DSK Banned

    Messages:
    17,919
    Likes Received:
    1
    GPU:
    HD5770/BenQ G2220HD
    I always use 182s or 186s for folding seem to be the best.
     
  7. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    963
    GPU:
    GTX1080Ti
    This is what I use for the shortcut targets on the 195.XX drivers

    "C:\Program Files (x86)\Folding@home\Folding@home-gpu\Folding@home.exe" -local -gpu 0 -forcegpu nvidia_g80

    And

    "C:\Program Files (x86)\Folding@home2\Folding@home-gpu\Folding@home.exe" -local -gpu 1 -forcegpu nvidia_g80

    Of course your target and working folders may be different. This is running with SLI enabled with no dummy plugs. I've not had an EUE in months.
     
    Last edited: Jan 1, 2010
  8. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,443
    Likes Received:
    36
    GPU:
    -
    I tried with the -forcegpu nvidia_g80 switch on both clients earlier but no joy, I'm trying the -local switch right now, will see how it goes, thanks for the suggestion.
     
  9. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,443
    Likes Received:
    36
    GPU:
    -
    Damnit, I thought you'd solved my problem HeavyHemi as it was working great last night, but this morning it's giving EUEs again. I suspect it might be a problem to do with running multi-monitors, I had to plug two monitors into the first card to get it working last night which doesn't make much sense to me.

    On the upside I solved my downclocking problem; it wasn't doing it in just F@H but with games too :bugeye:. A driver reinstall seems to have fixed that.
     
  10. Roostitup

    Roostitup Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    GTX 275 SLI 713/1584/1242

  11. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,443
    Likes Received:
    36
    GPU:
    -
    Thanks, but I don't really want to disable the power saving features. I will give it a try later anyway but I'm fairly sure the power saving isn't the cause of the EUE problem, I've set a 'max performance' profile for F@H and I can see in Afterburner the card doesn't clock down when F@H is running.
     

Share This Page