Cant view websites any more but can get on WLM

Discussion in 'Consoles & console games' started by HonoredShadow, Dec 26, 2010.

  1. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,298
    Likes Received:
    18
    GPU:
    msi 3080
    My friend cant view most websites any more as of last night. Nothing has changed bar a few windows updates.

    If we are lucky we can get on Facebook but most other sites dont work or are soooooo slow.

    I cant get on Windows live messenger ok though.

    Anyone know how to fix this?

    I tried this already:

    http://support.microsoft.com/kb/299357#FixItForMe

    BTW its NOW a fully updated sp3 XP

    got avast, spybot and za. all ok and running fine.

    turned off za to try. no difference.

    EDIT:

    diagnostics says 'connection between access point, router, or cable modem and the internet is broken'
    'the network gateway is accessible but windows couldn't recieve network traffic from the internet'
     
    Last edited: Dec 26, 2010
  2. stealthmaker

    stealthmaker Ancient Guru

    Messages:
    1,716
    Likes Received:
    0
    GPU:
    PowerColor ATI 5770 1GB
    Try the following:

    Check that IE is not working in offline mode.

    In IE check under tools>Internet options>connections>lan settings .. check that no proxies are set, try turning off/on the automatically detect settings

    from command prompt write "ipconfig /flushdns" without the quotes, if you are in Vista/7 make sure you open command prompt with admin rights.
     
  3. StrikeQ

    StrikeQ Master Guru

    Messages:
    956
    Likes Received:
    1
    GPU:
    1080 Waterforce 2139/5500
    Check with your ISP to see if there are any issues.
     
  4. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
    Run a Virus scan / malwarebytes


    Reboot the router
     

  5. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,298
    Likes Received:
    18
    GPU:
    msi 3080
    ^ Done that. Thanks though.

    Will try that command when I get back there.

    EDIT: They have XP Home.
     
  6. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
    HOSTS file maybe had entries written to it ?

    C:\Windows\System32\Drivers\Etc

    Open HOSTS file with notepad and make sure there are no entries starting with 127.0.0.1 at the bottom
     
  7. Detection

    Detection Banned

    Messages:
    1,055
    Likes Received:
    0
    GPU:
    2 x 6850 - CrossFireX
    Do you have any firewalls installed ?

    Norton / McAffee / ZA etc ?
     
  8. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,298
    Likes Received:
    18
    GPU:
    msi 3080
    ZA.

    I turned it off and it still made no difference.
     

Share This Page