cant use fxaa dx10/11 amd 6950

Discussion in 'Videocards - AMD Radeon Drivers Section' started by wellison, Dec 6, 2011.

  1. wellison

    wellison Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    GTX 970 ASUS Strix 4gb
    hello friends, I've got fxaa use in several more in DX9 games. Now in DX10/11 can not activate during the game, even pressing the pause / break nothing happens.
    I did all the correct procedures, removed the files from the FXAA DX9 game folder and put those in DX10/11 (dxvi.dll) nothing else to run during the game. In some cases causes crash when starting the game.
    Am I missing something? It has something to do with the Catalyst?
    My VGA is the AMD 6950 2GBXFX.:3eyes:
     
  2. aminfri

    aminfri Member Guru

    Messages:
    104
    Likes Received:
    0
    GPU:
    AMD 7870XT 1100/1600
    what game you are trying to use the dx10 fxaa with?
     
  3. Craftyman

    Craftyman Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    2x Sapphire 6950 Toxic
    Yes I had the same problem trying FXAA on The Witcher 2 AND Dead Space 2. What's up with that?
     
  4. Jakshi

    Jakshi Member Guru

    Messages:
    185
    Likes Received:
    0
    GPU:
    PoV GTX680@1300/3700
    For DX10+ you have to put dxgi.dll in the folder with the .exe, for DX9 the d3d9.dll.
    So download the files again and see if there's a dx10 folder.
    @Craftyman: Working perfect with Witcher2 and Dead Space 2. See if you have the latest version of the INJECTOR not fxaa.
     

  5. wellison

    wellison Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    GTX 970 ASUS Strix 4gb
    i try with Dirt 3, Witcher 2 and Battlefield 3 and no success...
    i push "pause/break" and it do nothing
     
  6. aminfri

    aminfri Member Guru

    Messages:
    104
    Likes Received:
    0
    GPU:
    AMD 7870XT 1100/1600
    make sure the in game anti aliasing is off, battlefield 3 already uses FXAA. for witcher 2 however, you need to disable the edge anti aliasing from the launcher and btw Witcher 2 is DX9 and NOT dx10 so make sure you are using the correct files.
     

Share This Page