cant use AHCI anymore :(

Discussion in 'Operating Systems' started by zarker99, Apr 12, 2015.

  1. tsunami231

    tsunami231 Ancient Guru

    Messages:
    12,333
    Likes Received:
    989
    GPU:
    EVGA 1070Ti Black
    intended didnt work that way like many thing MS tries.
     
  2. sykozis

    sykozis Ancient Guru

    Messages:
    22,012
    Likes Received:
    1,201
    GPU:
    MSI RX5700
    I've done it dozens of times with zero issues. If it's not working for you, then you're not following the instructions.
     
  3. tsunami231

    tsunami231 Ancient Guru

    Messages:
    12,333
    Likes Received:
    989
    GPU:
    EVGA 1070Ti Black
    i pretty sure i said it dont mater to me as I have no reason to switch, so why you still going on about.

    Just like post dont change the fact that is not a simple as JUST going into the BIOS and switching from ACHI to IDE if it was as simple as that there would of never be post 4+ years ago on how it can be done. to aviod bsod which was my whole point to my original post.

    I not was argue it cant be done I was just say it just not as simple as change one setting in the bios.
     
    Last edited: Apr 18, 2015
  4. zarker99

    zarker99 Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    Sapphire hd 7870 Ghz

  5. sykozis

    sykozis Ancient Guru

    Messages:
    22,012
    Likes Received:
    1,201
    GPU:
    MSI RX5700
    Start->Run-> type "msconfig"
    To go the "Boot" tab and check the option for "Safe mode" and make sure "minimal" is selected
    Reboot system, enter UEFI/Bios and change from IDE to AHCI.
    Save and Exit UEFI/Bios
    Boot into Windows Safe Mode
    Start->Run-> type "msconfig"
    To go the "Boot" tab and uncheck the option for "Safe mode"
    Reboot system and install updated drivers.

    These are the instructions from MS.
     
  6. zarker99

    zarker99 Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    Sapphire hd 7870 Ghz
    Thanks for that :)
    Now is there any way to confirm your drives are running on AHCI or IDE?
     
  7. tsunami231

    tsunami231 Ancient Guru

    Messages:
    12,333
    Likes Received:
    989
    GPU:
    EVGA 1070Ti Black
    Your link and your post proves my point it not simple and simply changing just a bios seting other things are involved and not every knows these things.


    Simplest of ways of doing this is way MS said other way is the way posted in guru3d forurms.


    AS SSD bench will tell if you in ACHI/IDE, can also look in device manager IDE ATA/ATAPI Controller> if tell you if your using IDE or ACHI
     
    Last edited: Apr 18, 2015
  8. sykozis

    sykozis Ancient Guru

    Messages:
    22,012
    Likes Received:
    1,201
    GPU:
    MSI RX5700
    Hilbert posted the original instructions, as stated by MS. The instructions were changed, because some people are too stupid to be screwing with the registry. Strangely, the updated instructions do the exact same thing as the original instructions, but without the risk of screwing up the registry.
     

Share This Page