Can't run my memory at 1866mhz (Gigabyte GA-990FXA-UD3)

Discussion in 'General Hardware' started by dizzin9, Mar 24, 2013.

  1. dizzin9

    dizzin9 Master Guru

    Messages:
    216
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti FE
    I recently assembled a PC and can't get my RAM to run @ 1866. I have an AMD FX 6300, Crucial Ballistix (2 x 4GB) 1866 P/N: BLT2KIT4G3D1869DT1TX0, and a GA-990FXA-UD3 rev 3.0 FC BIOS.

    Made it to 1600 but I had to change my BCLK to 240. If I set the multiplier to 8 or 9.3, it doesn't do anything and defaults back to 6.67 (it IS set to 8 or 9.3 but the status still shows 6.67). I also manually put the timings to the recommended specs (9-9-9-27 @ 1.5v) and still stuck at 1333.

    I've been looking around the web for an answer, hopefully somebody can help. Thanks in advance.
     
  2. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,614
    Likes Received:
    1
    GPU:
    EVGA 1080 FTW
    OC using the multiplier and not FSB. Then set your ram freq manually.
     
  3. dizzin9

    dizzin9 Master Guru

    Messages:
    216
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti FE
    Well see, I recently assembled a PC and can't get my RAM to run @ 1866. I have an AMD FX 6300, Crucial Ballistix (2 x 4GB) 1866 P/N: BLT2KIT4G3D1869DT1TX0, and a GA-990FXA-UD3 rev 3.0 FC BIOS.

    Made it to 1600 but I had to change my BCLK to 240. If I set the multiplier to 8 or 9.3, it doesn't do anything and defaults back to 6.67 (it IS set to 8 or 9.3 but the status still shows 6.67). I also manually put the timings to the recommended specs (9-9-9-27 @ 1.5v) and still stuck at 1333.

    I've been looking around the web for an answer, hopefully somebody can help. Thanks in advance.
     
  4. The_Fool

    The_Fool Maha Guru

    Messages:
    1,015
    Likes Received:
    0
    GPU:
    2xGIGABYTE Windforce 7950
    What status still shows 6.67? The BIOS?
     

  5. dizzin9

    dizzin9 Master Guru

    Messages:
    216
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti FE
    BIOS, first page of UEFI at the bottom and CPU-Z after reboot
     
  6. The_Fool

    The_Fool Maha Guru

    Messages:
    1,015
    Likes Received:
    0
    GPU:
    2xGIGABYTE Windforce 7950
    It's possible that it's a bug in the BIOS. In my experience the GIGABYTE BIOS is buggy and also has errors in some descriptions.

    Try setting the multiplier lower instead of higher to see if it changes at all.
     
  7. dizzin9

    dizzin9 Master Guru

    Messages:
    216
    Likes Received:
    0
    GPU:
    EVGA GTX 1080 Ti FE
    set it to 5.3, on reboot the freq is still 1333 mhz.
     
  8. The_Fool

    The_Fool Maha Guru

    Messages:
    1,015
    Likes Received:
    0
    GPU:
    2xGIGABYTE Windforce 7950
    I would ask GIGABYTE about that, then.
     
  9. Sasquatch

    Sasquatch Master Guru

    Messages:
    383
    Likes Received:
    0
    GPU:
    Msi GTX 970 Gaming 4G
  10. Meat5000

    Meat5000 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    5770

    OK, Here's what you do. 2 very simple steps.

    1) In the memory profile page select profile in the list as 1866MHz or Profile1
    2) NOTICE that the memory voltage has left the auto state and put it back to auto.

    The problem is that when selecting the profile the settings are all correct except for the memory voltage which is increased to 1.65 or so. I am betting your RAM runs at 1.5v. AUTO will apply 1.5v

    Worked for me. Hope it works for you.

    By the way, using this method you won't need to change any other settings. I'd leave everything on auto unless you are looking for an aggressive overclock, ofc :)
     
    Last edited: Apr 21, 2013

Share This Page