Can't overclock

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by jeryslo, Oct 30, 2008.

  1. jeryslo

    jeryslo Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Intel HD4000
    Hi there!

    Firstly I would like to say that I am using Rivatuner for a long time and it was always working great, without any problems. But today I installed new ATI beta drivers:
    http://forums.guru3d.com/showthread.php?t=277451

    After installing new drivers I opened Rivatuner to check if clocks have stayed the same. But here is the problem, because it seems that memory and core clock can be overclocked, but the settings are those from CCC, because whenever I try to oc in RT in just goes back to CCC clocks. Before this new beta drivers I was able to oc to 810mhz core clock. And there is something strange with core clock:

    [​IMG]

    As you can see, it is jumping from 500 to 790mhz regulary.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,873
    Likes Received:
    2,022
    AMD driver team is AMD driver team as usual. That's known issue of the latest beta drivers, they completely screwed overclocking interfaces causing RT, ATT and even their AMDGPUClockTool to stop working. Wait fro fix from AMD side.
     
  3. jeryslo

    jeryslo Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Intel HD4000
    Thanx for answear, I installed 8.10 back and now it's working without any problems. But still would like to have those beta drivers installed because they fix black screen problem in Brothers in Arms:HH:wanker:
     
  4. Nikod3mus

    Nikod3mus New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI 280 GTX Super OC
    Have anyone tested if OC with RivaTuner works with just released Catalyst 8.11 version drivers?
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,873
    Likes Received:
    2,022
    Last edited: Nov 13, 2008
  6. jeryslo

    jeryslo Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Intel HD4000
    I don't get it:3eyes: ATI knows about this problem since 8.10 hotfix 2 and they still have not been able to fix this problem. What the hell are they waiting for, Christmas maybe?
     
  7. Nikod3mus

    Nikod3mus New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    MSI 280 GTX Super OC
    I dont'n know jeryslo.... I just don't :question:

    Now there are also 8.11 hotfix... I havn't had time to test if ATI finally fixed the error reporting problem preventing OC.
     
  8. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,873
    Likes Received:
    2,022
    Nope, not fixed yet.
     
  9. jeryslo

    jeryslo Member Guru

    Messages:
    131
    Likes Received:
    0
    GPU:
    Intel HD4000
    zomg just installed 8.12 beta and the Rivatuner 2.20 and now I can oc normally without problems! Finally ATI.
     

Share This Page