Can't overclock R9 280 DualX

Discussion in 'Videocards - AMD Radeon' started by guftabi96, Nov 1, 2015.

  1. guftabi96

    guftabi96 New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    10gb
    First of all, sorry for my English :)

    I have a Sapphire R9 280 DualX, and i can't overclock it.
    I tried 3 different ways: Catalyst, Afterburner and TriXX.
    Non of them worked.
    If the card is not overclocked it runs nicely on the default boost clock (940/1250) but if i raise the clocks (for example to 1050/1300) the card runs on the default clock (850/1250).
    Amd overdrive is enabled in the Catalyst control center.

    And the most interesting thing is, that if i run Heaven Benchmark, the card is running on the overclocked settings.
    But in the games it runs in the default settings. I tried Withcer 3, Bf4, Far Cry 4. The card is running on the base clock in all games. Oc is only working in Heaven benchmark..
    The card have a bios switch, so i tried the other bios, but the same happened.


    Windows 10 Pro 64bit
    Power limit +20%
    15.10 beta driver.

    My pc specs:
    Asrock B75M R2.0
    i5 3570
    10gb ram
     
  2. Undying

    Undying Ancient Guru

    Messages:
    16,676
    Likes Received:
    5,580
    GPU:
    Aorus RX580 XTR 8GB
    I see you have 500W PSU, which manufacturer is it? R9 280/280X have 250W TDP, thats not gonna cut it. It not strange that card is throttling and you trying to push it even more.
     
  3. OnnA

    OnnA Ancient Guru

    Messages:
    13,707
    Likes Received:
    3,532
    GPU:
    3080Ti VISION OC
    Hmm Not the PSU, My XFX takes TWP ~ 154-200W (depends on Game)
    I have same thing with my New XFX (it's from February The FAB i mean, Last XFX 7970GHz went RMA and i have this Black till Summer :) GREAT RMA by XFX BTW )

    I think he should go with Bios Tweak and then OC it
    In my XFX i flashed Sapphire TOXIC R280X Bios (it has same gRAM etc.)
    Now in TriXX i can OC it and change Voltage.
     
  4. primetime^

    primetime^ Master Guru

    Messages:
    908
    Likes Received:
    17
    GPU:
    Sapphire RX Vega 64
    i tend to agree with it being some kind of bios issue...at least with a bios switch you can test using different bios versions with less risk than not having a switch. I'm assuming you already tried upping the power limit with no effect?
     

  5. kahzwo

    kahzwo New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Sapphire R9 280 Dual-X 3G
    Hey guftabi,

    I had the same issues which I could resolve by doing the following:

    1. Install the latest AMD Beta drivers but uncheck the installation of catalyst control center. Only install the display drivers, HDMI drivers, etc..
    2. Use Trixx v.4.8.2

    I'm using the same card. Running it on UEFI Bios (card switch activated = blue sapphire led on). I did not flash the Bios. It's not a Bios issue.

    Before I was trying the newest version of Trixx or MSI Afterburner but both of them did not show any option to change gpu core voltage. I'm currently running some tests, unfortunately my card is quite limited by the VRAM clocks.. have to leave them on default 1250 otherwise instant artefacts. Also kicked up the vcore to 1262mV. So far stable and no artifacts in Heaven Benchmark.

    http://imgur.com/MYSMWOJ
     
    Last edited: Nov 11, 2015

Share This Page